Page 148 of 255 FirstFirst ... 4898138146147148149150158198248 ... LastLast
Results 1,471 to 1,480 of 2544

Thread: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

  1. #1471
    Join Date
    Mar 2008
    Beans
    9

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Ok thank you sammi. I'll give you the information needed later tomorrow.

    Thanks for the response

  2. #1472
    Join Date
    Mar 2005
    Location
    Auckland, Aotearoa
    Beans
    280
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    I'm running Hardy x64 Alpha 6, and lost Gnome in the latest update! So I reinstalled my / drive, keeping /home the same. Since installing wine though, I get the following error when I try to run WoW:

    *cough*

    Deleted all the /code stuff, 'cause I didn't enable the nVIDIA drivers .... :$
    Last edited by Maelgwyn; March 12th, 2008 at 09:43 AM. Reason: OK - I'm a noob... Enabling nVIDIA drivers helps everything!
    TOAST

  3. #1473
    Join Date
    Mar 2008
    Beans
    9

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Ok.

    Let's do this.
    I've got a Packard Bell computer

    - Graphics ATI RADEON X600
    - Motherboard ORION (or RIO not quite sure)
    - AMD ATHLON 64 3600
    - 160 Gig HDD.

    More information needed?

  4. #1474
    Join Date
    Mar 2005
    Location
    Auckland, Aotearoa
    Beans
    280
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Have you installed yet?
    What's your actual question?
    TOAST

  5. #1475
    Join Date
    Mar 2008
    Beans
    9

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    I think my problem shifted from WINE problems to the support of my Graphics Driver.

    It isn't working at all. I can't seem to get it workign.
    - used several online guides
    - used the program Envy

    asked anyone in the #ubuntu channel. But they also admitted he didn't know why I couldn't get it working.

    .Sigh

  6. #1476
    Join Date
    Mar 2008
    Beans
    3

    Question Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Ok, When I try to play WOW, it works pretty fine for a few minutes, then the computer fan is very activated, like it works alot, this happens when having many youtubes at the same time too. So, it works fine for a few minutes, then it hangs. The whole computer hangs, no response, have to restart it. No matter if I do it fullscreen or windowed.

    My computer is 1024 mb ram, geforce 256mb graphic card.

    The sound is a bit laggy at the loading world screen as it hacks a litlle bit.

    I have modified all the "SET" values like instructed and changed the key too.

    wine version is 0.9.57

    Graphics tab: Mark in first two boxes.

    vertex shader support turned off

    120 dpi

    pressing the "sound" tab take a few second to load, this may be part of the problem? Alsa and OSS turned on

    directsound hardware acceleration number 2 from bottom

    44100 16

    no driver emulation

    windows version: xp

    it has worked fine in some previous wine version

    Here is my config.wtf, all naked, for you

    SET locale "enGB"
    SET coresDetected "1"
    SET hwDetect "0"
    SET gxColorBits "24"
    SET gxDepthBits "24"
    SET gxResolution "800x600"
    SET gxRefresh "60"
    SET gxMultisample "1"
    SET gxMultisampleQuality "0.000000"
    SET videoOptionsVersion "1"
    SET movie "0"
    SET expansionMovie "0"
    SET readTOS "1"
    SET readEULA "1"
    SET readTerminationWithoutNotice "1"
    SET showToolsUI "1"
    SET Sound_OutputDriverName "System Default"
    SET realmList "eu.logon.worldofwarcraft.com"
    SET patchlist "eu.version.worldofwarcraft.com"
    SET SmallCull "0.040000"
    SET DistCull "500.000000"
    SET farclip "477"
    SET particleDensity "1.000000"
    SET spellEffectLevel "0"
    SET groundEffectDensity "24"
    SET realmName "Hellscream"
    SET gameTip "8"
    SET Sound_VoiceChatInputDriverName "System Default"
    SET Sound_VoiceChatOutputDriverName "System Default"
    SET mouseSpeed "1.5"
    SET Gamma "1.000000"
    SET lastCharacterIndex "4"
    SET Sound_MasterVolume "1"
    SET Sound_SFXVolume "1"
    SET Sound_MusicVolume "0.40000000596046"
    SET Sound_AmbienceVolume "0.60000002384186"
    SET lod "1"
    SET Sound_SoundOutputSystem "1"
    SET Sound_SoundBufferSize "150"
    SET groundEffectDist "70"
    SET ffxGlow "0"
    SET ffxDeath "0"
    SET cameraYawMoveSpeed "270"
    SET cameraYawSmoothSpeed "90"
    SET cameraSmoothStyle "0"
    SET cameraSmoothTrackingStyle "0"
    SET cameraDistanceMaxFactor "2"
    SET AutoInteract "1"
    SET minimapZoom "0"
    SET uiScale "1"
    SET deselectOnClick "0"
    SET assistAttack "1"
    SET stopAutoAttackOnTargetChange "1"
    SET autoSelfCast "1"
    SET shadowLOD "0"
    SET SoundOutputSystem "1"
    SET SoundBufferSize "150"
    SET gxApi "OpenGL"

    Plz help

  7. #1477
    Join Date
    Mar 2008
    Beans
    3

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Edit: I took away the HKEY recommended input and now it seem to work, although the framerate seem to have decreased, so has the visual sharpness.

  8. #1478
    Join Date
    Jan 2008
    Beans
    76
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Quote Originally Posted by baudday View Post
    I am happy to post that i solved my crash problem, i set it to virtual desktop mode at 1280x960, and then i set the game resolution to that, and i've been playing for over an hour now.
    Awesome! Very glad to hear you found a way to resolve your problem.
    ]

  9. #1479
    Join Date
    Jan 2008
    Beans
    76
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Quote Originally Posted by Plisob View Post
    Ok, When I try to play WOW, it works pretty fine for a few minutes, then the computer fan is very activated, like it works alot, this happens when having many youtubes at the same time too. So, it works fine for a few minutes, then it hangs. The whole computer hangs, no response, have to restart it. No matter if I do it fullscreen or windowed.
    Quote Originally Posted by Plisob View Post
    Edit: I took away the HKEY recommended input and now it seem to work, although the framerate seem to have decreased, so has the visual sharpness.
    Put the recommended HKey back in. It is recommended for a reason

    Turn off OSS sound as ALSA is the preferred method since Ubuntu 7.10 - this may be the cause of your sound stuttering.

    Last but not least, don't use more video processes that take away from an already intensive video process (WoW and then Video Streaming with YouTube). You have described overheating a system by pushing it beyond its capabilities. Don't say, "Well it works fine in windows." Linux demands more of your hardware and Linux is not Windows.

    Best of luck.
    ]

  10. #1480
    Join Date
    Mar 2006
    Location
    Faroe Islands
    Beans
    917

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    @microwaver

    Sorry to hear about your graphics card troubles. ATI really need to get their act together and produce better Linux drivers.

    I consider myself lucky that I have a Nvidia.

Page 148 of 255 FirstFirst ... 4898138146147148149150158198248 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •