Page 147 of 255 FirstFirst ... 4797137145146147148149157197247 ... LastLast
Results 1,461 to 1,470 of 2544

Thread: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

  1. #1461
    Join Date
    Jan 2008
    Beans
    76
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Quote Originally Posted by f33nom View Post
    HELP! I NEED SOMEBODY, HELP! NOT JUST ANYBODY, HELP!... YOU KNOW I NEED SOMEONE...
    Near the bottom of that chunk of dump information I see i915 - wouldn't happen to be using the Intel 915 onboard video chipset?

    Additionally it tells you to file a bug report.
    Bug reporting for Wine can be done: http://bugs.winehq.org/

    Hope this helps steer you in the right direction.
    ]

  2. #1462
    Join Date
    Feb 2008
    Beans
    267

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    alright, i posted this a little bit back. I have a problem with WoW crashing in the middle of gameplay, usually 20 mins into playing. I was told to check that my graphics card wasn't overheating. So I opened up my case, and placed a fan right next to the card. It's completely cool all the time now, and i'm still getting the crashing. WoW looks really good the way it's running right now, better than on a lot of my friends' computers. This is the only problem. If anyone could suggest what could be wrong that'd be great. Also, I have an ATI Radeon x850 graphics card. This game ran fine with windows, so i don't think it has anything to do with system requirements.

  3. #1463
    Join Date
    Jan 2008
    Beans
    76
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Quote Originally Posted by baudday View Post
    alright, i posted this a little bit back. I have a problem with WoW crashing in the middle of gameplay, usually 20 mins into playing. I was told to check that my graphics card wasn't overheating. So I opened up my case, and placed a fan right next to the card. It's completely cool all the time now, and i'm still getting the crashing. WoW looks really good the way it's running right now, better than on a lot of my friends' computers. This is the only problem. If anyone could suggest what could be wrong that'd be great. Also, I have an ATI Radeon x850 graphics card. This game ran fine with windows, so i don't think it has anything to do with system requirements.
    A lot of folks are reporting crashes after 30mins - 4hrs of game play.

    You may wish to delete your cache files from the WoW cache directory and see if that helps. Maybe adjust the size of your system BIOS AGP aperture. Make it match your video cards memory and nothing more, then try walking it down to see if you get improved results or game play length.

    BTW,

    This game ran fine with windows, ...
    Please report to headquarters for your rubber hose massage.
    ]

  4. #1464
    Join Date
    Feb 2008
    Beans
    267

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    ha, i'm not saying i don't like ubuntu, i love it. I'm just saying that i don't think it's my video card cause it works fine. My friends are actually giving me a lot of crap because i switched over to ubuntu recently, and have been having trouble with this game. So they keep asking me wasn't windows easier, when all they really see is only WoW not working so well, which isn't even made for linux.

  5. #1465
    Join Date
    Jan 2008
    Beans
    76
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Quote Originally Posted by baudday View Post
    ha, i'm not saying i don't like Ubuntu, i love it. I'm just saying that i don't think it's my video card cause it works fine. My friends are actually giving me a lot of crap because i switched over to Ubuntu recently, and have been having trouble with this game. So they keep asking me wasn't windows easier, when all they really see is only WoW not working so well, which isn't even made for Linux.
    Exactly - so please try doing the trouble shooting that I recommended in 2 previous replies to your issue. I've been doing trouble shooting for a living for the last 12 years of my life so I may know what I'm talking about. It may resolve your issue.

    So you don't have to hunt for those replies I'll repeat:
    Start at the game resolution you actually want to play in and step down after crashes to other game resolutions to see if there is a change in length of time you can play. MAKE NOTES. Next go back to the resolution you want to play in and set your AGP Aperture in the BIOS to match 1:1 your video card memory size (512:512) and then step down from there again seeing if your play length between crashes increases. MAKE NOTES.

    What version of Ubuntu? What version of Wine? What version of the ATI Drivers? Did you compile and install it from the .debs? Do you have desktop effects (Beryl/Compiz if running) OFF? Are you using the -opengl switch when you launch the game? Do you use SET gxAPI "opengl" in the WTF\Config.wtf file? Any of the other myriad tweaks? MAKE NOTES.

    If you are afraid to ask questions or how to do things PM me and I'll be more than happy to help. You may find yourself serving crow to your friends instead of them hawking you for settling for less once your issue reaches a resolution
    ]

  6. #1466
    Join Date
    Mar 2008
    Beans
    9

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Hi guys,

    I got stuck at step 4.
    When i go to my World of Warcraft map. I open it and then , when I want to do 'wine Installer.exe I get this error :
    PHP Code:
    fixme:spoolsv:serv_main ((nil))
    err:advapi:service_get_status service protocol error failed to read pipe r 0  count 0
    Any idea on how to fix this, cuz wow is crashes whole ubuntu (7.10) when I get into a game.

  7. #1467
    Join Date
    Feb 2008
    Beans
    267

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    I am happy to post that i solved my crash problem, i set it to virtual desktop mode at 1280x960, and then i set the game resolution to that, and i've been playing for over an hour now.

  8. #1468
    Join Date
    May 2007
    Location
    Toronto, Canada
    Beans
    4,508
    Distro
    Ubuntu

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Excellent, thanks for letting us know

  9. #1469
    Join Date
    Mar 2008
    Beans
    9

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Ok. Got a bit further now.
    I can run WoW but I don't get FPS.
    Even if I use parameter -opengl


    How is it that he doesn't use opengl?

  10. #1470
    Join Date
    Mar 2006
    Location
    Faroe Islands
    Beans
    917

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Quote Originally Posted by microwaver View Post
    Hi guys,

    I got stuck at step 4.
    When i go to my World of Warcraft map. I open it and then , when I want to do 'wine Installer.exe I get this error :
    PHP Code:
    fixme:spoolsv:serv_main ((nil))
    err:advapi:service_get_status service protocol error failed to read pipe r 0  count 0
    Any idea on how to fix this, cuz wow is crashes whole ubuntu (7.10) when I get into a game.
    That is not an error message, just standard debug info from Wine.

    Please provide more info about you computer. Read my opening post for what info we need to be able to more effectively help you.

Page 147 of 255 FirstFirst ... 4797137145146147148149157197247 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •