Results 1 to 2 of 2

Thread: Mythbuntu repository 404?

  1. #1
    Join Date
    Jul 2007
    Beans
    5

    Mythbuntu repository 404?

    When I try to do a apt-get update, I get this -

    Failed to fetch http://www.mythbuntu.org/files/packages/dists/gutsy/mythbuntu/binary-i386/Packages.gz 404 Not Found
    Failed to fetch http://www.mythbuntu.org/files/packages/dists/gutsy/mythbuntu/source/Sources.g 404 Not Found

    Could something in my sources.list be wrong?

    These are it's contents -

    deb http://mirror.cs.umn.edu/ubuntu/ gutsy main restricted universe multiverse
    deb http://mirror.cs.umn.edu/ubuntu/ gutsy-updates main restricted universe multiverse
    deb http://mirror.cs.umn.edu/ubuntu/ gutsy-security main restricted universe multiverse
    deb http://mirror.cs.umn.edu/ubuntu/ gutsy-backports main restricted universe multiverse
    deb http://www.mythbuntu.org/files/packages gutsy mythbuntu
    deb-src http://mirror.cs.umn.edu/ubuntu/ gutsy-updates main restricted universe multiverse
    deb-src http://mirror.cs.umn.edu/ubuntu/ gutsy universe multiverse main restricted
    deb-src http://mirror.cs.umn.edu/ubuntu/ gutsy-backports main restricted universe multiverse
    deb-src http://mirror.cs.umn.edu/ubuntu/ gutsy-security main restricted universe multiverse
    deb-src http://www.mythbuntu.org/files/packages gutsy mythbuntu


    Thanks,

    Varun

  2. #2
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Mythbuntu repository 404?

    Quote Originally Posted by 0thvarun View Post
    When I try to do a apt-get update, I get this -

    Failed to fetch http://www.mythbuntu.org/files/packa...86/Packages.gz 404 Not Found
    Failed to fetch http://www.mythbuntu.org/files/packa...urce/Sources.g 404 Not Found

    Could something in my sources.list be wrong?

    These are it's contents -

    deb http://mirror.cs.umn.edu/ubuntu/ gutsy main restricted universe multiverse
    deb http://mirror.cs.umn.edu/ubuntu/ gutsy-updates main restricted universe multiverse
    deb http://mirror.cs.umn.edu/ubuntu/ gutsy-security main restricted universe multiverse
    deb http://mirror.cs.umn.edu/ubuntu/ gutsy-backports main restricted universe multiverse
    deb http://www.mythbuntu.org/files/packages gutsy mythbuntu
    deb-src http://mirror.cs.umn.edu/ubuntu/ gutsy-updates main restricted universe multiverse
    deb-src http://mirror.cs.umn.edu/ubuntu/ gutsy universe multiverse main restricted
    deb-src http://mirror.cs.umn.edu/ubuntu/ gutsy-backports main restricted universe multiverse
    deb-src http://mirror.cs.umn.edu/ubuntu/ gutsy-security main restricted universe multiverse
    deb-src http://www.mythbuntu.org/files/packages gutsy mythbuntu


    Thanks,

    Varun
    Sorry, but you can't cleanly upgrade from anything less than alpha 4 to the current easily.

    You will have to take out that extra repository, and you can attempt apt-get update/upgrade, but no guarantees. A LOT has changed since then, and not easily representable.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •