Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Install issues with Intel Mac Mini

  1. #11
    Join Date
    Mar 2007
    Beans
    9

    Re: Install issues with Intel Mac Mini

    I'll get a bug reported submitted in the near future.

    Any idea on my volume problem though? Very annoying that I can not adjust volume in myth anymore....

  2. #12
    Join Date
    Oct 2007
    Beans
    1

    Re: Install issues with Intel Mac Mini

    Quote Originally Posted by drven1005 View Post
    The only thing that doesn't work is video play back when using the intel driver. While using the intel driver, I'm able to select higher resolutions, the only thing that doesn't work is video play back. The only way I can describe the way videos look is the colors are bleeding. This is the case with both standard and high deffenition content.

    Using the i180 driver, I'm stuck at 640x480. It's possible I can use 915resolution to modify a bios default resolution, but I haven't tried to do that yet. Using the screen resolution utility, no resolutions are available for me to select. Video play back is perfectly fine. If you want to explore why the i810 driver doesn't allow for a higher resolution (note this is only the case when connected with dvi to an hdtv) then I can post logs.

    I'm not sure how to take a screen shot, but if you know of a way I'd be happy to show an example.
    I'm having the same problems with bleeding colors. It looks like someone turned the saturation way up or something. Have you found the correct settings? If so, what ended up working?

  3. #13
    Join Date
    Mar 2007
    Beans
    9

    Re: Install issues with Intel Mac Mini

    There's been an update to the intel driver, which seemed to help the color issues. But if I enable XV video controls, it does it again basically.

    To get around this, I had to tune the video settings during video playback. I had to turn everything way down, to around the 30% range for color, contrast and brightness.

    With the new driver, I'm able to select a few different resolutions. However, with my HDTV connected with DVI, only two work: 640x480 and 1920x540

    Neither are really ideal, but at 1920x540, everything seems really stretched. I'll need to play around with some settings to see if I can get it looking any better, but it would be great if I could select 1920x1080

    Also sound is working correctly since the alsa update, too.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •