Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: realplayer won't start

  1. #1
    Join Date
    Oct 2004
    Location
    /home
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    realplayer won't start

    apt-get installing realplayer from backports installs fine, but it won't start. No error text, nothing, it just doesn't start.

    Installing it from the .bin works fine.

  2. #2
    Join Date
    Oct 2004
    Location
    Indiana
    Beans
    230
    Distro
    Ubuntu Breezy 5.10

    Re: realplayer won't start

    Thta's odd. It runs fine here. Just double-checked it to make sure. Ran it both from the menu and as a plugin in Firefox for ifilm.

    I'm sure I didn't do the bin install. I'm way too lazy for that.
    In his later years, Oofty Goofty used to like to sit on the front porch of the General Store and
    reminisce about the time he let the late, great John L. Sullivan hit him with a billiard cue.

  3. #3
    Join Date
    May 2005
    Location
    Georgia, USA
    Beans
    558

    Re: realplayer won't start

    Quote Originally Posted by panickedthumb
    apt-get installing realplayer from backports installs fine, but it won't start. No error text, nothing, it just doesn't start.

    Installing it from the .bin works fine.
    Same here. When run from the terminal, nothing. System monitor reports the processes are running.

    The .bin you got from the realplayer.com site? Also doesn't work?

    EDIT: Fixed with making the change to esd.conf

    [esd]
    auto_spawn=1
    spawn_options=-terminate -nobeeps -as 2
    spawn_wait_ms=100
    # default options are used in spawned and non-spawned mode
    default_options=

    I had noticed that previously under Preferences/Multimedia Selector that while ESD would test ok, Alsa and OSS would not. Yet sound was fine. Turned off sound server in Preferences/Sound, made change to esd.conf, reset that option, now Realplayer works incl video, as does the Firefox plugin.
    Last edited by mingus; August 7th, 2005 at 06:57 PM.

  4. #4
    Join Date
    Jul 2005
    Location
    Poughkeepsie, NY
    Beans
    78

    Re: realplayer won't start

    Quote Originally Posted by mingus
    Same here. When run from the terminal, nothing. System monitor reports the processes are running.

    The .bin you got from the realplayer.com site? Also doesn't work?
    Hear hear. Don't work. Same deal.
    Bryan Pizzuti
    MySpace Blog

    ----------------------------------------------------------
    The hardest freedom to acknowledge is the other guy's freedom to disagree with you

  5. #5
    Join Date
    Jun 2005
    Location
    South Carolina, USA
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: realplayer won't start

    Knowing this might be a different situation but hoping it might help you like it did me...

    I had the situation where I run RP and it doesn't play...then 30-60 secs later the file starts. (I believe this would only happen the first time I'd start RP for the session...)

    I ended up going into system settings->sound audio and changed the Auto-suspend setting from 30 sec to 10 sec.

    Now RP launches,,,still a little delayed but OK.

  6. #6
    Join Date
    Aug 2005
    Beans
    28

    Re: realplayer won't start

    try disabling sound server (esd), when enabled realplayer is not working for me too. i posted a bug report about it.

    You can disable sound server using menu system->preferences->sound (i'm not using english version, so it may be not exactly that) and reboot. Or you can just open a terminal and type: killall esd.

    It works for me, but i need to enable/disable esd when i want to use realplayer or totem.

  7. #7
    Join Date
    May 2005
    Location
    Georgia, USA
    Beans
    558

    Re: realplayer won't start

    Quote Originally Posted by lomomo
    try disabling sound server (esd), when enabled realplayer is not working for me too. i posted a bug report about it.

    You can disable sound server using menu system->preferences->sound (i'm not using english version, so it may be not exactly that) and reboot. Or you can just open a terminal and type: killall esd.

    It works for me, but i need to enable/disable esd when i want to use realplayer or totem.
    Note my post above. Did you change the /etc/esound/esd.conf file?

  8. #8
    Join Date
    Aug 2005
    Beans
    28

    Re: realplayer won't start

    ooppss! i didn't changed the esd.conf...

    i just changed the file and it now works fine. What's the meaning of that options?

  9. #9
    Join Date
    May 2005
    Location
    Georgia, USA
    Beans
    558

    Re: realplayer won't start

    Quote Originally Posted by lomomo
    What's the meaning of that options?
    Enables esound to hand-off to another sound server in 2 seconds.

  10. #10
    Join Date
    Sep 2005
    Location
    gandhinagar
    Beans
    1

    Re: realplayer won't start

    the solution given above is worked perfectly....
    thank u very much...
    very very much...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •