Page 5 of 5 FirstFirst ... 345
Results 41 to 48 of 48

Thread: World of Warcraft - Unable to start up 3D Acceleration

  1. #41
    Join Date
    Oct 2007
    Beans
    3

    Re: World of Warcraft - Unable to start up 3D Acceleration

    /facepalm never mind, i got it working just fine now, just needed some graphix updates... i feel like an idiot.

  2. #42
    Join Date
    Oct 2007
    Beans
    2

    Re: World of Warcraft - Unable to start up 3D Acceleration

    I have much the same problem using OpenGL

    My file is attached. This is an old laptop so I wouldn't be surprised if it didn't work but I'd like to try.

    Thanks!
    Attached Files Attached Files

  3. #43
    Join Date
    Jan 2007
    Beans
    592
    Distro
    Gutsy Gibbon Testing

    Re: World of Warcraft - Unable to start up 3D Acceleration

    Warfire I don't think you are going to get DRI running on your trident CyberBlade/i1
    [mouse-drag-select] == COPY && [mouse-middle-click]== PASTE
    ---- 3D Desktop xorg.conf's ---

    ubuntu guide ---- Ubuntu Document Storage Facility ---- "Mark thread as [SOLVED]" using "Thread tools"

  4. #44
    Join Date
    Oct 2007
    Beans
    2

    Re: World of Warcraft - Unable to start up 3D Acceleration

    DRI wiki: http://dri.freedesktop.org/wiki/Trid...oryHardware%29

    I have no idea how to grab the component from CVS - if this is worth trying I'll give it a go but am also happy to give up if it's not likely!!

    Thanks for the response!

  5. #45
    Join Date
    Oct 2007
    Beans
    1

    Re: World of Warcraft - Unable to start up 3D Acceleration

    i am having the same 'unable to start up 3d acceleration ' problem. However- i am on a mac, any ideas? ( powerbook g4 12 inch tiger )

  6. #46
    Join Date
    Oct 2007
    Beans
    5

    Re: World of Warcraft - Unable to start up 3D Acceleration

    hi,

    i have the same problem, with the 3d acceleration.
    I dissabled the 3d desktop, run the script.

    using wine 0.9.47

    thank you in advance
    Attached Files Attached Files

  7. #47
    Join Date
    Jan 2007
    Beans
    592
    Distro
    Gutsy Gibbon Testing

    Re: World of Warcraft - Unable to start up 3D Acceleration

    do run WoW with this command?
    wine ~/.wine/drive_c/Program Files/World\ of\ Warcraft/WoW.exe -opengl

    whats your output?
    [mouse-drag-select] == COPY && [mouse-middle-click]== PASTE
    ---- 3D Desktop xorg.conf's ---

    ubuntu guide ---- Ubuntu Document Storage Facility ---- "Mark thread as [SOLVED]" using "Thread tools"

  8. #48
    Join Date
    Jul 2007
    Beans
    103
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: World of Warcraft - Unable to start up 3D Acceleration

    Interestingly, the update to Gutsy through the updater somehow fixed the problem for me. Not sure exactly how.

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •