Page 28 of 38 FirstFirst ... 182627282930 ... LastLast
Results 271 to 280 of 375

Thread: HOW TO: install Enemy Territory

  1. #271
    Join Date
    Oct 2007
    Beans
    3

    Re: HOW TO: install Enemy Territory

    Hey Raja I have the same problem, I can't play et because my pb won't update.

    I don't know what you mean by the ./etwolf/pb folder in your "HOME" directory, I went in my home directory, I don't see ./etwolf

  2. #272
    Join Date
    Sep 2005
    Beans
    119

    Re: HOW TO: install Enemy Territory

    It's hidden because it has a dot in front of it. If using Nautilus hit ctrl+h to see the hidden files.

    /home/user/.etwolf

  3. #273
    Join Date
    Oct 2007
    Beans
    1

    Re: HOW TO: install Enemy Territory

    Hi everyone

    I have few broblems with this ET.. And I dont know what I have maked wrong ...

    I have ATi Xpress 1150 shared...
    and I m using Ubuntu 7.4

    glxgears
    more than 8200 frames

    glxinfo | grep "rendering"
    direct rendering: Yes

    fglrxinfo
    display: :0.0 screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: ATI Radeon Xpress Series
    OpenGL version string: 2.0.6849 Release

    I put there log from ./et

    Code:
    ET 2.60 linux-i386 Mar 10 2005
    ----- FS_Startup -----
    Current search path:
    /root/.etwolf/etmain
    /usr/local/games/enemy-territory/etmain/pak2.pk3 (22 files)
    /usr/local/games/enemy-territory/etmain/pak1.pk3 (10 files)
    /usr/local/games/enemy-territory/etmain/pak0.pk3 (3725 files)
    /usr/local/games/enemy-territory/etmain/mp_bin.pk3 (6 files)
    /usr/local/games/enemy-territory/etmain
    
    ----------------------
    3763 files in pk3 files
    execing default.cfg
    couldn't exec language.cfg
    execing autoexec.cfg
    Hunk_Clear: reset the hunk ok
    
    ------- Input Initialization -------
    Joystick is not active.
    ------------------------------------
    Bypassing CD checks
    ----- Client Initialization -----
    ----- Initializing Renderer ----
    -------------------------------
    ----- Client Initialization Complete -----
    ----- R_Init -----
    ...loading libGL.so.1: Initializing OpenGL display
    ...setting mode -1: 1024 768
    Using XFree86-VidModeExtension Version 2.2
    XF86DGA Mouse (Version 2.0) initialized
    XFree86-VidModeExtension Activated at 1024x768
    Using 8/8/8 Color bits, 24 depth, 0 stencil display.
    GL_RENDERER: ATI Radeon Xpress Series
    Initializing OpenGL extensions
    ...GL_S3_s3tc not found
    ...ignoring GL_EXT_texture_env_add
    ...using GL_ARB_multitexture
    ...using GL_EXT_compiled_vertex_array
    ...GL_NV_fog_distance not found
    ...ignoring GL_EXT_texture_filter_anisotropic
    Initializing GLX extensions
    ... GLX_SGI_swap_control not found
    ... GLX_SGI_video_sync not found
    XF86 Gamma extension initialized
    
    GL_VENDOR: ATI Technologies Inc.
    GL_RENDERER: ATI Radeon Xpress Series
    GL_VERSION: 2.0.6849 Release
    GL_EXTENSIONS: GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_fragment_program GL_ARB_fragment_shader GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_rectangle GL_ARB_transpose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_envmap_bumpmap GL_ATI_fragment_shader GL_ATI_meminfo GL_ATI_separate_stencil GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_copy_texture GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_object GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_wrap GL_EXT_subtexture GL_EXT_texgen_reflection GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_rectangle GL_EXT_vertex_array GL_KTX_buffer_region GL_NV_blend_square GL_NV_texgen_reflection GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_WIN_swap_hint WGL_EXT_swap_control 
    GLX_EXTENSIONS: GLX_ARB_get_proc_address GLX_ARB_multisample
    GL_MAX_TEXTURE_SIZE: 2048
    GL_MAX_ACTIVE_TEXTURES_ARB: 8
    
    PIXELFORMAT: color(24-bits) Z(24-bit) stencil(0-bits)
    MODE: -1, 1024 x 768 fullscreen hz:N/A
    GAMMA: hardware w/ 0 overbright bits
    CPU: 
    rendering primitives: single glDrawElements
    texturemode: GL_LINEAR_MIPMAP_NEAREST
    picmip: 1
    texture bits: 0
    multitexture: enabled
    compiled vertex arrays: enabled
    texenv add: disabled
    compressed textures: disabled
    anisotropy: 1.0
    NV distance fog: disabled
    Initializing Shaders
    ----- finished R_Init -----
    
    ------- sound initialization -------
    ------------------------------------
    ----- Sound Info -----
    sound system is muted
        1 stereo
    32768 samples
       16 samplebits
        1 submission_chunk
    22050 speed
    0x0xaae8a000 dma buffer
    No background file.
    ----------------------
    Sound memory manager started
    Sys_LoadDll(/root/.etwolf/etmain/ui.mp.i386.so)... 
    Sys_LoadDll(/root/.etwolf/etmain/ui.mp.i386.so) failed:
    "/root/.etwolf/etmain/ui.mp.i386.so: cannot open shared object file: No such file or directory"
    Sys_LoadDll(/usr/local/games/enemy-territory/etmain/ui.mp.i386.so)... ok
    Sys_LoadDll(ui) found **vmMain** at  0xa92f8f40  
    Sys_LoadDll(ui) succeeded!
    Found high quality video and fast CPU
    --- Common Initialization Complete ---
    Opening IP socket: localhost:27960
    Hostname: wracker
    IP: 127.0.1.1
    Started tty console (use +set ttycon 0 to disable)
    execing preset_high.cfg
    r_colorbits will be changed upon restarting.
    r_depthbits will be changed upon restarting.
    r_picmip will be changed upon restarting.
    r_mode will be changed upon restarting.
    r_texturebits will be changed upon restarting.
    RE_Shutdown( 1 )
    Hunk_Clear: reset the hunk ok
    ----- Initializing Renderer ----
    -------------------------------
    ----- R_Init -----
    ...loading libGL.so.1: Initializing OpenGL display
    ...setting mode 6: 1024 768
    Using XFree86-VidModeExtension Version 2.2
    XF86DGA Mouse (Version 2.0) initialized
    XFree86-VidModeExtension Activated at 1024x768
    Received signal 11, exiting...
    Shutdown tty console
    If someone know how to fix or where is problem pls answer...
    thx ahead..

    and sry for my english ... I think that my english is not so good :}

  4. #274
    Join Date
    Jun 2007
    Location
    USA
    Beans
    291
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: HOW TO: install Enemy Territory

    I get an odd error message when I try to install et.

    Code:
    ./setup.sh: 278: /home/roger/.setup8746: not found
    ./setup.sh: 289: /home/roger/.setup8746: not found
    Then the install aborts. Are there some packages that I am missing in order to build it correctly? I have used this installer several times on other machines, this is the first time I have had any problems with it.
    Macbook 2,1 2.16 Core 2 Duo / 2Gb Ram / 120Gb HDD: Ubuntu Studio 9.04 64 Bit/ Mac OS X 10.4.11

    Registered Linux User # 449355 / Registered Ubuntu User # 16921

  5. #275
    Join Date
    Oct 2005
    Location
    Manchester, England
    Beans
    462
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: HOW TO: install Enemy Territory

    Are you running 64 bit? You need the 32bit compatibility packages installed.
    Jimmey

  6. #276
    Join Date
    Jun 2007
    Location
    USA
    Beans
    291
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: HOW TO: install Enemy Territory

    Yes, I am running 64bit, I got the compatability libraries. Thanks I do have another question though. When I'm running et, my screen constantly blacks out in places and it runs very slowly. Is this a problem with my display settings? or is my hardware not beefy enough to support it? It runs, but it's almost unplayable.
    Macbook 2,1 2.16 Core 2 Duo / 2Gb Ram / 120Gb HDD: Ubuntu Studio 9.04 64 Bit/ Mac OS X 10.4.11

    Registered Linux User # 449355 / Registered Ubuntu User # 16921

  7. #277
    Join Date
    Oct 2005
    Location
    Manchester, England
    Beans
    462
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: HOW TO: install Enemy Territory

    I have occasionally had problems where the game's gamma setting seems to dim down to a setting where it is almost impossible to play. I discovered that this is a problem with the screensaver. If you set your screensaver to come on only after two hours of idleness, then you shouldn't experience this problem for the first two hours of play. And it can be rectified by fiddling with the gamma slider in the game settings.

    I also had a problem where my FPS would drop to unplayably low levels. This was a sound problem. When I was using the standard echo et.x86 /proc/oss (or whatever it is ), the game would occasionally lag to the max. The fix for this, I've found, is et-sdl-sound.

    Maybe these are your problems?
    Jimmey

  8. #278
    Join Date
    Sep 2007
    Location
    Philippines
    Beans
    57

    Re: HOW TO: install Enemy Territory

    Help please i was able to play this game under Feisty but now I did a fresh install of Ubuntu Gutsy I can't create profile. I remember I was able to go through this in Feisty by running sudo chown -R user:user ~/.etwolf
    It always says
    Creation Error:
    Can't Create profile. Please
    select your connection type.
    I you are unsure what to
    select. Choose Modem.

  9. #279
    Join Date
    Jun 2007
    Location
    USA
    Beans
    291
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: HOW TO: install Enemy Territory

    Unfortunately, turning my screensaver off didn't help. I'm not sure how to describe the problem. It's not that my screen dims too much; there are just these rectangular flickering blocks that get bigger and more frequent when I move the mouse and ruin the game play. In game I sometimes lag really badly, so I will try the sound fix. Thanks for your help
    Macbook 2,1 2.16 Core 2 Duo / 2Gb Ram / 120Gb HDD: Ubuntu Studio 9.04 64 Bit/ Mac OS X 10.4.11

    Registered Linux User # 449355 / Registered Ubuntu User # 16921

  10. #280
    Join Date
    Sep 2007
    Location
    Philippines
    Beans
    57

    Talking Re: HOW TO: install Enemy Territory

    how stupid of me... I forgot to select a connection type...

Page 28 of 38 FirstFirst ... 182627282930 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •