Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Fails To Start Graphics

  1. #1
    Join Date
    Jun 2006
    Beans
    943

    Fails To Start Graphics

    I have tried Ubuntu about a month ago and when I boot it gets to the point where it should load the login screen and I get the message that X cannot startup. I tried todays build and the bug is still present. I'm fine with not using Ubuntu until it is released officially, but perhaps I should report it?

    Of course if it is already registered, there is no need.

    My laptop is:
    • Core Duo
    • 2GB RAM
    • ATI Mobility Radeon x1400
    • (Acer Aspire 5670)

  2. #2
    Join Date
    Jun 2006
    Beans
    943

    Re: Fails To Start Graphics

    I tried booting in Safe Graphics mode - still didn't work. I read the error message this time; I tried to record important parts - it was (something like):

    X Window System Version 1.3.0
    Release date: 19 April 2007
    and

    Fatal server error:
    no screens found

  3. #3
    Join Date
    Mar 2007
    Location
    $HOME (Washington State)
    Beans
    4,590

    Re: Fails To Start Graphics

    This should be moved to the development forum. You might get more help there.
    See my themes here! | Dont preach Linux, mention it | Make GNOME Themes
    I'm no longer on here. If you want to talk to me, go to noost.org.
    My DeviantArt | Linux user #461096 | Ubuntu user #15753

  4. #4
    Join Date
    Jun 2006
    Beans
    943

    Re: Fails To Start Graphics

    Maybe; although I am testing an image.

    Mods: please do move it! Thanks.

  5. #5
    Join Date
    Jul 2007
    Location
    playing.cxx
    Beans
    79
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Fails To Start Graphics

    Same here!
    Little geek a moron

  6. #6
    Join Date
    Jun 2006
    Beans
    943

    Re: Fails To Start Graphics

    What are your computer's specs? Do you have an ATI graphics card like me? I'm interested to see what's going on.

  7. #7
    Join Date
    Jul 2007
    Beans
    22

    Re: Fails To Start Graphics

    Is this with the live cd or after install?

  8. #8
    Join Date
    Jun 2006
    Beans
    943

    Re: Fails To Start Graphics

    With the Live CD. I can't get to the install - I'll try again in September.

  9. #9
    Join Date
    Apr 2006
    Location
    New Hampshire, U.S.A.
    Beans
    2,529
    Distro
    Ubuntu Development Release

    Smile Re: Fails To Start Graphics

    Ubuntu Gutsy Tribe 5 build as of Thursday, Aug 23 boots with graphics support on Thinkpad R31 and installs on Desktop IBM NetVista, neither of which worked on Tribe 4. If you're game might work for you too?

    Cheers, Jerry

  10. #10
    Join Date
    Jun 2006
    Beans
    943

    Re: Fails To Start Graphics

    Yeah, I will try on the first of September. Otherwise I will exceed my monthly cap - LOL.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •