Page 59 of 71 FirstFirst ... 949575859606169 ... LastLast
Results 581 to 590 of 702

Thread: HOWTO: Lexmark Printers

  1. #581
    Join Date
    Jun 2008
    Beans
    25

    Re: HOWTO: Lexmark Printers

    solved.

    unconnecting printer

    Using another printer usb hp ... installed ... working ...
    I found again usb type choice when adding printer, then I add printer with same hp choice, same usb, modifying text titles from hp to lexmark ... choosing then lexmark ppd: /usr/share/cups/model/Lexmark-Z600-lxz600cj-cups.ppd

    printing.

    the uri is now:
    usb://Lexmark/640%20Series

    and going in /usr/lib/cups/backend$
    ./z600
    now it outputs:
    direct z600:/dev/usb/lp0 "Lexmark Lexmark 640 Series" "Lexmark Printer"

    Still in place the usbfs mount in /etc/fstab .

    see you.
    M.

    PS: My system xubuntu / ubuntu 9.10 / 2.6.31-15-generic / i686 GNU/Linux

    PSPS: during disconnecting lexmark I forced from synaptic reinstalling some cups* packets .... blocked system ... restart ...

  2. #582
    Join Date
    Feb 2009
    Beans
    3

    Unhappy Re: HOWTO: Lexmark Printers

    I have a Lexmark X6675 and I run Karmic. I followed all the steps of the HOW TO but still cant get my printer to work. I don't get any output when I run ./z600.

    I have an amd64 and I have both libstdc++5 and libstd++6 installed.

    When I tried sudo mount usbfs, i get ...

    mount: usbfs already mounted or /proc/bus/usb busy
    mount: according to mtab, usbfs is already mounted on /proc/bus/usb

    I have both these lines in my /etc/fstab. I believe the first one was added while i was trying to get something working in VirtualBox. Is that a problem?

    none /proc/bus/usb usbfs devgid=126,devmode=664 0 0
    usbfs /proc/bus/usb usbfs devgid=14,devmode=0660 0 0

    Inspite of this, I went ahead and used the Z600 driver while installing the printer and fired a test print but nothing happened. The Job queue just said Processing but nothing printed.

    Any help is appreciated.

    Thanks,
    Nimish
    Last edited by nimishprasad; December 4th, 2009 at 06:55 PM.

  3. #583
    Join Date
    Feb 2009
    Beans
    3

    Re: HOWTO: Lexmark Printers

    Update: I now get the below when i run ./z600 under /usr/lib/cups/backend. I removed the first entry from /etc/fstab.

    direct z600:/dev/usb/lp0 "Lexmark 5600-6600 Series" "Lexmark Printer"

    However, when I fire a print, it still just says Processing and nothing prints. After a while the job disappears from the queue as though something printed, but nothing really did print.

    Thanks,
    Nimish

  4. #584
    Join Date
    May 2009
    Beans
    25

    Re: HOWTO: Lexmark Printers

    well uh good news and bad news the printer has come back to life, but unfortunately it is printing only white pages, as for why it wasn't working before it was because i had accidently downloaded libstdc++5 for the amd64 processor i have an amd athlon that for some reason registers as an intel i386 but i guess this works

  5. #585
    Join Date
    Oct 2009
    Beans
    6

    Re: HOWTO: Lexmark Printers

    Hey guys... looking to install a Dell A940 printer.. word around Google is that it's basically a rebranded Lexmark printer. Anyway, I'm having trouble installing it. Using Linux Mint 8.0 (32-bit GNOME edition) and it'll detect the printer but not install any drivers. I tried using some of the work-around hacks I found online but nothing has worked thus far.. anyone have any ideas? I'd really like to have one less reason to rely on Windows.

  6. #586
    Join Date
    Dec 2009
    Beans
    1

    Talking Re: HOWTO: Lexmark Printers

    Thank you! Worked like a charm!

  7. #587
    Join Date
    Dec 2006
    Beans
    Hidden!
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: HOWTO: Lexmark Printers

    Hey guys... looking to install a Dell A940 printer..
    That printer appears to be a paperweight.
    http://openprinting.org/show_printer...e_A940_printer

  8. #588
    Join Date
    Oct 2009
    Beans
    6

    Re: HOWTO: Lexmark Printers

    That's what I was afraid of.. thanks anyway.

  9. #589
    Join Date
    May 2009
    Beans
    25

    Re: HOWTO: Lexmark Printers

    well not entirely a paper weight mine is a dell a920 but for some reason i was able to get it to work in 9.04 it just wont work now

  10. #590
    Join Date
    Dec 2006
    Beans
    Hidden!
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: HOWTO: Lexmark Printers

    http://www.openprinting.org/show_pri...ne_920_printer

    But it's the 940 in question, and it is a paperweight.

Page 59 of 71 FirstFirst ... 949575859606169 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •