Page 54 of 71 FirstFirst ... 444525354555664 ... LastLast
Results 531 to 540 of 702

Thread: HOWTO: Lexmark Printers

  1. #531
    Join Date
    Aug 2009
    Beans
    3

    Angry Re: HOWTO: Lexmark Printers



    hallo Guys, i have got lexmark Z1380, i cant get it working..... it works on vista , when i need to print something have to go back to vista.

    Any hope that this will be possibel on my Ubuntu 9.04?

    i welcome any help
    kanimambo

    by the way kanimambo means thank u

  2. #532
    Join Date
    Dec 2007
    Beans
    4

    Angry Re: HOWTO: Lexmark Printers

    Can anyone help me with installing printing support for my Lexmark x5650? It is an AIO but all I want is printing support. I like my Ubuntu 9.04 system and I hate the thought of going back to Windows. I have tried over and over to get this to go and I've failed. Help!!!

  3. #533
    Join Date
    Sep 2005
    Beans
    78
    Distro
    Ubuntu Studio 10.04 Lucid Lynx

    Re: HOWTO: Lexmark Printers

    It looks like Lexmark recently released a new version of their Linux driver. Here is how i got it to work on Ubuntu 9.04 Jaunty 64bit.

    Download:
    http://tinyurl.com/kou629

    Note: You may need to instal "alien" (and possibly "tail") from Synaptic if it is not already installed on your system.

    Open terminal, cd to download directory, then:

    tar -xvzf CJLZ600LE-CUPS-1.0-1.TAR.gz
    tail -n +143 z600cups-1.0-1.gz.sh > install.tar.gz
    tar -xvzf install.tar.gz
    sudo alien -t z600cups-1.0-1.i386.rpm
    sudo alien -t z600llpddk-2.0-1.i386.rpm
    sudo tar xvzf z600llpddk-2.0.tgz -C /
    sudo tar xvzf z600cups-1.0.tgz -C /
    sudo ldconfig
    cd /usr/share/cups/model
    sudo gunzip Lexmark-Z600-lxz600cj-cups.ppd.gz
    sudo /etc/init.d/cups restart

    (Command line instructions taken from: http://tinyurl.com/mo6qnm )

    Then: System->Administration->Printing->New->Printer

  4. #534
    Join Date
    Feb 2008
    Location
    Idaho
    Beans
    84
    Distro
    Edubuntu 10.04 Lucid Lynx

    Re: HOWTO: Lexmark Printers

    That is really great news. I'll give it a go. I have an X6150 that runs with the previous driver but I have a new Ubuntu laptop I need to install the drivers on. We'll see how it goes.

    Thanks for the tip. Lexmark doesn't make these easy to find. I have no idea how you ever came across it.

  5. #535
    Join Date
    Feb 2008
    Location
    Idaho
    Beans
    84
    Distro
    Edubuntu 10.04 Lucid Lynx

    Re: HOWTO: Lexmark Printers

    Quote Originally Posted by jimmy_j71 View Post
    Can anyone help me with installing printing support for my Lexmark x5650? It is an AIO but all I want is printing support. I like my Ubuntu 9.04 system and I hate the thought of going back to Windows. I have tried over and over to get this to go and I've failed. Help!!!
    Jimmy_J, Sorry I can't be more helpful. Your X5650 isn't even listed on the openprinting.org site. I would suggest you try the steps in the how to here, maybe with this very most recent driver. See what you get. Either way, post it to openprinting.org so that others will know what has been tried and whether it worked or not. I found very little at on the web about this model on Linux but it might be just a lucky day that it might use this same driver. Your model number is pretty close to mine and it works for me (mine is X6150).

  6. #536
    Join Date
    Feb 2008
    Location
    Idaho
    Beans
    84
    Distro
    Edubuntu 10.04 Lucid Lynx

    Re: HOWTO: Lexmark Printers

    Quote Originally Posted by kanimambo View Post


    hallo Guys, i have got lexmark Z1380, i cant get it working..... it works on vista , when i need to print something have to go back to vista.

    Any hope that this will be possibel on my Ubuntu 9.04?

    i welcome any help
    kanimambo

    by the way kanimambo means thank u
    Kanimambo,
    openprinting.org doesn't have an entry for the z1380. However, they do for the z1300 and z1310 at http://openprinting.org/show_printer...=Lexmark-Z1310

    I'd give it a go and post your results. You also could try this how to on the z600 (I have no idea what your results might be. It works for my lexmark X6150, even though my printer is nothing like the z600. I suppose it can't be worse than what you have now, a paperweight.

  7. #537
    Join Date
    Sep 2005
    Beans
    78
    Distro
    Ubuntu Studio 10.04 Lucid Lynx

    Re: HOWTO: Lexmark Printers

    Quote Originally Posted by pwebster25 View Post
    Thanks for the tip. Lexmark doesn't make these easy to find. I have no idea how you ever came across it.
    No problem, I'm happy it helped.

    BTW, I was actually looking for the old *.tar.gz file, as I somehow lost it from my HD, when I stumbled upon tis one

  8. #538
    Join Date
    Aug 2009
    Beans
    39
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: HOWTO: Lexmark Printers

    New Ubuntu user/Jaunty/Dell a920 AIO printer

    I followed the instructions in post#533 by Sale exactly.

    Everything *seemed* to work, but nothing prints. Jobs keep filling up in the queue, but nothing happens @ the printer end of things.

    I am hoping there is a small fix I need to make here...

    please help

    EDIT: when I say I followed the instructions "exactly", that is not entirely true, so this may be a clue.

    when I got to the end of the instructions RE: System>Administration>Printing>New>Printer

    it got hung up there and I had to point it to the ppd file @ the usr/share/cups/model directory

    hope that helps at all.

    EDIT#2 more searching the forums, tried a couple of things...jobs still can't get from the queue to the printer.

    clue#2: brian@Hunkajunk:/usr/lib/cups/backend$ ./z600

    when I type the above into terminal, I gather I am supposed to get some sort of response "Lexmark blah blah etc", but it returns nothing.

    I am seriously in the weeds now.
    Last edited by acornbrain; September 3rd, 2009 at 06:50 PM.

  9. #539
    Join Date
    Sep 2005
    Beans
    78
    Distro
    Ubuntu Studio 10.04 Lucid Lynx

    Re: HOWTO: Lexmark Printers

    Quote Originally Posted by acornbrain View Post
    clue#2: brian@Hunkajunk:/usr/lib/cups/backend$ ./z600
    I noticed there is also a \usr\lib64\cups\backend\ directory and I have a z600 file in there too. Looks like it's the same file as in \usr\lib\cups\backend\ Maybe you could try to symlink or just copy/paste the file if you don't already have z600 in \usr\lib64\cups\backend\.

  10. #540
    Join Date
    Aug 2009
    Beans
    39
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: HOWTO: Lexmark Printers

    Seal,

    I don't have the directory "usr\lib64\cups\backend" in my file system.

    Question: under Printer Configuration, what is the proper "Device URI"? I am connected via a usb hub.

    thanks for taking time to help make sense of this.

Page 54 of 71 FirstFirst ... 444525354555664 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •