I just checked to see if a new version was released, and I'm glad I did. I was running on a really old version.

I'm trying to update, though, and I'm having some problems uninstalling the old version. The version of btnx-config I have is 0.2.1. So, since your site no longer has the package up, I checked it out from the subversion repo. However, running ./configure generates "configure: error: cannot find install-sh or install.sh in config "."/config" This happens because config/install.sh links to /usr/share/automake-1.10/install-sh which I obviously don't have. So how can I uninstall my current btnx-config?

Also, how do I find out what version of btnx I have? Finding out the version of btnx-config is easy because there's the About box, but how can I find out what version of the actual extension I have?

Thanks!