Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Doesn't work past reboot

  1. #1
    Join Date
    Apr 2006
    Beans
    57

    Doesn't work past reboot

    Hi,
    My install always succeeds, but after a reboot I can no longer retrieve email. An uninstall and a reboot and a reinstall solves the problem. Quit/restart within the same session as the initial install works.

    A successful install for me requires a copy of tb1.5 or nothing at boot time.

    (Successfull install -> quit -> reload ) will succeed
    (Successfull install -> reboot -> fail -> uninstall -> use tb1.5 -> reinstall ) will fail
    (Successfull install -> reboot -> fail -> uninstall -> reboot -> reinstall ) will succeed

    It doesn't seem to send the username/password to my POP3/S server. I initially had a master password and it would never pop-up the request to enter it.

    This makes me a sad panda.

    Using feisty, up-to-date, with some 3rd party repositories (Automatix2, Medibuntu, Canonical Archive Commercial)

    Any ideas? Should I post it to the mozillazine forums or bugzilla?

  2. #2
    Join Date
    Jan 2006
    Location
    Philadelphia
    Beans
    4,072
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Doesn't work past reboot

    Quote Originally Posted by pacanukeha View Post
    Hi,
    My install always succeeds, but after a reboot I can no longer retrieve email. An uninstall and a reboot and a reinstall solves the problem. Quit/restart within the same session as the initial install works.

    A successful install for me requires a copy of tb1.5 or nothing at boot time.

    (Successfull install -> quit -> reload ) will succeed
    (Successfull install -> reboot -> fail -> uninstall -> use tb1.5 -> reinstall ) will fail
    (Successfull install -> reboot -> fail -> uninstall -> reboot -> reinstall ) will succeed

    It doesn't seem to send the username/password to my POP3/S server. I initially had a master password and it would never pop-up the request to enter it.

    This makes me a sad panda.

    Using feisty, up-to-date, with some 3rd party repositories (Automatix2, Medibuntu, Canonical Archive Commercial)

    Any ideas? Should I post it to the mozillazine forums or bugzilla?
    heh wow, what a strange thing.
    i would suggest you try to rename your profile (~/.thunderbird) out of the way, let the new thunderbird create a fresh profile, recreate your email accounts, and then see if that solves the "reboot and fail" problem. if so, that's great, because we track the problem down to something in your profile. (then you could try moving the email archives from your old profile into the new one, and see if everything is still ok).

    if not, then... well, let's talk about it when we get there.

  3. #3
    Join Date
    Apr 2006
    Beans
    57

    Re: Doesn't work past reboot

    Erm, okay, I'll try that. My default profile is mounted on a r/w NTFS partition (so I can dual-boot). I wonder if TB2 is using different system file routines.

  4. #4
    Join Date
    Apr 2006
    Beans
    57

    Re: Doesn't work past reboot

    Right. That seems to work, for a minimal set of work. I created another profile under TB1.5, installed TB2, rebooted, and it was able to d/l messages. So the issue is either in the NTFS bit or something to do with 2 gigs of mail & RSS entries.

    Any suggestions as to where to next?

  5. #5
    Join Date
    Jan 2006
    Location
    Philadelphia
    Beans
    4,072
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Doesn't work past reboot

    Quote Originally Posted by pacanukeha View Post
    Right. That seems to work, for a minimal set of work. I created another profile under TB1.5, installed TB2, rebooted, and it was able to d/l messages. So the issue is either in the NTFS bit or something to do with 2 gigs of mail & RSS entries.

    Any suggestions as to where to next?
    well, start moving your mail/rss archives in one by one, until you hit which one of them was giving you problems...

  6. #6
    Join Date
    Apr 2006
    Beans
    57

    Re: Doesn't work past reboot

    It is definitely the extensions. I renamed my extensions folder and it works now.
    Next step, rename the ext folders one by one. Yikes - there are 47 of them!

  7. #7
    Join Date
    Jan 2006
    Location
    Philadelphia
    Beans
    4,072
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Doesn't work past reboot

    Quote Originally Posted by pacanukeha View Post
    It is definitely the extensions. I renamed my extensions folder and it works now.
    Next step, rename the ext folders one by one. Yikes - there are 47 of them!
    haha, 47 extensions in t-bird? it's a wonder it runs at all! heh.

    seriously though, what extensions do you have on there? maybe there are some good ones i don't know about?

    all i've got is webmail+hotmail, so i don't have to use their crappy web interface for a hotmail account that i don't really use, but wanna check just in case.

  8. #8
    Join Date
    Apr 2006
    Beans
    57

    Re: Doesn't work past reboot

    Sure - of course, not all of them are active since they are not 2.0 compatible. I trimmed a few just now. Some may no longer be relevant in the 2.0 world, but since the authors have taen the time to make them compatible that is unlikely -

    Enabled Extensions: [23]
    - Adblock Plus 0.7.2.4: http://adblockplus.org/
    - Buttons! 0.5.3.1: http://www.chuonthis.com/extensions/
    - Canadian English Dictionary 1.1.0: http://www2.cs.uregina.ca/~schmpaul/firefox/
    - Correct Identity 1.3.1: http://www.google.com/search?q=Thund...ect%20Identity
    - Display mail route 0.2.2: http://www.cweiske.de/misc_extensions.htm#mailroute
    - Empty Trash 1.3.11: http://www.tom-cat.com/mozilla/
    - Enigmail 0.95.0: http://enigmail.mozdev.org/
    - header scroll extension 0.3.2: http://www.cweiske.de/misc_extensions.htm#headerScroll
    - Lightning 0.3.1: http://www.mozilla.org/projects/cale...ning0.3.1.html
    - Mail Redirect 0.7.4: http://mailredirect.mozdev.org
    - Mailbox Alert 0.12: http://jelte.nlnetlabs.nl
    - MR Tech Local Install 5.3.2.3: http://www.mrtech.com/extensions/local_install/
    - No New Window on Double Click 0.2.3: http://www.chuonthis.com/extensions/
    - Provider for Google Calendar 0.1.1: http://mozilla.kewis.ch/
    - Remember Mismatched Domains 1.3.4: http://www.andrewlucking.com
    - SearchWith 0.3: http://searchwith.mozdev.org
    - Sender Verification Extension 0.8.2.1: http://razor.occams.info/code/spf
    - Show Address 0.0.4: http://www.moritz-abraham.de/
    - Signature Switch 1.4.3: http://mozext.achimonline.de
    - Talkback 2.0.0.0: http://talkback.mozilla.org/
    - View Headers Toggle Button 2.0.1: http://joshandmerci.com/proj_thunder.php
    - ViewSourceWith 0.0.9: http://dafizilla.sourceforge.net/viewsourcewith
    - Virtual Identity 0.4.0: http://absorb.it/hacked/thunderbird/v_identity.html

    Disabled Extensions: [4]
    - Advanced Remove Duplicates 0.5: http://www.moritz-abraham.de
    - Lightning Multiweek View 0.0.2: http://jminta.googlepages.com/cal-extras
    - MboxImport 0.5.3: https://nic-nac-project.de/~kaosmos/index-en.html
    - Unselect Message 1.3: http://www.google.com/search?q=Thund...lect%20Message

    Total Extensions: 27

    Installed Themes: [2]
    - Crossover X 2.3: http://www.google.com/search?q=Thund...0Crossover%20X
    - Thunderbird (default): http://www.mozilla.org/

  9. #9
    Join Date
    Jan 2006
    Location
    Philadelphia
    Beans
    4,072
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Doesn't work past reboot

    thanks for the list. it will take me a while to go through that.

    btw, i forgot that i also have enigmail. so make that 3 extensions for me, currently.

  10. #10
    Join Date
    Apr 2006
    Beans
    57

    Re: Doesn't work past reboot

    I think if I listed my FF extensions you would have a heart attack so I will keep that quiet

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •