Page 63 of 68 FirstFirst ... 13536162636465 ... LastLast
Results 621 to 630 of 673

Thread: Psychocats Tutorials Updates

  1. #621
    Join Date
    Apr 2008
    Beans
    1

    Re: Psychocats Tutorials Updates

    Quote Originally Posted by kansasnoob View Post
    Not sure if these would be helpful to you but I had just completed installing the amd64 versions of Ubuntu, Lubuntu, Xubuntu, and Kubuntu - then running "apt-get install" with the other flavors to gather info. I included Edubuntu, Mythbuntu, and Ubuntu Studio just because I could, but I didn't actually intend to do anything with them ATM. Sorry it's taken me so long but this early spring has kept me away from the desk a lot

    Attachment 217621

    About the lightdm greeters, I was wrong to say that only Ubuntu uses 'unity-greeter'. It turns out that Edubuntu also uses 'unity-greeter', but all except Ubuntu and Edubuntu use 'lightdm-gtk-greeter'. Just wanted to be factually correct even though I doubt we'd want or need conversions for Edubuntu, Mythbuntu, or Ubuntu Studio.
    Hi aysiu (& kansasnoob)

    I'd love to run Edubuntu with XFCE instead of Gnome. In other words, all Edubuntu's education-oriented packages plus my favourite lightweight desktop (without duplicated apps from Xubuntu).

    The PureXYZ scripts come close to doing this but not quite. Would it be possible to create a tutorial for picking [favourite-distro] + [favourite-desktop]?

    For my example (Edubuntu + XFCE) I can imagine:

    1. Install Ubuntu.
    2. Make a list of packages in Edubuntu that are not in Ubuntu:
    apt-get --dry-run install edubuntu-desktop
    3. Remove edubuntu-desktop and any packages with "gnome" in their names from the list.
    4. Install Xubuntu.
    5. Add the Edubuntu packages (without instantiating the Gnome DE):
    apt-get install <package-list>

    I might still get some unwanted Xubuntu packages though. I also don't know about display manager/greeter issues?

    What do you think?

  2. #622
    Join Date
    May 2008
    Location
    United Kingdom
    Beans
    4,253
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Psychocats Tutorials Updates

    Quote Originally Posted by schooner View Post
    3. Remove edubuntu-desktop and any packages with "gnome" in their names from the list.
    4. Install Xubuntu.
    You should be able to to it much more easily than that.

    Simply install xubuntu-desktop. When you next log in, you will have a choice of using the LXDE login instead of your normal one. The login screen remembers your choice, so you won't have to choose it every time you log in.

    If you don't like LXDE, you can revert to your previous login method at the login screen.
    Problems with WINE?
    Full Circle Magazine :: Confused "allot"? :: Cheap Linux stickers
    In my day, we had outdoors in which to run, play, and socialise. Now we have computers to do those.

  3. #623
    Join Date
    Apr 2008
    Beans
    1

    Re: Psychocats Tutorials Updates

    Quote Originally Posted by Paddy Landau View Post
    Simply install xubuntu-desktop. When you next log in, you will have a choice of using the LXDE login instead of your normal one. The login screen remembers your choice, so you won't have to choose it every time you log in.
    Yes, I know about desktop switching, I've tried it.

    The problem with adding a DE to an existing installation is that you get all the new desktop's preferred applications for various functions (word processing, DVD burners, movie players, etc.).

    The menus get cluttered with two terminals, two ways of listening to music, etc. I'd like to keep it simple for the kids with edubuntu.

    Hence my elaborate attempt above to keep only the edubuntu apps, and substitute XFCE for Gnome. I don't want Xubuntu's abiword etc.

    Reading back through this thread I see plenty of expertise with the "PureXYZ" tutorials. Anyone like to suggest a tutorial method for choosing [favourite-app-collection] + [favourite-desktop] independently from the *buntu suite of distros? In my case edubutu's apps + XFCE.

  4. #624
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Psychocats Tutorials Updates

    Someone posted this:

    XFCE installs XFCE only while Xubuntu-desktop all other programmes
    sudo apt-get install xfce4 xfce4-goodies

    Comparison of desktop environments
    https://wiki.archlinux.org/index.php...op_Environment
    http://en.wikipedia.org/wiki/Compari...p_environments

    search for packages all distributions:
    http://packages.ubuntu.com/search?ke...-config-common

    List of default applications:
    Look for manifests for version:
    http://releases.ubuntu.com/precise/

    Then to install that manifest:
    dpkg-query -W --showformat='${Package} ${Version}\n' > casper/filesystem.manifest
    apt-get install -y $(awk '{print $1}' filesystem.manifest)
    Look for manifests for version:
    http://releases.ubuntu.com/precise/
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.




  5. #625
    Join Date
    Apr 2008
    Beans
    1

    Re: Psychocats Tutorials Updates

    Quote Originally Posted by oldfred View Post
    XFCE installs XFCE only while Xubuntu-desktop all other programmes
    sudo apt-get install xfce4 xfce4-goodies
    Really that simple? What happens to the installed Gnome packages and their configuration? Can one still switch desktops at the greeter?

    I must try this! Thanks oldfred.

  6. #626
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Psychocats Tutorials Updates

    @schooner, if you have syanptic package manager installed, you can check the dependencies and recommended packages that will be installed when installing one of the *ubuntu-desktop packages.

  7. #627
    Join Date
    Apr 2008
    Beans
    1

    Re: Psychocats Tutorials Updates

    Quote Originally Posted by cariboo907 View Post
    @schooner, if you have syanptic package manager installed, you can check the dependencies and recommended packages that will be installed when installing one of the *ubuntu-desktop packages.
    Thanks, yes I'm going to have a look as soon as I get home.

    And not only dependencies of the *ubuntu-desktop packages, but also more targeted metapackages like xfce4 and xfce4-goodies as suggested by oldfred (I assume those are meta).

    I still think this could make for a neat tutorial on psychocats...

  8. #628
    Join Date
    Oct 2010
    Location
    Iowa
    Beans
    43
    Distro
    Ubuntu

    Re: Psychocats Tutorials Updates

    Thank you for your articles. They have really been helpful over the years.

    Just thought may be helpful to mention in http://www.psychocats.net/ubuntu/separatehome

    that repartitioning your hard drive can take a VERY long time to complete for larger hard drives.

    Maybe mention that along here
    Wait for the changes to finish being applied, click Close, and then quit GParted.
    Keep up the great work!

  9. #629
    Join Date
    Oct 2010
    Location
    Iowa
    Beans
    43
    Distro
    Ubuntu

    Re: Psychocats Tutorials Updates

    Another note on

    http://www.psychocats.net/ubuntu/separatehome


    The cpio copy did not preserve my files Modification Dates.

    Since had the backup copy of home, could just pull over the Documents I was concerned with.

    there is probably a flag for cpio to preserve this date I just do not know it..

    Otherwise this move worked like a charm.

    hth next person.

  10. #630
    Join Date
    Feb 2009
    Beans
    22

    Re: Psychocats Tutorials Updates

    The Ubuntu to Kubuntu tutorial didn't work for me. I've used your tutorials several times with success but in 12.10 I run into trouble. Here's the output
    Code:
    alejandro@alejandro-P5K:~$ sudo apt-get remove activity-log-manager-common activity-log-manager-control-center adium-theme-ubuntu aisleriot apg apport-gtk aptdaemon aptdaemon-data apturl at-spi2-core bamfdaemon baobab bluez-gstreamer branding-ubuntu brasero brasero-cdrkit brasero-common checkbox checkbox-qt cmap-adobe-japan2 compiz compiz-core compiz-gnome compiz-plugins-default compiz-plugins-main-default compizconfig-backend-gconf deja-dup desktop-file-utils dmz-cursor-theme doc-base duplicity empathy empathy-common eog espeak espeak-data evince evince-common evolution-data-server evolution-data-server-common example-content file-roller firefox firefox-globalmenu firefox-gnome-support folks-common gcalctool gcc gcc-4.6 gconf-service gconf-service-backend gconf2 gconf2-common gedit gedit-common geoclue geoclue-ubuntu-geoip ginn gir1.2-appindicator3-0.1 gir1.2-atk-1.0 gir1.2-atspi-2.0 gir1.2-dbusmenu-glib-0.4 gir1.2-dbusmenu-gtk-0.4 gir1.2-dee-1.0 gir1.2-freedesktop gir1.2-gdkpixbuf-2.0 gir1.2-gmenu-3.0 gir1.2-gnomebluetooth-1.0 gir1.2-gnomekeyring-1.0 gir1.2-gst-plugins-base-0.10 gir1.2-gstreamer-0.10 gir1.2-gtk-2.0 gir1.2-gtk-3.0 gir1.2-gtksource-3.0 gir1.2-gudev-1.0 gir1.2-indicate-0.7 gir1.2-javascriptcoregtk-3.0 gir1.2-launchpad-integration-3.0 gir1.2-notify-0.7 gir1.2-pango-1.0 gir1.2-peas-1.0 gir1.2-rb-3.0 gir1.2-soup-2.4 gir1.2-totem-1.0 gir1.2-totem-plparser-1.0 gir1.2-ubuntuoneui-3.0 gir1.2-unity-5.0 gir1.2-vte-2.90 gir1.2-webkit-3.0 gir1.2-wnck-3.0 gksu gnome-accessibility-themes gnome-bluetooth gnome-control-center gnome-control-center-data gnome-desktop3-data gnome-disk-utility gnome-font-viewer gnome-games-data gnome-icon-theme gnome-icon-theme-symbolic gnome-keyring gnome-media gnome-menus gnome-nettool gnome-online-accounts gnome-orca gnome-power-manager gnome-screensaver gnome-screenshot gnome-session gnome-session-bin gnome-session-canberra gnome-session-common gnome-settings-daemon gnome-sudoku gnome-system-log gnome-system-monitor gnome-terminal gnome-terminal-data gnome-user-guide gnome-user-share gnomine gstreamer0.10-gconf gstreamer0.10-nice gstreamer0.10-plugins-base-apps gstreamer0.10-tools gtk2-engines gtk2-engines-murrine gtk3-engines-unico gucharmap guile-1.8-libs gvfs gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-fuse gvfs-libs gwibber gwibber-service gwibber-service-facebook gwibber-service-identica gwibber-service-twitter humanity-icon-theme hwdata ibus ibus-gtk3 ibus-pinyin ibus-pinyin-db-android ibus-pinyin-db-open-phrase ibus-table indicator-application indicator-appmenu indicator-datetime indicator-messages indicator-power indicator-printers indicator-session indicator-sound indicator-status-provider-mc5 intel-gpu-tools jockey-gtk landscape-client-ui-install language-selector-gnome launchpad-integration libappindicator1 libappindicator3-1 libatk-adaptor libatk-adaptor-schemas libatkmm-1.6-1 libatspi2.0-0 libavahi-glib1 libavahi-gobject0 libavahi-ui-gtk3-0 libbamf0 libbamf3-0 libboost-serialization1.46.1 libbrasero-media3-1 libburn4 libc-dev-bin libc6-dev libcairo-perl libcairomm-1.0-1 libcamel-1.2-29 libcanberra-gtk-module libcanberra-gtk0 libcanberra-gtk3-0 libcanberra-gtk3-module libcap2-bin libcdio-cdda1 libcdio-paranoia1 libcdio13 libcompizconfig0 libcurl3 libcurl3-nss libdconf-dbus-1-0 libdconf-qt0 libdecoration0 libdee-1.0-4 libdmapsharing-3.0-2 libdotconf1.0 libebackend-1.2-1 libebook-1.2-12 libecal-1.2-10 libedata-book-1.2-11 libedata-cal-1.2-13 libedataserver-1.2-15 libedataserverui-3.0-1 libespeak1 libevent-2.0-5 libevince3-3 libexempi3 libfarstream-0.1-0 libfolks-eds25 libfolks-telepathy25 libfolks25 libframe6 libfreerdp-plugins-standard libfreerdp1 libgail-3-0 libgail-common libgail18 libgck-1-0 libgconf-2-4 libgconf2-4 libgcr-3-1 libgcr-3-common libgdata-common libgdata13 libgdu-gtk0 libgdu0 libgee2 libgeis1 libgeoclue0 libgexiv2-1 libgksu2-0 libglew1.6 libglewmx1.6 libglib-perl libglib2.0-bin libglib2.0-data libglibmm-2.4-1c2a libgmime-2.6-0 libgnome-bluetooth8 libgnome-control-center1 libgnome-desktop-3-2 libgnome-media-profiles-3.0-0 libgnome-menu-3-0 libgnome-menu2 libgnome2-common libgnomekbd-common libgnomekbd7 libgoa-1.0-0 libgoa-1.0-common libgomp1 libgpod-common libgpod4 libgrail5 libgrip0 libgssdp-1.0-3 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libgtkmm-3.0-1 libgtksourceview-3.0-0 libgtksourceview-3.0-common libgtkspell-3-0 libgtop2-7 libgtop2-common libgucharmap-2-90-7 libgupnp-1.0-4 libgupnp-igd-1.0-4 libgweather-3-0 libgweather-common libgwibber-gtk2 libgwibber2 libibus-1.0-0 libido3-0.1-0 libindicate-gtk3 libindicator-messages-status-provider1 libindicator3-7 libindicator7 libisofs6 libjavascriptcoregtk-3.0-0 libjson-glib-1.0-0 libjte1 libkpathsea5 liblaunchpad-integration-3.0-1 liblaunchpad-integration-common liblightdm-gobject-1-0 liblircclient0 liblouis-data liblouis2 liblua5.1-0 libmetacity-private0 libminiupnpc8 libmission-control-plugins0 libnautilus-extension1a libnice10 libnm-gtk-common libnm-gtk0 libnotify-bin libnotify4 libnux-2.0-0 libnux-2.0-common liboauth0 libopencc1 liboverlay-scrollbar-0.2-0 liboverlay-scrollbar3-0.2-0 libpackagekit-glib2-14 libpam-cap libpam-gnome-keyring libpango-perl libpangomm-1.4-1 libpeas-1.0-0 libpeas-common libpoppler-glib8 libportaudio2 libprotobuf7 libprotoc7 libproxy1-plugin-gsettings libproxy1-plugin-networkmanager libpurple-bin libpurple0 libqtbamf1 libqtdee2 libqtgconf1 libquadmath0 libquvi-scripts libquvi7 libraw5 libreoffice-gnome libreoffice-gtk libreoffice-style-human libreoffice-style-tango librest-0.7-0 librhythmbox-core5 librsvg2-common librsync1 libsdl1.2debian libsigc++-2.0-0c2a libsonic0 libstartup-notification0 libsyncdaemon-1.0-1 libt1-5 libtelepathy-farstream2 libtelepathy-glib0 libtelepathy-logger2 libtimezonemap1 libtotem-plparser17 libtotem0 libubuntuoneui-3.0-1 libunique-3.0-0 libunity-2d-private0 libunity-core-5.0-5 libunity-misc4 libunity9 libuuid-perl libvncserver0 libvte-2.90-9 libvte-2.90-common libwacom-common libwacom2 libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libwmf0.2-7 libwmf0.2-7-gtk libwnck-3-0 libwnck-3-common libwnck-common libwnck22 libxklavier16 libxres1 libyaml-tiny-perl libyelp0 libzeitgeist-1.0-1 libzephyr4 light-themes lightdm linux-libc-dev mahjongg make manpages-dev media-player-info metacity metacity-common mousetweaks nautilus nautilus-data nautilus-sendto nautilus-sendto-empathy nautilus-share network-manager-gnome network-manager-pptp-gnome notify-osd notify-osd-icons nux-tools onboard oneconf overlay-scrollbar pinyin-database pkg-config plymouth-theme-ubuntu-logo policykit-1-gnome protobuf-compiler pulseaudio-module-gconf python-appindicator python-aptdaemon python-aptdaemon.gtk3widgets python-aptdaemon.pkcompat python-brlapi python-cairo python-configglue python-dateutil python-debtagshw python-defer python-dirspec python-egenix-mxdatetime python-egenix-mxtools python-gconf python-gi-cairo python-gnomekeyring python-gst0.10 python-gtk2 python-ibus python-libproxy python-libxml2 python-louis python-mako python-markupsafe python-notify python-openssl python-packagekit python-pam python-piston-mini-client python-protobuf python-pyatspi2 python-pyinotify python-serial python-speechd python-twisted-bin python-twisted-core python-twisted-names python-twisted-web python-ubuntu-sso-client python-ubuntuone-client python-ubuntuone-control-panel python-ubuntuone-storageprotocol python-virtkey python-zeitgeist qt-at-spi remmina remmina-common remmina-plugin-rdp remmina-plugin-vnc rhythmbox rhythmbox-data rhythmbox-mozilla rhythmbox-plugin-cdrecorder rhythmbox-plugin-magnatune rhythmbox-plugin-zeitgeist rhythmbox-plugins rhythmbox-ubuntuone seahorse sessioninstaller shotwell simple-scan sni-qt software-center software-center-aptdaemon-plugins software-properties-common software-properties-gtk speech-dispatcher ssh-askpass-gnome system-config-printer-gnome telepathy-gabble telepathy-haze telepathy-idle telepathy-indicator telepathy-logger telepathy-mission-control-5 telepathy-salut thunderbird thunderbird-globalmenu thunderbird-gnome-support totem totem-common totem-mozilla totem-plugins transmission-common transmission-gtk ubuntu-artwork ubuntu-desktop ubuntu-docs ubuntu-mono ubuntu-sounds ubuntu-sso-client ubuntu-sso-client-gtk ubuntu-system-service ubuntu-wallpapers ubuntu-wallpapers-precise ubuntuone-client ubuntuone-client-gnome ubuntuone-control-panel ubuntuone-couch ubuntuone-installer unity unity-2d unity-2d-common unity-2d-panel unity-2d-shell unity-2d-spread unity-asset-pool unity-common unity-greeter unity-lens-applications unity-lens-files unity-lens-music unity-lens-video unity-scope-musicstores unity-scope-video-remote unity-services update-manager update-notifier usb-creator-gtk vino whois whoopsie xdg-user-dirs-gtk xdiagnose xterm xul-ext-ubufox yelp yelp-xsl zeitgeist zeitgeist-core zeitgeist-datahub zenity zenity-common && sudo apt-get install kubuntu-desktop
    [sudo] password for alejandro: 
    Leyendo lista de paquetes... Hecho
    Creando árbol de dependencias       
    Leyendo la información de estado... Hecho
    El paquete «indicator-status-provider-mc5» no está instalado, no se puede eliminar
    El paquete «libatk-adaptor-schemas» no está instalado, no se puede eliminar
    El paquete «libebook-1.2-12» no está instalado, no se puede eliminar
    El paquete «libevince3-3» no está instalado, no se puede eliminar
    El paquete «libgdu-gtk0» no está instalado, no se puede eliminar
    El paquete «libgdu0» no está instalado, no se puede eliminar
    El paquete «libglew1.6» no está instalado, no se puede eliminar
    Nota, seleccionando «libglewmx1.6-dev» para la expresión regular «libglewmx1.6»
    Nota, seleccionando «libglewmx-dev» en lugar de «libglewmx1.6-dev»
    El paquete «libgnome-desktop-3-2» no está instalado, no se puede eliminar
    El paquete «libgwibber-gtk2» no está instalado, no se puede eliminar
    El paquete «libgwibber2» no está instalado, no se puede eliminar
    El paquete «libindicator-messages-status-provider1» no está instalado, no se puede eliminar
    El paquete «libmetacity-private0» no está instalado, no se puede eliminar
    El paquete «liboverlay-scrollbar-0.2-0» no está instalado, no se puede eliminar
    El paquete «liboverlay-scrollbar3-0.2-0» no está instalado, no se puede eliminar
    El paquete «librhythmbox-core5» no está instalado, no se puede eliminar
    El paquete «python-aptdaemon.pkcompat» no está instalado, no se puede eliminar
    El paquete «python-brlapi» no está instalado, no se puede eliminar
    El paquete «python-louis» no está instalado, no se puede eliminar
    El paquete «python-speechd» no está instalado, no se puede eliminar
    El paquete «ubuntuone-installer» no está instalado, no se puede eliminar
    E: No se ha podido localizar el paquete libboost-serialization1.46.1
    E: No se pudo encontrar ningún paquete con la expresión regular «libboost-serialization1.46.1»
    E: No se ha podido localizar el paquete libcamel-1.2-29
    E: No se pudo encontrar ningún paquete con la expresión regular «libcamel-1.2-29»
    E: No se ha podido localizar el paquete libebackend-1.2-1
    E: No se pudo encontrar ningún paquete con la expresión regular «libebackend-1.2-1»
    E: No se ha podido localizar el paquete libecal-1.2-10
    E: No se pudo encontrar ningún paquete con la expresión regular «libecal-1.2-10»
    E: No se ha podido localizar el paquete libedata-book-1.2-11
    E: No se pudo encontrar ningún paquete con la expresión regular «libedata-book-1.2-11»
    E: No se ha podido localizar el paquete libedata-cal-1.2-13
    E: No se pudo encontrar ningún paquete con la expresión regular «libedata-cal-1.2-13»
    E: No se ha podido localizar el paquete libedataserver-1.2-15
    E: No se pudo encontrar ningún paquete con la expresión regular «libedataserver-1.2-15»
    E: No se ha podido localizar el paquete libedataserverui-3.0-1
    E: No se pudo encontrar ningún paquete con la expresión regular «libedataserverui-3.0-1»
    E: No se ha podido localizar el paquete libgnome-bluetooth8
    E: No se ha podido localizar el paquete libgnomekbd7
    E: No se ha podido localizar el paquete libgweather-3-0
    E: No se ha podido localizar el paquete libkpathsea5
    E: No se ha podido localizar el paquete libnux-2.0-0
    E: No se pudo encontrar ningún paquete con la expresión regular «libnux-2.0-0»
    E: No se ha podido localizar el paquete libnux-2.0-common
    E: No se pudo encontrar ningún paquete con la expresión regular «libnux-2.0-common»
    E: No se ha podido localizar el paquete libunity-core-5.0-5
    E: No se pudo encontrar ningún paquete con la expresión regular «libunity-core-5.0-5»
    E: No se ha podido localizar el paquete ubuntu-sso-client-gtk

Page 63 of 68 FirstFirst ... 13536162636465 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •