View Poll Results: When using the installer, do you need to do additional tweak?

Voters
150. You may not vote on this poll
  • No, it runs perfectly

    114 76.00%
  • Yes, I need to copy dll manually

    16 10.67%
  • Yes, I need to copy dll and set dll overrides manually

    20 13.33%
Page 85 of 85 FirstFirst ... 3575838485
Results 841 to 849 of 849

Thread: How To Install E-sword with wine

  1. #841
    Join Date
    Sep 2013
    Beans
    7

    Re: How To Install E-sword with wine

    I can select a download, but the download never starts. The status stays at Downloaded 0 KB, Percent 0%, Remaining 100 %, Rate 0.00 KB/s, exc.

  2. #842
    Join Date
    Oct 2006
    Location
    Solo, Indonesia
    Beans
    1,316
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How To Install E-sword with wine

    Quote Originally Posted by ma223y View Post
    I can select a download, but the download never starts. The status stays at Downloaded 0 KB, Percent 0%, Remaining 100 %, Rate 0.00 KB/s, exc.
    After select a download, you have to start it, click:

    Download > Start

    Have you started the download or just selecting the file to download? Only selecting the file to download will not download anything.

    DK
    Last edited by david_kt; September 14th, 2013 at 01:41 AM.

  3. #843
    Join Date
    Sep 2013
    Beans
    7

    Re: How To Install E-sword with wine

    Thank you, although I sort of feel like a moron right now.

  4. #844
    Join Date
    Sep 2013
    Beans
    7

    Re: How To Install E-sword with wine

    Would you be able to tell me where wine e-sword stores its icons? I've been Googling it and can't find the info anywhere.

  5. #845
    Join Date
    Oct 2006
    Location
    Solo, Indonesia
    Beans
    1,316
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How To Install E-sword with wine

    Quote Originally Posted by ma223y View Post
    Would you be able to tell me where wine e-sword stores its icons? I've been Googling it and can't find the info anywhere.
    You could download it from here:
    http://ubuntuforums.org/attachment.p...6&d=1208046990

    Or

    $HOME/.local/share/icons/hicolor/

    DK

  6. #846
    Join Date
    Oct 2007
    Beans
    6

    Re: How To Install E-sword with wine

    Trying to install to a new laptop... but after extracting the tar file, the installer fails with this report:
    There is no setup program to install, please inform the maintainer of this script in ubuntuforum

  7. #847
    Join Date
    Oct 2006
    Location
    Solo, Indonesia
    Beans
    1,316
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How To Install E-sword with wine

    Quote Originally Posted by revdjenk View Post
    Trying to install to a new laptop... but after extracting the tar file, the installer fails with this report:
    There is no setup program to install, please inform the maintainer of this script in ubuntuforum
    There is a change in the e-Sword website, as such I need to modify the script. Please download the updated installer attached.

    DK
    Attached Files Attached Files

  8. #848
    Join Date
    Oct 2007
    Beans
    6

    Re: How To Install E-sword with wine

    Thanks david_kt !! Quick and wonderful response!
    I am still having the same problem I reported in September with Greek and Hebrew being rendered in nonsense letters. Well, HOT is rendering correctly, but not HOT+.
    Here is Luke 23:33 in GNT-TR+
    (Luk 23:33) G2532 CONJ G3753 ADV G565 V-2AAI-3P G1909 PREP G3588 T-ASM G5117 N-ASM G3588 T-ASM G2564 V-PPP-ASM G2898 N-ASN G1563 ADV G4717 V-AAI-3P G846 P-ASM G2532 CONJ G3588 T-APM G2557 A-APM G3739 R-ASM G3303 PRT G1537 PREP G1188 A-GPF G3739 R-ASM G1161 CONJ G1537 PREP G710 A-GPF
    No, NA26 is doing this same thing, positing that it may have been an issue with just the versions with Strong's numbers.

    As a side issue, maybe related, when I hover over the strong's number, I am not getting the popup, no matter which + version I have in the Bible window.

    I did not install these, but copied over the modules from a backup file...could this be the problem? edit: just installed GNT-WH+ from within e-sword...and same behavior.

    I am running on LinuxMint 15 64bit on Acer S3-391 intel graphics (7 Series) wine 1.41 e-sword 10.2.1

    God bless
    Doug
    Last edited by revdjenk; November 9th, 2013 at 06:12 AM.

  9. #849
    Join Date
    Oct 2008
    Beans
    2

    Strong's Tool Tips Not working

    Has anyone come up with a solution for the Strong's tool tips not working? The scripture tool tips work fine, and if I type in a strong's reference in the editor, ie H30, the strong's tool tip will pop up, but not in the bible section itself.

    Yes the option to display Strong's tooltips is on.

    Any help would be appreciated.

Page 85 of 85 FirstFirst ... 3575838485

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •