Page 32 of 32 FirstFirst ... 22303132
Results 311 to 320 of 320

Thread: How-To: install pSX on AMD64

  1. #311
    Join Date
    Nov 2009
    Beans
    9

    Re: How-To: install pSX on AMD64

    Hi, I'm trying to find an alternative to PCSX, so far I'm getting a bit of problem with it, I.E. in shadow madness I can't get out of town (get a eternal black screen) and in legend of legaia it keeps ******* up (as in game stops and has to be restarted) when I try to do the -> -> <- special combo....

    can't figure out how to install these programs though (pSX and ePSXe)... I tried the comands in the first post and got this...

    Code:
     krymz@FreedomStation1 ~/ePSXe_install $ sudo apt-get install ia32-libs ia32-libs-sdl ia32-libs-gtk
    [sudo] password for krymz: 
    Sorry, try again.
    [sudo] password for krymz: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    E: Unable to locate package ia32-libs
    E: Unable to locate package ia32-libs-sdl
    E: Unable to locate package ia32-libs-gtk
    krymz@FreedomStation1 ~/ePSXe_install $ sudo dpkg -p psx # 32-bit users only
    Package `psx' is not available.
    Use dpkg --info (= dpkg-deb --info) to examine archive files,
    and dpkg --contents (= dpkg-deb --contents) to list their contents.
    krymz@FreedomStation1 ~/ePSXe_install $ sudo dpkg -p psx # 32-bit users only
    Package `psx' is not available.
    Use dpkg --info (= dpkg-deb --info) to examine archive files,
    and dpkg --contents (= dpkg-deb --contents) to list their contents.
    krymz@FreedomStation1 ~/ePSXe_install $ sudo dpkg -p psx32 # 64-bit users only
    Package `psx32' is not available.
    Use dpkg --info (= dpkg-deb --info) to examine archive files,
    and dpkg --contents (= dpkg-deb --contents) to list their contents.
    krymz@FreedomStation1 ~/ePSXe_install $ sudo rm -Rv /usr/local/games/psx/ # 32-bit users only
    rm: cannot remove `/usr/local/games/psx/': No such file or directory
    krymz@FreedomStation1 ~/ePSXe_install $ sudo rm -Rv /usr/local/games/psx32/ # 64-bit users only
    rm: cannot remove `/usr/local/games/psx32/': No such file or directory
    krymz@FreedomStation1 ~/ePSXe_install $ sudo apt-get clean
    krymz@FreedomStation1 ~/ePSXe_install $ sudo apt-get update
    Ign file: binary/ InRelease
    Ign file: binary/ Release.gpg                                                  
    Ign file: binary/ Release                                                      
    Ign file: binary/ Translation-en_CA                                            
    Ign file: binary/ Translation-en                                               
    Ign http://packages.dfreer.org gutsy InRelease                                 
    Err http://packages.dfreer.org gutsy Release.gpg                               
      Something wicked happened resolving 'packages.dfreer.org:http' (-5 - No address associated with hostname)
    Ign http://packages.linuxmint.com katya InRelease                              
    Ign http://packages.dfreer.org gutsy Release                                   
    Ign http://packages.dfreer.org gutsy/main TranslationIndex                     
    Get:1 http://packages.linuxmint.com katya Release.gpg [198 B]                  
    Ign http://archive.ubuntu.com natty InRelease                                  
    Ign http://archive.ubuntu.com natty-updates InRelease                          
    Get:2 http://packages.linuxmint.com katya Release [16.5 kB]                    
    Ign http://security.ubuntu.com natty-security InRelease                        
    Ign http://extras.ubuntu.com natty InRelease                                   
    Hit http://security.ubuntu.com natty-security Release.gpg                      
    Hit http://packages.medibuntu.org natty InRelease                              
    Hit http://extras.ubuntu.com natty Release.gpg                                 
    Get:3 http://packages.linuxmint.com katya/main i386 Packages [8,538 B]         
    Hit http://security.ubuntu.com natty-security Release                          
    Hit http://security.ubuntu.com natty-security/main i386 Packages               
    Hit http://packages.medibuntu.org natty/free i386 Packages                     
    Hit http://security.ubuntu.com natty-security/restricted i386 Packages         
    Hit http://security.ubuntu.com natty-security/universe i386 Packages           
    Hit http://security.ubuntu.com natty-security/multiverse i386 Packages         
    Ign http://security.ubuntu.com natty-security/main TranslationIndex            
    Hit http://archive.ubuntu.com natty Release.gpg                                
    Get:4 http://packages.linuxmint.com katya/upstream i386 Packages [16.0 kB]     
    Hit http://archive.ubuntu.com natty-updates Release.gpg                        
    Hit http://extras.ubuntu.com natty Release                                     
    Get:5 http://packages.linuxmint.com katya/import i386 Packages [5,910 B]       
    Ign http://packages.linuxmint.com katya/import TranslationIndex                
    Ign http://packages.linuxmint.com katya/main TranslationIndex                  
    Ign http://packages.linuxmint.com katya/upstream TranslationIndex              
    Hit http://archive.ubuntu.com natty Release                                    
    Ign http://archive.getdeb.net natty-getdeb InRelease                           
    Hit http://archive.ubuntu.com natty-updates Release                            
    Hit http://extras.ubuntu.com natty/main i386 Packages                          
    Ign http://extras.ubuntu.com natty/main TranslationIndex                       
    Hit http://archive.ubuntu.com natty/main i386 Packages                         
    Hit http://archive.ubuntu.com natty/restricted i386 Packages                   
    Hit http://archive.ubuntu.com natty/universe i386 Packages                     
    Hit http://archive.ubuntu.com natty/multiverse i386 Packages                   
    Ign http://archive.ubuntu.com natty/main TranslationIndex                      
    Ign http://archive.ubuntu.com natty/multiverse TranslationIndex                
    Ign http://archive.ubuntu.com natty/restricted TranslationIndex                
    Ign http://archive.ubuntu.com natty/universe TranslationIndex                  
    Hit http://archive.ubuntu.com natty-updates/main i386 Packages                 
    Hit http://archive.ubuntu.com natty-updates/restricted i386 Packages           
    Hit http://archive.ubuntu.com natty-updates/universe i386 Packages             
    Hit http://archive.ubuntu.com natty-updates/multiverse i386 Packages           
    Ign http://archive.ubuntu.com natty-updates/main TranslationIndex              
    Ign http://archive.ubuntu.com natty-updates/multiverse TranslationIndex        
    Ign http://archive.ubuntu.com natty-updates/restricted TranslationIndex        
    Ign http://packages.linuxmint.com katya/import Translation-en_CA               
    Ign http://archive.ubuntu.com natty-updates/universe TranslationIndex          
    Hit http://archive.ubuntu.com natty/main Translation-en_CA                     
    Hit http://archive.ubuntu.com natty/restricted Translation-en_CA               
    Err http://packages.dfreer.org gutsy/main i386 Packages                        
      Something wicked happened resolving 'packages.dfreer.org:http' (-5 - No address associated with hostname)
    Err http://packages.dfreer.org gutsy/main Translation-en_CA                    
      Something wicked happened resolving 'packages.dfreer.org:http' (-5 - No address associated with hostname)
    Err http://packages.dfreer.org gutsy/main Translation-en                       
      Something wicked happened resolving 'packages.dfreer.org:http' (-5 - No address associated with hostname)
    Ign http://security.ubuntu.com natty-security/multiverse TranslationIndex      
    Ign http://security.ubuntu.com natty-security/restricted TranslationIndex      
    Ign http://security.ubuntu.com natty-security/universe TranslationIndex        
    Ign http://extras.ubuntu.com natty/main Translation-en_CA                      
    Ign http://extras.ubuntu.com natty/main Translation-en                         
    Ign http://archive.ubuntu.com natty/main Translation-en                        
    Ign http://archive.ubuntu.com natty/multiverse Translation-en_CA               
    Ign http://archive.ubuntu.com natty/multiverse Translation-en                  
    Ign http://archive.ubuntu.com natty/restricted Translation-en                  
    Ign http://archive.ubuntu.com natty/universe Translation-en_CA                 
    Ign http://archive.ubuntu.com natty/universe Translation-en                    
    Ign http://archive.ubuntu.com natty-updates/main Translation-en_CA             
    Ign http://archive.ubuntu.com natty-updates/main Translation-en                
    Ign http://archive.ubuntu.com natty-updates/multiverse Translation-en_CA       
    Ign http://archive.ubuntu.com natty-updates/multiverse Translation-en          
    Ign http://archive.ubuntu.com natty-updates/restricted Translation-en_CA       
    Ign http://archive.ubuntu.com natty-updates/restricted Translation-en          
    Ign http://archive.ubuntu.com natty-updates/universe Translation-en_CA         
    Ign http://archive.ubuntu.com natty-updates/universe Translation-en            
    Hit http://archive.getdeb.net natty-getdeb Release.gpg                         
    Ign http://packages.linuxmint.com katya/import Translation-en                  
    Ign http://packages.linuxmint.com katya/main Translation-en_CA                 
    Ign http://packages.linuxmint.com katya/main Translation-en                    
    Ign http://packages.linuxmint.com katya/upstream Translation-en_CA             
    Ign http://packages.linuxmint.com katya/upstream Translation-en                
    Hit http://archive.getdeb.net natty-getdeb Release                             
    Hit http://archive.getdeb.net natty-getdeb/games i386 Packages                 
    Ign http://security.ubuntu.com natty-security/main Translation-en_CA           
    Ign http://security.ubuntu.com natty-security/main Translation-en              
    Ign http://security.ubuntu.com natty-security/multiverse Translation-en_CA     
    Ign http://archive.canonical.com natty InRelease                               
    Ign http://security.ubuntu.com natty-security/multiverse Translation-en        
    Ign http://security.ubuntu.com natty-security/restricted Translation-en_CA     
    Ign http://security.ubuntu.com natty-security/restricted Translation-en        
    Hit http://packages.medibuntu.org natty/non-free i386 Packages                 
    Ign http://security.ubuntu.com natty-security/universe Translation-en_CA       
    Ign http://packages.medibuntu.org natty/free TranslationIndex                  
    Ign http://security.ubuntu.com natty-security/universe Translation-en
    Ign http://archive.getdeb.net natty-getdeb/games TranslationIndex              
    Ign http://packages.medibuntu.org natty/non-free TranslationIndex              
    Hit http://archive.canonical.com natty Release.gpg                             
    Hit http://archive.canonical.com natty Release                                 
    Hit http://archive.canonical.com natty/partner i386 Packages                   
    Ign http://archive.canonical.com natty/partner TranslationIndex                
    Ign http://archive.canonical.com natty/partner Translation-en_CA               
    Ign http://archive.canonical.com natty/partner Translation-en                  
    Ign http://packages.medibuntu.org natty/free Translation-en_CA                 
    Ign http://packages.medibuntu.org natty/free Translation-en                    
    Ign http://packages.medibuntu.org natty/non-free Translation-en_CA             
    Ign http://packages.medibuntu.org natty/non-free Translation-en                
    Ign http://archive.getdeb.net natty-getdeb/games Translation-en_CA             
    Ign http://archive.getdeb.net natty-getdeb/games Translation-en
    Fetched 47.1 kB in 3min 39s (215 B/s)
    W: Failed to fetch http://packages.dfreer.org/dists/gutsy/Release.gpg  Something wicked happened resolving 'packages.dfreer.org:http' (-5 - No address associated with hostname)
    
    W: Failed to fetch http://packages.dfreer.org/dists/gutsy/main/binary-i386/Packages  Something wicked happened resolving 'packages.dfreer.org:http' (-5 - No address associated with hostname)
    
    W: Failed to fetch http://packages.dfreer.org/dists/gutsy/main/i18n/Translation-en_CA  Something wicked happened resolving 'packages.dfreer.org:http' (-5 - No address associated with hostname)
    
    W: Failed to fetch http://packages.dfreer.org/dists/gutsy/main/i18n/Translation-en  Something wicked happened resolving 'packages.dfreer.org:http' (-5 - No address associated with hostname)
    
    E: Some index files failed to download. They have been ignored, or old ones used instead.
    krymz@FreedomStation1 ~/ePSXe_install $ sudo apt-get install psx # 32-bit users only
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    E: Unable to locate package psx
    krymz@FreedomStation1 ~/ePSXe_install $ sudo apt-get install psx32 # 64-bit users onlyReading package lists... Done
    Building dependency tree       
    Reading state information... Done
    E: Unable to locate package psx32
    help?!
    Last edited by krymz; August 30th, 2011 at 10:36 PM.

  2. #312
    Join Date
    Jan 2006
    Beans
    2,031

    Re: How-To: install pSX on AMD64

    You have a bunch of things wrong here.
    (1). You have my packages.dfreer.org in your repository list, which has been shutdown for 2-3 years now. You should remove those entries from your list of software repositories.

    (2). You are running commands from my how-to, which is rather old itself. If you want to try using my manual install guide (which is for 64-bit users only, you can try the instructions found here, at the bottom of my first post, the part that says (OLD) AMD64 Manual How to Install:
    http://ubuntuforums.org/showpost.php...84&postcount=1

    (3) Finally, I get the impression you are running a 32-bit install of ubuntu (you can determine this with a uname -a command. In which case you should try downloading pSX straight from the pSX website and install it that way instead of any of the above.

  3. #313
    Join Date
    Jan 2012
    Beans
    4

    Re: How-To: install pSX on AMD64

    Hey.

    First of all, sorry for my bad english. not my native language. ^^

    i'm using ubuntu 11.10

    so, i followed the instructions in the first post for amd64 users.
    everything works allright but when i try to start pSX the old error message appears..

    ./pSX: error while loading shared libraries: libgtkglext-x11-1.0.so.0: wrong ELF class: ELFCLASS64

    any idea?

  4. #314
    Join Date
    Jan 2006
    Beans
    2,031

    Re: How-To: install pSX on AMD64

    Please enter the following two commands into a terminal/console window, and post the output of the two commands here:
    Code:
    uname -a
    Code:
    ldd ./pSX
    My first guess is that you need the 32-bit libgtkglext library installed. Unfortunately this requires manual installation. This is how to install it:
    Code:
    cd ~/
    wget -c http://mirror.anl.gov/pub/ubuntu//pool/universe/g/gtkglext/libgtkglext1_1.2.0-1.2fakesync1_i386.deb
    sudo dpkg -x libgtkglext1_1.2.0-1.2fakesync1_i386.deb libgtkglext
    sudo mv -v libgtkglext/usr/lib/* /usr/lib32/

  5. #315
    Join Date
    Jan 2012
    Beans
    4

    Re: How-To: install pSX on AMD64

    kojak@kreissaege:~$ uname -a
    Linux kreissaege 3.0.0-15-generic #26-Ubuntu SMP Fri Jan 20 17:23:00 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
    kojak@kreissaege:~/pSX$ ldd ./pSX
    linux-gate.so.1 => (0xf778f000)
    libGL.so.1 => /usr/lib32/fglrx/libGL.so.1 (0xf7681000)
    libz.so.1 => /usr/lib32/libz.so.1 (0xf766c000)
    libasound.so.2 => /usr/lib32/libasound.so.2 (0xf757a000)
    libgtkglext-x11-1.0.so.0 => not found
    libgdkglext-x11-1.0.so.0 => not found
    libGLU.so.1 => /usr/lib32/libGLU.so.1 (0xf7508000)
    libXmu.so.6 => /usr/lib32/libXmu.so.6 (0xf74ef000)
    libXt.so.6 => /usr/lib32/libXt.so.6 (0xf7492000)
    libSM.so.6 => /usr/lib32/libSM.so.6 (0xf7489000)
    libICE.so.6 => /usr/lib32/libICE.so.6 (0xf746f000)
    libpangox-1.0.so.0 => /usr/lib32/libpangox-1.0.so.0 (0xf7462000)
    libgthread-2.0.so.0 => /usr/lib32/libgthread-2.0.so.0 (0xf745c000)
    libglade-2.0.so.0 => not found
    libgtk-x11-2.0.so.0 => /usr/lib32/libgtk-x11-2.0.so.0 (0xf6ff2000)
    libxml2.so.2 => /usr/lib32/libxml2.so.2 (0xf6ea5000)
    libgdk-x11-2.0.so.0 => /usr/lib32/libgdk-x11-2.0.so.0 (0xf6df7000)
    libatk-1.0.so.0 => /usr/lib32/libatk-1.0.so.0 (0xf6dd7000)
    libgdk_pixbuf-2.0.so.0 => /usr/lib32/libgdk_pixbuf-2.0.so.0 (0xf6db7000)
    libpangocairo-1.0.so.0 => /usr/lib32/libpangocairo-1.0.so.0 (0xf6da9000)
    libpango-1.0.so.0 => /usr/lib32/libpango-1.0.so.0 (0xf6d60000)
    libcairo.so.2 => /usr/lib32/libcairo.so.2 (0xf6c95000)
    libgobject-2.0.so.0 => /usr/lib32/libgobject-2.0.so.0 (0xf6c46000)
    libgmodule-2.0.so.0 => /usr/lib32/libgmodule-2.0.so.0 (0xf6c41000)
    libdl.so.2 => /lib32/libdl.so.2 (0xf6c3b000)
    libglib-2.0.so.0 => /lib32/libglib-2.0.so.0 (0xf6b42000)
    libstdc++.so.6 => /usr/lib32/libstdc++.so.6 (0xf6a57000)
    libm.so.6 => /lib32/libm.so.6 (0xf6a2d000)
    libgcc_s.so.1 => /usr/lib32/libgcc_s.so.1 (0xf6a0f000)
    libpthread.so.0 => /lib32/libpthread.so.0 (0xf69f4000)
    libc.so.6 => /lib32/libc.so.6 (0xf6879000)
    libXext.so.6 => /usr/lib32/libXext.so.6 (0xf6866000)
    librt.so.1 => /lib32/librt.so.1 (0xf685d000)
    libX11.so.6 => /usr/lib32/libX11.so.6 (0xf6727000)
    libuuid.so.1 => /lib32/libuuid.so.1 (0xf6721000)
    libXfixes.so.3 => /usr/lib32/libXfixes.so.3 (0xf671a000)
    libgio-2.0.so.0 => /usr/lib32/libgio-2.0.so.0 (0xf65d4000)
    libpangoft2-1.0.so.0 => /usr/lib32/libpangoft2-1.0.so.0 (0xf65a7000)
    libfontconfig.so.1 => /usr/lib32/libfontconfig.so.1 (0xf6572000)
    libXrender.so.1 => /usr/lib32/libXrender.so.1 (0xf6567000)
    libXinerama.so.1 => /usr/lib32/libXinerama.so.1 (0xf6562000)
    libXi.so.6 => /usr/lib32/libXi.so.6 (0xf6552000)
    libXrandr.so.2 => /usr/lib32/libXrandr.so.2 (0xf6549000)
    libXcursor.so.1 => /usr/lib32/libXcursor.so.1 (0xf653e000)
    libXcomposite.so.1 => /usr/lib32/libXcomposite.so.1 (0xf653a000)
    libXdamage.so.1 => /usr/lib32/libXdamage.so.1 (0xf6535000)
    libfreetype.so.6 => /usr/lib32/libfreetype.so.6 (0xf649e000)
    libpixman-1.so.0 => /usr/lib32/libpixman-1.so.0 (0xf641b000)
    libpng12.so.0 => /lib32/libpng12.so.0 (0xf63f1000)
    libxcb-shm.so.0 => /usr/lib32/libxcb-shm.so.0 (0xf63ed000)
    libxcb-render.so.0 => /usr/lib32/libxcb-render.so.0 (0xf63e2000)
    libxcb.so.1 => /usr/lib32/libxcb.so.1 (0xf63c3000)
    libffi.so.6 => /usr/lib32/libffi.so.6 (0xf63bc000)
    /lib/ld-linux.so.2 (0xf7790000)
    libpcre.so.3 => /lib32/libpcre.so.3 (0xf637d000)
    libselinux.so.1 => /lib32/libselinux.so.1 (0xf635f000)
    libresolv.so.2 => /lib32/libresolv.so.2 (0xf6347000)
    libexpat.so.1 => /lib32/libexpat.so.1 (0xf631d000)
    libXau.so.6 => /usr/lib32/libXau.so.6 (0xf6319000)
    libXdmcp.so.6 => /usr/lib32/libXdmcp.so.6 (0xf6312000)
    i installed it manually, like you described but it still shows
    ./pSX: error while loading shared libraries: libgtkglext-x11-1.0.so.0: wrong ELF class: ELFCLASS64

  6. #316
    Join Date
    Jan 2006
    Beans
    2,031

    Re: How-To: install pSX on AMD64

    According to ldd, it looks like this libgtkglext library is the only one you are missing. I think the issue is that I failed to have you run ldconfig after installing the libraries manually. Still, let's check and make sure that the files were installed.

    Verify that the files have been installed in the right location:
    Code:
    ls -l /usr/lib32/ | grep libgtkglext
    And also make sure that the newly installed libraries are visible to the dynamic linker:
    Code:
    ldconfig -v
    And then try running pSX again.
    Last edited by dfreer; January 30th, 2012 at 07:10 AM.

  7. #317
    Join Date
    Jan 2012
    Beans
    4

    Re: How-To: install pSX on AMD64

    thank you.


    buuut... wooohoo, a new error appears :

    ./pSX: error while loading shared libraries: libglade-2.0.so.0: cannot open shared object file: No such file or directory


    :/

  8. #318
    Join Date
    Jan 2012
    Beans
    4

    Re: How-To: install pSX on AMD64

    sorry for double post... but,

    no idea anyone?

  9. #319
    Join Date
    Jan 2006
    Beans
    2,031

    Re: How-To: install pSX on AMD64

    Code:
    cd ~/
    wget -c http://mirror.anl.gov/pub/ubuntu//pool/main/libg/libglade2/libglade2-0_2.6.4-1build1_i386.deb
    sudo dpkg -x libglade2-0_2.6.4-1build1_i386.deb libglade2
    sudo mv -v libglade2/usr/lib/* /usr/lib32/
    sudo ldconfig
    You might want to check out http://http://packages.ubuntu.com/
    I don't have the time to explain it in detail now, but you can search for libraries you are missing (like libglade-2.0.so.0) and find the 32-bit package you need to install. From there, it's a matter of opening the package and manually installing the 32-bit libraries.

  10. #320
    Join Date
    Feb 2012
    Beans
    7

    Re: How-To: install pSX on AMD64

    Lol, First post. Well needed though.

    I've done a couple things from this thread to try and get my pSX working. Here's the current situation. (Error code at the top, uname -a next and then ldd)

    Code:
    NONEEDTOKNOW@NONEEDTOKNOW:/opt/pSX$ ./pSX 
    ./pSX: error while loading shared libraries: libgtkglext-x11-1.0.so.0: wrong ELF class: ELFCLASS64
    NONEEDTOKNOW@NONEEDTOKNOW:/opt/pSX$ uname -a
    Linux NONEEDTOKNOW 3.0.0-15-generic #26-Ubuntu SMP Fri Jan 20 17:23:00 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
    NONEEDTOKNOW@NONEEDTOKNOW/opt/pSX$ ldd ./pSX 
        linux-gate.so.1 =>  (0xf77ae000)
        libGL.so.1 => /usr/lib32/fglrx/libGL.so.1 (0xf76a2000)
        libz.so.1 => /usr/lib32/libz.so.1 (0xf768d000)
        libasound.so.2 => /usr/lib32/libasound.so.2 (0xf759b000)
        libgtkglext-x11-1.0.so.0 => not found
        libgdkglext-x11-1.0.so.0 => not found
        libGLU.so.1 => /usr/lib32/libGLU.so.1 (0xf7529000)
        libXmu.so.6 => /usr/lib32/libXmu.so.6 (0xf7510000)
        libXt.so.6 => /usr/lib32/libXt.so.6 (0xf74b3000)
        libSM.so.6 => /usr/lib32/libSM.so.6 (0xf74aa000)
        libICE.so.6 => /usr/lib32/libICE.so.6 (0xf7490000)
        libpangox-1.0.so.0 => /usr/lib32/libpangox-1.0.so.0 (0xf7483000)
        libgthread-2.0.so.0 => /usr/lib32/libgthread-2.0.so.0 (0xf747d000)
        libglade-2.0.so.0 => not found
        libgtk-x11-2.0.so.0 => /usr/lib32/libgtk-x11-2.0.so.0 (0xf7013000)
        libxml2.so.2 => /usr/lib32/libxml2.so.2 (0xf6ec6000)
        libgdk-x11-2.0.so.0 => /usr/lib32/libgdk-x11-2.0.so.0 (0xf6e18000)
        libatk-1.0.so.0 => /usr/lib32/libatk-1.0.so.0 (0xf6df8000)
        libgdk_pixbuf-2.0.so.0 => /usr/lib32/libgdk_pixbuf-2.0.so.0 (0xf6dd8000)
        libpangocairo-1.0.so.0 => /usr/lib32/libpangocairo-1.0.so.0 (0xf6dca000)
        libpango-1.0.so.0 => /usr/lib32/libpango-1.0.so.0 (0xf6d81000)
        libcairo.so.2 => /usr/lib32/libcairo.so.2 (0xf6cb6000)
        libgobject-2.0.so.0 => /usr/lib32/libgobject-2.0.so.0 (0xf6c67000)
        libgmodule-2.0.so.0 => /usr/lib32/libgmodule-2.0.so.0 (0xf6c62000)
        libdl.so.2 => /lib32/libdl.so.2 (0xf6c5c000)
        libglib-2.0.so.0 => /lib32/libglib-2.0.so.0 (0xf6b63000)
        libstdc++.so.6 => /usr/lib32/libstdc++.so.6 (0xf6a78000)
        libm.so.6 => /lib32/libm.so.6 (0xf6a4e000)
        libgcc_s.so.1 => /usr/lib32/libgcc_s.so.1 (0xf6a30000)
        libpthread.so.0 => /lib32/libpthread.so.0 (0xf6a15000)
        libc.so.6 => /lib32/libc.so.6 (0xf689a000)
        libXext.so.6 => /usr/lib32/libXext.so.6 (0xf6887000)
        librt.so.1 => /lib32/librt.so.1 (0xf687e000)
        libX11.so.6 => /usr/lib32/libX11.so.6 (0xf6748000)
        libuuid.so.1 => /lib32/libuuid.so.1 (0xf6742000)
        libXfixes.so.3 => /usr/lib32/libXfixes.so.3 (0xf673b000)
        libgio-2.0.so.0 => /usr/lib32/libgio-2.0.so.0 (0xf65f5000)
        libpangoft2-1.0.so.0 => /usr/lib32/libpangoft2-1.0.so.0 (0xf65c8000)
        libfontconfig.so.1 => /usr/lib32/libfontconfig.so.1 (0xf6593000)
        libXrender.so.1 => /usr/lib32/libXrender.so.1 (0xf6588000)
        libXinerama.so.1 => /usr/lib32/libXinerama.so.1 (0xf6583000)
        libXi.so.6 => /usr/lib32/libXi.so.6 (0xf6573000)
        libXrandr.so.2 => /usr/lib32/libXrandr.so.2 (0xf656a000)
        libXcursor.so.1 => /usr/lib32/libXcursor.so.1 (0xf655f000)
        libXcomposite.so.1 => /usr/lib32/libXcomposite.so.1 (0xf655b000)
        libXdamage.so.1 => /usr/lib32/libXdamage.so.1 (0xf6556000)
        libfreetype.so.6 => /usr/lib32/libfreetype.so.6 (0xf64bf000)
        libpixman-1.so.0 => /usr/lib32/libpixman-1.so.0 (0xf643c000)
        libpng12.so.0 => /lib32/libpng12.so.0 (0xf6412000)
        libxcb-shm.so.0 => /usr/lib32/libxcb-shm.so.0 (0xf640e000)
        libxcb-render.so.0 => /usr/lib32/libxcb-render.so.0 (0xf6403000)
        libxcb.so.1 => /usr/lib32/libxcb.so.1 (0xf63e4000)
        libffi.so.6 => /usr/lib32/libffi.so.6 (0xf63dd000)
        /lib/ld-linux.so.2 (0xf77af000)
        libpcre.so.3 => /lib32/libpcre.so.3 (0xf639e000)
        libselinux.so.1 => /lib32/libselinux.so.1 (0xf6380000)
        libresolv.so.2 => /lib32/libresolv.so.2 (0xf6368000)
        libexpat.so.1 => /lib32/libexpat.so.1 (0xf633e000)
        libXau.so.6 => /usr/lib32/libXau.so.6 (0xf633a000)
        libXdmcp.so.6 => /usr/lib32/libXdmcp.so.6 (0xf6333000)
    Yes, I did censor the usernme. Anyway, I have already tried:
    Code:
    cd ~/ wget -c http://mirror.anl.gov/pub/ubuntu//po...sync1_i386.deb sudo dpkg -x libgtkglext1_1.2.0-1.2fakesync1_i386.deb libgtkglext sudo mv -v libgtkglext/usr/lib/* /usr/lib32/
    I have also updated the dynamic link thing... yet STILL it gives me the error that I have the 64bit version installed. Currently running ubuntu 11:10, amd64 version. (if it doesn't work I'll be forced to get the WINDOWS version of pSX and run it through wine, which does work, but is slow, mute and clunky)

    Any help would be much appreciated.

Page 32 of 32 FirstFirst ... 22303132

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •