Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Ubuntu CE v2.2 Released!!!

  1. #1
    Join Date
    Feb 2005
    Location
    Texas
    Beans
    Hidden!

    Ubuntu CE v2.2 Released!!!

    We are very happy to announce the release of Ubuntu CE v2.2!

    This will be the final Edgy release of Ubuntu CE. Our focus will soon shift to the development of Ubuntu CE v3.0 (Feisty).

    In Ubuntu CE 2.2 we focused on further refinements to the Dansguardian GUI. The new Dansguardian GUI went through a nice beta test period. Thanks to those from the Ubuntu CE sub forum that helped with their testing and feedback. The new Dansguardian GUI now has both "Basic" and "Advanced" configuration options. This makes it much easier for those who may not be comfortable editing the config files directly. The Enable/Disable feature has also been updated to be more comprehensive in its function. The Dansguardian GUI also includes the ability to adjust the PICS (image filtering) level.

    We have added two new packages to Ubuntu CE. Both packages were developed specifically for Ubuntu CE by user request. These packages are also available for those using default Ubuntu on our new Popular Packages page.

    The first one is the one that we are most excited about. It is the e-Sword Installer. Many users of Ubuntu CE are former Windows users. Many of them are also users of the very popular e-Sword Bible program for Windows. The new e-Sword installer makes it possible to easily install e-Sword to Ubuntu CE without the need to configure Wine. All of the necessary components are automatically downloaded and installed. Rick Meyers, the developer of e-Sword, has given his blessing on the program. We didn't stop there. We have also included a special e-Sword Module Manager. It allows users to easily install extra modules from the e-Sword site. You can even use the manual install option to install modules from the various unofficial e-Sword module sites.

    The second program is also an installer for a commonly requested Windows program. It is the IEs 4 Linux Installer. It uses the IEs4Linux script to download and install Internet Explorer 6. This is a nice feature for webmasters and those who have to visit sites that require Internet Explorer.

    We have also updated the Dapper version, Ubuntu CE v1.5.3, to include the latest version of the Dansguardian GUI.

    Check it out here:
    www.christianubuntu.com

    God Bless, Jereme

  2. #2
    Join Date
    Nov 2006
    Beans
    64

    Re: Ubuntu CE v2.2 Released!!!

    Hi, can I do an upgrade to CE v2.2 from the previous version so that it preserves my home folder and settings?
    Blessings, James.

  3. #3
    Join Date
    Feb 2005
    Location
    Texas
    Beans
    Hidden!

    Re: Ubuntu CE v2.2 Released!!!

    Quote Originally Posted by kiwidipstick View Post
    Hi, can I do an upgrade to CE v2.2 from the previous version so that it preserves my home folder and settings?
    Blessings, James.
    Yes, you can use the upgrade_me script available on the download page. It will allow you to upgrade from a previous release. You will need to use the Edgy version to upgrade from a previous Edgy release of Ubuntu CE.

    You can get it here.
    www.mirror.christianubuntu.com

    God Bless, Jereme

  4. #4
    Join Date
    Nov 2006
    Beans
    64

    Smile Re: Ubuntu CE v2.2 Released!!!

    Thanks for that,
    Blessings to thee, James.

  5. #5
    Join Date
    Dec 2006
    Location
    Malta
    Beans
    146
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Ubuntu CE v2.2 Released!!!

    I'm upgrading now, will soon return with feedback.

  6. #6
    Join Date
    Dec 2006
    Location
    Malta
    Beans
    146
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Ubuntu CE v2.2 Released!!!

    Installed (or rather, upgraded) successfully. Well done to Jereme! This gets even better.

    Thanks for the Virtual Rosary addition, I've wanted to pray the Rosary for a while and this will make it easier for me. You have aided the promotion of prayer, God bless you.

    By the way, I've wanted to ask/propose this for a while. I'm not sure whether it is technically feasible but you would be the relative expert in that case, would it be possible to provide an easy installation procedure for Beryl with Ubuntu CE?

    Regards,
    Ederico.

  7. #7
    Join Date
    Dec 2006
    Location
    Malta
    Beans
    146
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Ubuntu CE v2.2 Released!!!

    I seem like having problems running E-Sword, it should have installed but when I press on "E-Sword" in my Start Menu it doesn't load. I kept all the installation settings as default, changing nothing. Any idea what could be wrong?

  8. #8
    Join Date
    Feb 2005
    Location
    Texas
    Beans
    Hidden!

    Re: Ubuntu CE v2.2 Released!!!

    Quote Originally Posted by Ederico View Post
    I seem like having problems running E-Sword, it should have installed but when I press on "E-Sword" in my Start Menu it doesn't load. I kept all the installation settings as default, changing nothing. Any idea what could be wrong?
    I am not sure what is going on here. Do this for me.

    Open Terminal and run the following command.
    Code:
    /usr/local/apps/esword4linux/./runesword
    Then post the output.

    God Bless, Jereme

  9. #9
    Join Date
    Dec 2006
    Location
    Malta
    Beans
    146
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Ubuntu CE v2.2 Released!!!

    Here you go:

    chmod: cannot access `/usr/local/apps/esword4linux/.esword/drive_c/Program Files/e-Sword': No such file or directory
    wine: cannot find '/usr/local/apps/esword4linux/.esword/drive_c/Program Files/e-Sword/e-Sword.exe'
    chmod: cannot access `/usr/local/apps/esword4linux/.esword/drive_c/Program Files/e-Sword': No such file or directory
    Seems like a problem with the path I gave for the installation (I didn't change it). If that is the case, where should I install it?

  10. #10
    Join Date
    Feb 2005
    Location
    Texas
    Beans
    Hidden!

    Re: Ubuntu CE v2.2 Released!!!

    Quote Originally Posted by Ederico View Post
    Here you go:


    Seems like a problem with the path I gave for the installation (I didn't change it). If that is the case, where should I install it?
    I would suggest that you download the e-Sword Installer .deb package from the link below. You can re-install it and then run the e-Sword Installer again. This should fix the problem. If not then tell me exactly what happens when you run the installer.

    http://www.whatwouldjesusdownload.co...ages-edgy.html

    I re-tested both the upgrade_me and convert_me scripts and everything worked great. I am not sure what happened with yours. I am sure we can get it going though.

    God Bless, Jereme

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •