Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Minimum Requirements

  1. #1
    Join Date
    Mar 2007
    Location
    Right next to You!
    Beans
    161
    Distro
    Ubuntu 9.10 Karmic Koala

    Minimum Requirements

    I have an old Compaq Armada 1550 laptop (P133/90/1.2) and I'm wondering if there is a distro of linux that will install and run on it. Any suggestions?
    Answer an Unanswered Post TODAY!--Thank Someone Who Helped You TODAY!
    -------------------------------------------
    Registered Linux user: 443978; Registered Ubuntu user: 12615

  2. #2
    Join Date
    Nov 2005
    Location
    Left of Vermont
    Beans
    392

    Re: Minimum Requirements

    Yes, several.
    Arch Linux www.archlinux.org will fly on it
    Puppy Linux www.puppylinux.org should run on it
    Damn Small Linux www.damnsmalllinux.org should also run on it
    If at first you don't succeed, skydiving is not for you.

  3. #3
    Join Date
    Nov 2006
    Beans
    187

    Re: Minimum Requirements

    Quote Originally Posted by Rumor View Post
    Yes, several.
    Arch Linux www.archlinux.org will fly on it
    Puppy Linux www.puppylinux.org should run on it
    Damn Small Linux www.damnsmalllinux.org should also run on it
    Damn Small Linux will probably run REALLY well on it...i tried it on an old 486 i had laying around with 16MB of RAM and no hard driver and DSL ran really fast...about as fast as Ubuntu does on my 2.4GhZ P4 with 768MB RAM

  4. #4

    Re: Minimum Requirements

    Archlinux I believe was compiled for 686, so it's not going to "fly" on that machine.

    Maybe try vectorlinux.

  5. #5
    Join Date
    Mar 2007
    Location
    Right next to You!
    Beans
    161
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Minimum Requirements

    Thanks, it seemed like such a waste to load any Win9x on it, but all the Linux distros I have need 2-3 gigs of HDD space.
    Answer an Unanswered Post TODAY!--Thank Someone Who Helped You TODAY!
    -------------------------------------------
    Registered Linux user: 443978; Registered Ubuntu user: 12615

  6. #6

    Re: Minimum Requirements

    Quote Originally Posted by melancholeric View Post
    Archlinux I believe was compiled for 686, so it's not going to "fly" on that machine.
    I'm afraid that's true.

    Lowarch, on the other hand, is compiled for pre-i686, and will do the same thing for it as Arch does for anything i686 and up. So long as you don't install an entire Gnome desktop, you should be able to squeeze it in under 1.2Gb.

    And if you want to milk it for as much speed as you can get, I can't give a bigger recommendation than for Arch on the whole. (I hear frugalware is good too, but I haven't tried that one yet.)
    Ubuntu user #7247 :: Linux user #409907
    inconsolation.wordpress.com

  7. #7
    Join Date
    Oct 2005
    Location
    Portland, Oregon USA
    Beans
    4,022

    Re: Minimum Requirements

    Quote Originally Posted by bks View Post
    I have an old Compaq Armada 1550 laptop (P133/90/1.2) and I'm wondering if there is a distro of linux that will install and run on it. Any suggestions?
    Wolvix Cub 1.0.5

  8. #8
    Join Date
    Mar 2007
    Beans
    Hidden!
    Distro
    The Feisty Fawn Testing

    Re: Minimum Requirements

    DSL all the way for a older machine like that. It will literally fly and has great support.

  9. #9
    Join Date
    Jun 2006
    Location
    Colorado, USA
    Beans
    242
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Minimum Requirements

    I bet debian would run fine on it, just dont install gnome or KDE on it.

  10. #10
    Join Date
    Jun 2006
    Location
    Syracuse, NY
    Beans
    3,264

    Re: Minimum Requirements

    If you picked your packages right Slack would probably work well.
    Desktop: AMD Athlon64 X2 3600+, Nvidia 8600GT, 3GB RAM, 80GB hd, Windows 7 Beta
    Lappy: Sony Vaio FW-140E, Intel P8400 2.26Ghz, 3GB Ram, 250GB HD, Intel x4500MHD, Windows 7 Beta & Kubuntu 8.10 w/ KDE 4.2

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •