Results 1 to 2 of 2

Thread: gVerse doesn't run automatically

  1. #1
    Join Date
    Sep 2006
    Location
    Chicago
    Beans
    39
    Distro
    Ubuntu 10.10 Maverick Meerkat

    gVerse doesn't run automatically

    Didn't know where to post this, but here it is.

    I have upgraded to CE v2.1 with all running well. However, while adding something to auto start on my sessions I noticed that gverse was already on the list, but it had never started on it's own.

    I tried running gverse from a terminal ..nothing. I tried ctrl+f2 then running gverse...still nothing.

    Then I did a bit of research and noticed that the program is gVerse not gverse (upper case V.) So, I changed that in my session list and now it starts automatically on each session. I did not add it there originally, so I believe that it is incorrectly inserted by the CE v2.1 upgrade script.

    Just a heads up to anyone who cares.

  2. #2
    Join Date
    Feb 2005
    Location
    Texas
    Beans
    Hidden!

    Re: gVerse doesn't run automatically

    Thanks for letting me know. the gVerse program is actually not intended to start automatically. I am not sure why it is listed in the start up or why it was misspelled. I will have to look into this.
    God Bless, Jereme

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •