Page 67 of 67 FirstFirst ... 1757656667
Results 661 to 664 of 664

Thread: Desktop Hardware Incompatibility List.

  1. #661
    Join Date
    Jun 2013
    Beans
    21

    Re: Desktop Hardware Incompatibility List.

    Flatbed Scanner
    Cannon
    CanoScan LiDE 70
    Unbubtu 14.04

  2. #662
    Join Date
    Sep 2005
    Location
    Alabama, USA
    Beans
    107
    Distro
    Kubuntu 15.04 Vivid Vervet

    Re: Desktop Hardware Incompatibility List.

    Quote Originally Posted by pnarciso View Post
    There's no sound support for Sound Blaster Z sound card in Ubuntu 12.10 and 13.04. The card is recognized as CA0132 but it doesn't output any sound.
    Quote Originally Posted by mmstick View Post
    1) Sound Card
    2) Creative
    3) Recon3D + Sound Blaster Z
    4) No sound; detected by alsa but no sound.

    I've tried: Ubuntu 12.04, 12.10, 13.04, 13.10; no luck
    Wrong...sort of. 64-bit Ubuntu is a bust. 32-bit Ubuntu 14.04 works, with some tinkering. First, you'll have to run alsamixer, hit F6 to change sound cards if necessary, then unmute main, PCM and surround and set the two volume levels to something sane. For some reason the card kept muting itself, but eventually started behaving. I'm using Kubuntu 14.04 32-bit, so I had to go to Phonon to disable all my other audio devices. You then get front panel audio ONLY. The headphone and analog 5.1 ports on the back get no output. Supposedly digital out works, but I don't have a digital receiver to test it on.

    The thing is...it sounds absolutely AMAZING. Much better than the same hardware under Windows (32-bit or 64-bit), and it sounds darned good under Windows. Makes it worth crawling along with 1990s 32-bit technology. Someone needs to kick the 64-bit driver into shape, pronto.

  3. #663
    Join Date
    Feb 2011
    Location
    Oxford. UK
    Beans
    102
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Desktop Hardware Incompatibility List.

    1. Sound Card
    2. Asus
    3. Xonar Essence STX II
    4. not detected - not selectable in alsamixer or in Ubuntu sound settings GUI. Device does show up in lspci -v output. Works fine under windows 8.1 on same hardware, using drivers downloaded from Asus.

    OS: Ubuntu 14.04.1 64bit
    Motherboard: Asus Sabertooth 990fx R2.0

    ***I have just built kernel 3.16.2 (running ubuntu 14.04) and this card is now supported - 09 September 2014 ***
    Last edited by redrumrogue; September 6th, 2014 at 02:54 AM. Reason: update on hardware support

  4. #664
    Join Date
    May 2009
    Location
    Missouri, USA
    Beans
    334
    Distro
    Ubuntu

    Re: Desktop Hardware Incompatibility List.

    Epson WF7520 printer - possibly WF 7540 and other printers by Epson that are capable of 11X17
    ANY Linux version - this is a generic problem with Epson Linux printer drivers

    Epson has written a printer driver for linux that has worked very well for me on Ubuntu 12.04 and 14.04, however it includes no support for printing US B 11X17 sheets. Other common US sizes are supported. I believe this would affect any Linux distro. Epson uses the same printer driver to interface many (perhaps all) of thier printers under 'nux.
    Thanks for your help.
    PS. As a matter of fact, I did RTFM. However, I didn't Grok TFM, which is why I am asking this dumb question.

Page 67 of 67 FirstFirst ... 1757656667

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •