Page 89 of 89 FirstFirst ... 3979878889
Results 881 to 890 of 890

Thread: Desktop Hardware Compatibility List.

  1. #881
    Join Date
    Jan 2013
    Beans
    79
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Desktop Hardware Compatibility List.

    AMD QuadCore Phenom in an Asus M3N-HT Deluxe using the onboard graphics.
    I had difficulties installing Ubuntu 12.04.4, the GUI wouldn't come on. After some poking around, it turns out that re-installing WITHOUT allowing the download of updates or 3rd-party things solved the issue.
    After a successful login, I performed a complete system update and rebooted, and everything is still fine.
    Prolly a 3rd-party driver that isn't really compatible with the hardware, or that wasn't setup properly, or whatever.
    Hope this helps somebody somewhere some time.
    AMD Athlon XP 2000+
    ASUS A7V8X-X 2GB DDR
    ATI Radeon 7500 64 MB

  2. #882
    Join Date
    Jan 2010
    Beans
    3

    Re: Desktop Hardware Compatibility List.

    Ubuntu version: XUbuntu version 14.04
    Type Of Hardware: Gamepad
    Hardware Maker: Speedlink
    Hardware Model: Strike FX Wireless (Model no. SL-4443-BK)

    Works out of the box after charging and plugging in the USB receiver. May need installing the 'joystick' package and possibly 'jstest-gtk' too, for a visual check of operation. 'jstest-gtk' registers all axes and buttons correctly only if a LED (number 1, etc.) on the back of the controller is on. To turn it on/off, press the 'home' button on the gamepad.

  3. #883
    Join Date
    May 2014
    Location
    King's Lynn, UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Wink Re: Desktop Hardware Compatibility List.

    Thought I'd add my tuppence-worth (for what it's worth;*Groan...*)

    Running a 10 yr old HP-Compaq Presario here. (SR1619UK, model EK335AA)

    Just installed 14.04 'Trusty Tahr' (last night, in fact). Install was extremely straight-forward, and very quick: 22 mins in fact from start to finish, including wiping and reformatting. No problems WHATSOEVER.

    CPU: AMD Athlon 64 3200+@2.0 GHz.
    MSI MS-7184 mother board. Fellow Presario owners will know this as the 'Amethyst-M'.
    AMD chipset; ATI RS482 and SB400-based.
    3Gb DDR1 RAM from Micron (2 x 1Gb, 2 x512Mb), running in dual-channel config.
    On-board ATI Radeon Xpress 200 graphics chipset.
    Western Digital 160 Gb internal HDD, and Seagate Expansion 500 Gb external USB HDD.
    Dell 15" plug'n'Play monitor (donated by my brother; cheers, John!)


    Logitech K120 wired USB keyboard.
    Logitech Zone Touch T400 wireless mouse (this is brilliant, 'cos you normally need to install Logitech's Setpoint software to get the best out of the mouse; at 80 Mb+ it's NOT lightweight. It works perfectly "straight-out-of-the-box"; EVEN the sideways scrolling!)

    Normally use an Ethernet connection, but sometimes use wireless 'TP-Link' nano dongle, when I'm running my elderly Dell laptop on the 'net...wireless won't work with that, so RJ45 it is.Haven't even plugged this in yet, so haven't tried it. Will add update when I do..

    **Update** (09/06/14); used this for the first time two night ago; touch wood, no problems so far.


    Generic Bluetooth packet dongle, which I use for file transfer between the two computers. This IS recognised, but again, I haven't yet tried it.

    **Update** (18/06/14); used this last night, and paired it with the Dell laptop, which is running Lubuntu. Data packet transfer works well, in BOTH directions. Both computers are in fact using identical dongles, so I wouldn't have expected any problems...


    Aveo UVC Webcam. Used this last night; works fine in Skype.


    Epson SX218 printer/scanner. Just sorted out the driver for this. It's installed, but I can't try it at the mo, 'cos it's out of ink!!! Again, will add update when I've tried it.

    **Update** (14/06/14) Printer working fine; built-in scanner is another matter ENTIRELY!! Will post update if & when sorted.

    **Update** (23/07/14) Scanner now working A-OK, after installing separate filter and data packages from Epson's website (data package MUST be installed first).

    The system works.......perfectly.

    Hope this helps.
    Last edited by Mike_Walsh; 1 Week Ago at 03:50 PM. Reason: Added text

  4. #884
    Join Date
    Jun 2014
    Beans
    4

    Re: Desktop Hardware Compatibility List.

    http://www.intel.com/content/www/us/...pkw=dn2820fykh
    Mini PC - Intel® NUC Kit DN2820FYKH

    Xubuntu 14.04
    Everything hardware related works.

  5. #885
    Join Date
    Jun 2014
    Beans
    17

    Re: Desktop Hardware Compatibility List.

    I use a self built desktop and Ubuntu 14.04

    Components:
    Intel I5 CPU
    Gigabyte Z87X UD5H
    1 x Intel 320 series SSD (if i knew how fast Ubuntu was I would have opted for a HDD)
    9 x Seagate ST4000DM000 4TB HDD
    No Video card
    Logitech wireless mouse, keyboard and Touchpad

    All works well.

  6. #886
    Join Date
    Jan 2011
    Location
    Delaware
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Thumbs up Re: Desktop Hardware Compatibility List.

    Ubuntu 14.04
    Dell Dimension 8300
    NVIDIA FX 5200 GPU
    Works flawlessly.
    Performance Build: i5 2500, 8GB, GTX 460 v2
    Old Build: Intel P4 3.0GHz HT 533 MHz, 2.5GB 400MHz, ATI Radeon 9600 128MB AGPx8
    R.I.P: GeForce 6200 256MB 64-bit, you served well.

  7. #887
    Join Date
    Feb 2013
    Beans
    34

    Re: Desktop Hardware Compatibility List.

    1. Ubuntu 14.04 amd64
    2. All-in-One with Touchscreen
    WDC WD5000AAKS-55V0A0 Hard Drive (containing 500GB), Optiarc Bluray Drive
    3) Sony Vaio VPCJ115FX
    4) VPCJ115FX

  8. #888
    Join Date
    Sep 2014
    Beans
    2

    Re: Desktop Hardware Compatibility List.

    Ubuntu 14.04 64bit

    motherboard: Gigabyte GA-970A-UD3P AM3+ AMD 970
    CPU: AMD FX-6300 Vishera 6-Core 3.5GHz (4.1GHz Turbo) Socket AM3+ 95W Desktop Processor FD6300WMHKBOX
    RAM: G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-14900CL10D-16GBXL
    power: Rosewill CAPSTONE-550-M 550W

    I used an Ubuntu installer from a USB flash drive. It booted fine, but once Ubuntu started the installer failed with "no medium found." After some googling, I found I needed to enable IOMMU in the BIOS. Did that, was able to install Ubuntu (64 bit, 14.04), but networking wouldn't work. Also a lot of "IO_PAGE_FAULT" messages until I disabled the USB 3.0 controller in the BIOS. I tried flashing the latest BIOS (F2e beta, released 2014/09/01) but no change. I tried various combinations of IOMMU enabled/disabled and kernel options (iommu=soft, iommu=pt, amd_iommu=on) but could never get on the network.


    Final solution: Bought a cheap network card. F2e BIOS, IOMMU enabled, USB 3.0 disabled (may not be necessary if you're ok with kernel load errors), no kernel options.

  9. #889
    Join Date
    Oct 2009
    Location
    Reykjavík, Ísland
    Beans
    9,590
    Distro
    Lubuntu 14.04 Trusty Tahr

    Dell Dimension 9100

    Dell Dimension 9100, BIOS A03, Xubuntu 14.04.1: Everything works after a small modification.

    The Dell came with 2 * 150 GiB hard disks in fake-RAID. Before installing it's recommended to disable fake-RAID so the two disks are independent.

    After that one is free to install on the two drives separately or arranged in software RAID.
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  10. #890
    Join Date
    Oct 2013
    Beans
    1

    HP Pavilion Elite HPE-112y PC

    A few weeks ago, I was given a free HP Pavilion Elite HPE-112y PC with the following specs:

    Processor -- AMD Phenom II X4 925
    Memory -- 8 GB
    Video graphics -- ATI Radeon HD4350
    Sound/Audio -- Integrated Realtec ALC888S Audio
    Networking -- LAN: Gigabit 10-Base-GT // 802.11 Wireless a/b/g/n PCI-Express x1 card
    Hard drive -- 1 TB
    CD/DVD disc drive -- SuperMulti DVD Burner with LightScribe Technology drive
    Blu-ray Player

    I wanted to check this hardware before refurbishing it as a Windows desktop PC. I used Ubuntu 14.04.1 64 bit to evaluate this free cast-off hardware. The Ubuntu install worked fine and I could confirm that the video card, sound card, and wireless card operated properly.

Page 89 of 89 FirstFirst ... 3979878889

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •