Results 1 to 2 of 2

Thread: new ubuntu user - broken dependency in gnomesword

  1. #1
    Join Date
    Jan 2007
    Beans
    39
    Distro
    Xubuntu 7.10 Gutsy Gibbon

    new ubuntu user - broken dependency in gnomesword

    Greetings,

    I am a very new (three weeks) Ubuntu user who would like to install Gnomesword. However, I have found that I when I use Synaptic to download and install I get the following message:

    Code:
    gnomesword:
     Depends: libsword5c2a (>=1.5.8-7) but it is not installable
    So far I haven't found anything in the Ubuntu Christian Edition forums that would help.

    Has anyone encountered this before? If so, have you been able to resolve it?

    Will M.+

  2. #2
    Join Date
    Jan 2007
    Beans
    39
    Distro
    Xubuntu 7.10 Gutsy Gibbon

    Re: new ubuntu user - broken dependency in gnomesword

    Ok,

    Found a solution that will resolve the dependency issue here:

    http://www.ubuntuforums.org/showthread.php?p=1860728

    Then went on to install Gnomesword with Synaptic without incident.

    Will M.+

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •