Results 1 to 4 of 4

Thread: help a noob with gnome sword

  1. #1
    Join Date
    Feb 2006
    Beans
    8

    help a noob with gnome sword

    Hey fellas i have a question about gnome sword.
    I checked the gnomesword website and as of the 23rd version 2.2 is available but version 2.1 is in the repository and i don't know how to get it.


    Thanks
    Last edited by DaveL22; December 24th, 2006 at 03:38 PM.

  2. #2
    Join Date
    Aug 2006
    Beans
    Hidden!
    Distro
    Ubuntu CE

    Re: help a noob with gnome sword

    Well, why do you need 2.1? Why not just use 2.2

    Also, try to use Synaptic, and see how that works out.
    "If you don't believe...if you can't accept anything by faith, then you're doomed to a life dominated by doubt."
    "I gave in and admitted that God was God."

  3. #3
    Join Date
    Feb 2006
    Beans
    8

    Re: help a noob with gnome sword

    oh man after reading my post again i was pretty unclear, I was just wondering how to upgrade to 2.2 from 2.1 which is in the repository, is it not worth the time and effort?

  4. #4
    Join Date
    Jul 2006
    Location
    Aiken, South Carolina
    Beans
    433
    Distro
    Ubuntu CE

    Re: help a noob with gnome sword

    In Ubuntu (or any other Debian-based distro) the packages are converted to work better with the distro before being put in the repositories. This causes some delay in releasing new packages and kernels, but the programs work much better and work together, saving a lot of confusion. If you really want the new version, you can download and compile it yourself, but I would recommend waiting until it is in the repositories.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •