Results 1 to 3 of 3

Thread: GTK+2.2 or higher

  1. #1
    Join Date
    Mar 2005
    Location
    the South
    Beans
    471

    GTK+2.2 or higher

    GTK+ is now up to version 2.6.7 but Hoary comes with 2.0. I need at least 2.2 to compile the new rox-filer. http://rox.sourceforge.net/phpwiki/i...tallFromSource

    Has anyone done this in Ubuntu? I searched for GTK+ and did not find any mention of it. The source package is available, but I don't want to break anything.

    [I.E., somebody else be the guinea pig. ]

  2. #2
    Join Date
    Jan 2005
    Beans
    72

    Re: GTK+2.2 or higher

    The GTK2 packages only contain 2.0 in the names; they're not actually at that version:

    http://archive.ubuntu.com/ubuntu/pool/main/g/gtk+2.0/

    As to why the names include gtk+2.0 (source) and libgtk2.0-0 ... who knows. Maybe you can bug someone about renaming them to something sane.

  3. #3
    Join Date
    Mar 2005
    Location
    the South
    Beans
    471

    Re: GTK+2.2 or higher

    I did some research and Fedora, Mandrake and a few other distros are using (or have available) versions 2.2 and higher. Maybe I will ask Jdong about backporting it from Breezy - if that is a higher version.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •