Results 1 to 8 of 8

Thread: Bible Program

  1. #1
    Join Date
    Dec 2006
    Beans
    93
    Distro
    Ubuntu 8.04 Hardy Heron

    Bible Program

    whats up i have edgy and i was wondering where i could find a good bible with lots of translations thanks alot
    god bless

  2. #2
    Join Date
    Jun 2006
    Location
    Pensacola, FL
    Beans
    987
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Bible Program

    You should try gnomesword, you can find it in synaptic or in the add/remove
    "To be conscious that you are ignorant of the facts is a great step to knowledge"

  3. #3
    Join Date
    May 2005
    Location
    US
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Bible Program

    Except that in Edgy, you'll run into a dependency problem when you try to install GnomeSword. You can try BibleTime until I find the thread that tells you how to install GnomeSword.

    Edit: Here's the solution.

  4. #4
    Join Date
    Jun 2006
    Location
    Pensacola, FL
    Beans
    987
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Bible Program

    sry i didnt know about that, both my computers with gnomesword are dapper
    "To be conscious that you are ignorant of the facts is a great step to knowledge"

  5. #5
    Join Date
    Jun 2006
    Location
    Pensacola, FL
    Beans
    987
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Bible Program

    -off topic-
    aysiu, i saw tere was a new version of gnomesword and i downloaded the deb but it says im missing a dependency - libatk1.0-0, but i installed everything even close to that name and i still cant install it. have u installed the new one?
    "To be conscious that you are ignorant of the facts is a great step to knowledge"

  6. #6
    Join Date
    May 2005
    Location
    US
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Bible Program

    I don't download software from websites. I use the package manager almost all of the time.

  7. #7
    Join Date
    Aug 2006
    Beans
    Hidden!
    Distro
    Ubuntu CE

    Re: Bible Program

    Why exactly do you run into a dependency problem with Edgy.

    P.S. I also ran into a dependency problem.
    "If you don't believe...if you can't accept anything by faith, then you're doomed to a life dominated by doubt."
    "I gave in and admitted that God was God."

  8. #8
    Join Date
    Jul 2005
    Location
    London,England
    Beans
    1,022
    Distro
    Ubuntu Karmic Koala (testing)

    Re: Bible Program

    there is a package with exactly what you are looking for afaik
    http://packages.ubuntu.com/edgy/libs/libatk1.0-0
    what exact error does it give if you already have that package installed?
    may we all give blood to the mighty satan for the ease of use in ubuntu
    Jeremy Clarkson - "A Dazzling Hero of Political Incorrectness"
    My LastFM profile
    want to Give each GTK program its own theme? well look Here

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •