Results 1 to 9 of 9

Thread: Missing Sword file

  1. #1
    Join Date
    Jul 2006
    Location
    North Antarctica
    Beans
    282
    Distro
    Ubuntu Development Release

    Missing Sword file

    I was trying to reinstall Gnomesword and it seems to be missing a lib file. I have all repositories enabled and I tried the main and US server. Not sure what to do. I could use another Bible study program but I love Sword. Thank you.

  2. #2
    Join Date
    Aug 2005
    Beans
    95
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Missing Sword file

    It's an error with the libsword file. You can get a working package for your architecture here(Debian repos).
    Hope that helps, if there are further problems PM me. I submitted a bug report on Launpad a while back, but nothings happened from it yet.
    God Bless,
    Jordan Montgomery

  3. #3
    Join Date
    Jul 2006
    Location
    North Antarctica
    Beans
    282
    Distro
    Ubuntu Development Release

    Re: Missing Sword file

    Bless you! Not for the link, it's down but you did answer my question and I know what action to take. Merry CHRISTmas!
    Last edited by psycosmyth; December 14th, 2006 at 03:21 PM.

  4. #4
    Join Date
    Aug 2005
    Beans
    95
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Missing Sword file

    I see, the link is down. I got it from another post and forgot to check it.
    God Bless,
    Jordan Montgomery

  5. #5
    Join Date
    Feb 2005
    Location
    Texas
    Beans
    Hidden!

    Re: Missing Sword file

    Here is the working libsword .deb.

    God Bless, Jereme
    Attached Files Attached Files

  6. #6
    Join Date
    Jul 2006
    Location
    North Antarctica
    Beans
    282
    Distro
    Ubuntu Development Release

    Re: Missing Sword file

    You rock!
    now I need to learn Arabic, apparently it's the default lang, LOL

  7. #7
    Join Date
    Nov 2006
    Location
    Rouen, France
    Beans
    4
    Distro
    Ubuntu 8.04 Hardy Heron

    Arrow Re: Missing Sword file

    Thanks for the .deb

    Quote Originally Posted by psycosmyth View Post
    You rock!
    now I need to learn Arabic, apparently it's the default lang, LOL
    I did
    Code:
    sudo apt-get install sword-language-pack-fr
    , then started GnomeSword, changed the settings and changing all occurrences of Ara to Fre. You should install the english language pack and try to do the same.

  8. #8
    Join Date
    Jul 2006
    Location
    North Antarctica
    Beans
    282
    Distro
    Ubuntu Development Release

    Re: Missing Sword file

    oui!
    did it first thing
    Dell inspiron 1200 (1995)
    Toshiba sattelite 655d (2011)
    and a pile of iphones

  9. #9
    Join Date
    Sep 2006
    Location
    Canada
    Beans
    52
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Missing Sword file

    You can ditch the Arabic text by running the program from the command prompt like this:
    Code:
    sudo gnomesword2
    Click on the Edit menu, then Module Manager, highlight Remove on the left, locate the AraSVD text on the right, and click the Remove button.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •