Page 9 of 15 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 143

Thread: [How-To] Install Amarok with MTP-Device Support

  1. #81
    Join Date
    Oct 2006
    Beans
    327
    Distro
    Kubuntu 7.04 Feisty Fawn

    Re: [How-To] Install Amarok with MTP-Device Support

    When updating Amarok, do you have to do the stuff to install libmtp again? Or can you just get the source and install?

  2. #82
    Join Date
    Jun 2006
    Location
    ~wfarr
    Beans
    409

    Re: [How-To] Install Amarok with MTP-Device Support

    Quote Originally Posted by Jarn View Post
    When updating Amarok, do you have to do the stuff to install libmtp again? Or can you just get the source and install?
    You should only need to update Amarok. =)

  3. #83
    Join Date
    Oct 2006
    Beans
    327
    Distro
    Kubuntu 7.04 Feisty Fawn

    Re: [How-To] Install Amarok with MTP-Device Support

    Thanks.

  4. #84
    Join Date
    Oct 2006
    Beans
    327
    Distro
    Kubuntu 7.04 Feisty Fawn

    Re: [How-To] Install Amarok with MTP-Device Support

    Argh! Amarok used to work with my MTP device. I just upgraded to the newest version (1.4.5), following these instructions again, and now it doesn't work! It doesn't even show MTP functionality in Media Devices like it used to! When I configured, though, it said that it was configuring it with MTP support!

  5. #85
    Join Date
    Oct 2006
    Beans
    327
    Distro
    Kubuntu 7.04 Feisty Fawn

    Re: [How-To] Install Amarok with MTP-Device Support

    Okay, it looks like the newest amarok (1.4.5) needs a newer version of libmtp than is linked to in the first post. I got it working now. The newest needs >=1.1. I downloaded and installed 1.3.

  6. #86
    Join Date
    May 2006
    Location
    Tampa, FL
    Beans
    214
    Distro
    Hardy Heron (Ubuntu Development)

    Re: [How-To] Install Amarok with MTP-Device Support

    I wonder if it will work with the libmtp in the repos...

  7. #87
    Join Date
    Jun 2006
    Location
    ~wfarr
    Beans
    409

    Re: [How-To] Install Amarok with MTP-Device Support

    Quote Originally Posted by bsalt View Post
    I wonder if it will work with the libmtp in the repos...
    1.4.4 did IIRC, but I just fresh installed this morning so I can't tell you.

  8. #88
    Join Date
    May 2006
    Location
    Tampa, FL
    Beans
    214
    Distro
    Hardy Heron (Ubuntu Development)

    Re: [How-To] Install Amarok with MTP-Device Support

    Hey guys, I wrote a how-to a few days ago that sort of simplifies this how-to for really basic end-users. Let me know if it works for ya. (And with later versions of Amarok)

    http://thecrosstalk.blogspot.com/200...c-manager.html

  9. #89
    Join Date
    Feb 2007
    Beans
    5

    Re: [How-To] Install Amarok with MTP-Device Support

    I just wanted to let you know, your method worked great. I spent the past day and a half trying to get my Zen to work with Amarok (or anything at all on Ubuntu), and this is the only method that works. Thanks so much.

  10. #90
    Join Date
    Dec 2006
    Beans
    11

    Re: [How-To] Install Amarok with MTP-Device Support

    i've torn out most of my hair with this problem

    my Zen Xtra is reading as a camera whenever i plug it in, i have tried all of the methods listed with no success.

    Also, Amarok isnt giving me the MTP functionality, and i've installed it several times.

    - when i type "lsusb" i do see my player listed as a creative device

    also, the general consensus around here is that because my player is installed with "playforsure" drivers from back in my windows days, it isnt being read properly. is there any truth to this?

Page 9 of 15 FirstFirst ... 7891011 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •