Hi, I upgraded to the 2.6.22.5 Kernal and now when I try to access System - > Admin -> Restricted Drivers Manager I get a message that says I need to load the Linux Restricted Modules for 2.6.22.5, however when I search the package manager the latest version is 2.6.20.5.

Any ideas where I can get the correct files? TIA