Results 1 to 4 of 4

Thread: BzFlag 2.0.2

  1. #1
    Join Date
    Jan 2005
    Location
    Italy
    Beans
    60
    Distro
    Ubuntu 8.10 Intrepid Ibex

    BzFlag 2.0.2

    Hi,
    I've tried to compile/backport BzFlag 2.0.2 from sid but I get this error:

    configure: WARNING: Client build has been requested, but GL is not fully available (missing gl.h)
    ... disabling client generation

    I've searched but i didn't found anything

    any idea?
    ...I've the gl.h file in /usr/include/GL/


    bye,
    Giovanni.
    Last edited by Virtual DarKness; April 28th, 2005 at 11:12 PM.

  2. #2
    Join Date
    Jul 2005
    Beans
    39

    Re: BzFlag 2.0.2

    I got the same error at first.

    try this: ./configure --enable-debug LDFLAGS="-lpthread"

  3. #3

    Re: BzFlag 2.0.2

    Quote Originally Posted by ep_
    I got the same error at first.

    try this: ./configure --enable-debug LDFLAGS="-lpthread"
    http://www.ubuntuforums.org/showpost...51&postcount=3
    http://www.politikstube.de - die etwas andere Politikcommunity

  4. #4
    Join Date
    Oct 2005
    Location
    Tuscaloosa, AL - USA
    Beans
    124

    Re: BzFlag 2.0.2

    had problems with gl.h not being found to compile really slick screensavers. what finally fixed it for me, was to install GLUT and glut dev packages.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •