Page 5 of 26 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 252

Thread: Howto: ATI Mobility Beryl/XGL FGLRX in Edgy

  1. #41
    Join Date
    Jun 2006
    Beans
    8

    Re: Howto: ATI Mobility Beryl/XGL FGLRX in Edgy

    I just wanted to say thanks. I've struggled to enable Compiz/Beryl like effects before on my card (radeon mobility 9000) and had yet to succeed, but it works now.

  2. #42
    Join Date
    Nov 2006
    Location
    Assemini, Sardinia, Italy
    Beans
    7
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Smile Re: Howto: ATI Mobility Beryl/XGL FGLRX in Edgy

    Quote Originally Posted by kpolice View Post
    DO you have any compiz package installed? If you have any then remove it first.
    Yes, it was installed (maybe due to some tests)..
    Now I can start beryl-manager, but there are still some problems,
    as reported by odelay.
    e.g. if I move a windows, beryl crashes,
    so I had to disable this features,
    but in this way, I can't move any window!!!
    In the next weekend I'll try to solve this problem

    Anyway thanks for your support..

    bye

  3. #43
    Join Date
    Mar 2006
    Location
    Dell e1505, ATI x1400
    Beans
    134
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Howto: ATI Mobility Beryl/XGL FGLRX in Edgy

    Did you make the script I posted above? For many people it fixes this problem too.

  4. #44
    Join Date
    Jun 2006
    Location
    Currently OceanSide Ca
    Beans
    65
    Distro
    Xubuntu 9.04 Jaunty Jackalope

    Exclamation Re: Howto: ATI Mobility Beryl/XGL FGLRX in Edgy

    Some thing happed when i rebooted now when I run "fglrxinfo"

    I get this now
    Code:
    Xlib: connection to ":0.0" refused by server
    Xlib: No protocol specified
    
    Error: unable to open display :0
    Is their a way I can fix this?
    Or can any one tell me the problem

  5. #45
    Join Date
    Oct 2005
    Location
    Raleigh, NC
    Beans
    44
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Howto: ATI Mobility Beryl/XGL FGLRX in Edgy

    Yeah, my fglrxinfo used to work, but now it says

    Error: unable to open display :0


    i dont know what happened, but this whole thing is becoming a pain.
    and also, now when i boot up, i get a blue screen that says something about how X can't load up, so it falls back to the prior setting or something...
    did i do something wrong?

  6. #46
    Join Date
    Oct 2006
    Beans
    42

    Re: Howto: ATI Mobility Beryl/XGL FGLRX in Edgy

    Any way how I can add "restart" and "shutdown" buttons to my xgl session?

    + This session seems to disable my alt gr keys. Now I can't type the symbols for "at" and for a pipe.

    Sorry for these newbquestions

  7. #47
    Join Date
    Mar 2006
    Location
    Dell e1505, ATI x1400
    Beans
    134
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Howto: ATI Mobility Beryl/XGL FGLRX in Edgy

    I'd also like to know how to add "restart" and "shutdown" to xgl.

  8. #48
    Join Date
    Jan 2005
    Location
    Baltimore, MD, USA
    Beans
    865
    Distro
    Ubuntu Development Release

    Re: Howto: ATI Mobility Beryl/XGL FGLRX in Edgy

    Me too
    Knowledge is half the battle.
    The other half is violence!

  9. #49
    Join Date
    Apr 2005
    Location
    Markham, Ontario
    Beans
    300
    Distro
    Ubuntu Development Release

    Re: Howto: ATI Mobility Beryl/XGL FGLRX in Edgy

    You have to start GDM on XGL in order to get the Shutdown and Restart to show up.

  10. #50
    Join Date
    Oct 2006
    Beans
    42

    Re: Howto: ATI Mobility Beryl/XGL FGLRX in Edgy

    Can you please explain it to me more extensively?

    I did some research on google and found out many ppl use their own scripts to shutdown now.

Page 5 of 26 FirstFirst ... 3456715 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •