Page 6 of 137 FirstFirst ... 456781656106 ... LastLast
Results 51 to 60 of 1362

Thread: Mount samba shares with utf8 encoding using cifs

  1. #51
    Join Date
    Jul 2006
    Location
    Southern California
    Beans
    494
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by dmizer View Post
    not just the command line. once you've ssh'd to the dell, type "nautilus", and shezam ... you can browse all your files on your dell with gui.
    Ooooh! I was HOPING you'd say that!

    I did get a nautilus window to open, but this error message showed up:
    (nautilus:4900): libgnomevfs-WARNING **: Failed to open session DBUS connection: Unable to determine the address of the message bus (try 'man dbus-launch' and 'man dbus-daemon' for help)
    Volume monitoring will not work.
    When I browsed to a file, and tried to open it...I got a "F-Spot Encountered a fatal error".

    Oy. I've had enough for tonight.... At least we've made some progress!
    "He who lives by the penguin, dies by the penguin."
    (at least 'till he figures out what he's doing!)

  2. #52
    Join Date
    Jul 2006
    Location
    Southern California
    Beans
    494
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by dmizer View Post
    argh ... it seems the package is simply ssh, not openssh-server as in dapper. apologies.
    Code:
    sudo aptitude install ssh
    I just saw this. The '-X' (as in, "sudo ssh -X name@machine'" now seems to be an "illegal option"...
    "He who lives by the penguin, dies by the penguin."
    (at least 'till he figures out what he's doing!)

  3. #53
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    no ... "sudo" is an illegal option. you can't assign root privelages to do ssh. you've already connected with the -X option so that's not the problem.

    also, opening nautilus via ssh gives you VIEW ONLY access to your files. if you want to open them, close nautilus, and open it from the command line:
    Code:
    rhythmbox
    and just use rhythmbox's file browser to open whatever song you want played.

    or if you have a fast network:
    Code:
    mplayer
    and start a dvd that's in the drive on your dell (may be too slow for this). with the -X option, you can open ANY gui application from your remote computer.

  4. #54
    Join Date
    Jul 2006
    Location
    Southern California
    Beans
    494
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by dmizer View Post
    no ... "sudo" is an illegal option. you can't assign root privelages to do ssh. you've already connected with the -X option so that's not the problem.
    Ooops. My bad.

    also, opening nautilus via ssh gives you VIEW ONLY access to your files. if you want to open them, close nautilus, and open it from the command line:
    Code:
    rhythmbox
    and just use rhythmbox's file browser to open whatever song you want played.

    or if you have a fast network:
    Code:
    mplayer
    and start a dvd that's in the drive on your dell (may be too slow for this). with the -X option, you can open ANY gui application from your remote computer.
    Ahhh, okay... I gotta be honest; right at the moment I'm having one of those Windows-users moments: "Why does it have to be this complicated?" Guess I'm still in the 'adjustment' phase!
    "He who lives by the penguin, dies by the penguin."
    (at least 'till he figures out what he's doing!)

  5. #55
    Join Date
    Jul 2006
    Location
    Southern California
    Beans
    494
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: Mount samba shares with utf8 encoding using cifs

    Interesting... My DNS setting in System/Administration/Networking gets reset to the router address (192.168.0.1) at reboot (negating my ability to mount via cifs)!
    "He who lives by the penguin, dies by the penguin."
    (at least 'till he figures out what he's doing!)

  6. #56
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,108
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Mount samba shares with utf8 encoding using cifs

    there are a few solutions that fix the dns issue here. http://www.ubuntuforums.org/showthre...ting+permanent
    it is because dhcp overwrites /etc/network/interfaces file each time you reboot. i don't have that issue because I setup a static ip since my computer is a server.

  7. #57
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by wilberfan View Post
    Ahhh, okay... I gotta be honest; right at the moment I'm having one of those Windows-users moments: "Why does it have to be this complicated?" Guess I'm still in the 'adjustment' phase!
    well, thanks for having the fortitude to stick through it. plugged ya in the howto for finding the problem with static networking.

    Quote Originally Posted by wilberfan View Post
    Interesting... My DNS setting in System/Administration/Networking gets reset to the router address (192.168.0.1) at reboot (negating my ability to mount via cifs)!
    looks like dannyboy79 has that covered for ya.

  8. #58
    Join Date
    Jul 2006
    Location
    Southern California
    Beans
    494
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: Mount samba shares with utf8 encoding using cifs

    Well, all that work last night and I haven't been able to get my share to mount since... I've triple checked my network settings (DHCP, router no longer the DNS addr, etc...).

    Nuthin'.
    "He who lives by the penguin, dies by the penguin."
    (at least 'till he figures out what he's doing!)

  9. #59
    Join Date
    Jul 2006
    Location
    Southern California
    Beans
    494
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: Mount samba shares with utf8 encoding using cifs

    And now, for just that extra touch of weirdness... I just rebooted, and NONE of my Network Settings have changed! My opendns ip addr's stayed just like I set them.

    But I STILL cant get through to the Dell to mount the share directory via cifs.... (And, as desert, ssh no longer works, either. I just discovered that port 22 IS open, but it says the 'connection is refused'. There must be some kind of Edgy/Router thing going on??)
    Last edited by wilberfan; November 10th, 2006 at 05:34 AM.
    "He who lives by the penguin, dies by the penguin."
    (at least 'till he figures out what he's doing!)

  10. #60
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    can you ping the dell? by netbios name or by ip? are both the dell and the amd machine set for dhcp? any errors?

Page 6 of 137 FirstFirst ... 456781656106 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •