Page 32 of 137 FirstFirst ... 2230313233344282132 ... LastLast
Results 311 to 320 of 1362

Thread: Mount samba shares with utf8 encoding using cifs

  1. #311
    Join Date
    Sep 2007
    Beans
    4

    Re: Mount samba shares with utf8 encoding using cifs

    Sorry to be so long in reply. I tried mount from command line using the command provided above, and it works - partially. The mount appears on the desktop, but I went to open it up and it took a LONG time (several hours), now Nautilus has the drive open BUT it does not behave correctly. All of the contents of the drive (the files and folders at the root of the drive) appear but as zero byte generic file icons (folders do not appear as folders, files do not appear as filetype specific icons). And none of them respond, I cannot further open the files or folders. So close and yet so far! Any more suggestions?

  2. #312
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by BoneZZZ View Post
    I think the problem is in the Samba version of the CHD3LAN device. No support for Unicode?
    no ... more likely the chd3lan device is not compatible with cifs. you may be successful in looking for a firmware update.

  3. #313
    Join Date
    Aug 2007
    Beans
    19
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Mount samba shares with utf8 encoding using cifs

    Yes. I'm waiting from response from the firmware programmer. I use the last version publised. As it works fine with M$, don't expect many help

  4. #314
    Join Date
    Mar 2007
    Location
    Marysville, PA
    Beans
    125

    Re: Mount samba shares with utf8 encoding using cifs

    OK, I need help with this one now. Forgive me if it was covered elsewhere, but I didn't see it.

    Here goes... So far I am able to connect to my server (a win2k box), and mount the shares OK. I have even implimented the umount fix from the other thread and that is working OK. However, I am using a laptop and connecting via WiFi, and have to "sudo mount -a" every time I boot the system. Any way around this?

  5. #315
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    do you need to log into your user account before you can connect to your wifi network?

    if that's the case, i'm not too sure what to tell you. i can try looking for a fix, but it may not be forthcoming. it might also be useful to know what client you're using to connect to your network, as well as what version of ubuntu you're using.

    depending on what you use to connect to your wireless network, there may be a smiple fix, or there may be a very complicated fix.

  6. #316
    Join Date
    Mar 2007
    Location
    Marysville, PA
    Beans
    125

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by dmizer View Post
    do you need to log into your user account before you can connect to your wifi network?
    Not sure I follow you on this one, but I think so.

    Ubuntu 7.04, Wicd network manager.

    BTW, great thread and How-To. I was up and running in no time with CIFS. This is how a How-To should be done, with the latest information posted in the beginning of the thread so you don't have to hunt through 30 pages to find the best info.

  7. #317
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by PsycoGeek View Post
    Not sure I follow you on this one, but I think so.
    okay, this won't fix your problem but it will tell us when your network becomes active.

    reboot your computer, but do not log in. hit the <ctrl>+<alt>+<F2> keys. this should bring you to a command line log in. log in.

    then try to ping google:
    ping www.google.com

    if you can ping google, then it's an easy fix, if not, it's a difficult fix.

    you can return to your graphical login by entering the following command:
    Code:
    sudo /etc/init.d/gdm restart

  8. #318
    Join Date
    Mar 2007
    Location
    Marysville, PA
    Beans
    125

    Re: Mount samba shares with utf8 encoding using cifs

    OK dmizer, I tried ctrl-alt-f2 and logged into the command line prompt. I was able to ping google! Where do we go from here?

    Again, thanks, and not just for me. This thread is fantastic, and you are very helpful.

  9. #319
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    no problem at all.

    as root (sudo) edit the file /etc/rc.local

    and add the line:
    Code:
    mount -a
    just before the line that says "exit 0"

    save the file, and your share should mount on reboot.

  10. #320
    Join Date
    Mar 2007
    Location
    Marysville, PA
    Beans
    125

    Re: Mount samba shares with utf8 encoding using cifs

    Did not work dmizer.

Page 32 of 137 FirstFirst ... 2230313233344282132 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •