Page 23 of 137 FirstFirst ... 1321222324253373123 ... LastLast
Results 221 to 230 of 1362

Thread: Mount samba shares with utf8 encoding using cifs

  1. #221
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    you were able to mount the windows shared folder from ubuntu? if so, yup, that's it.

  2. #222
    Join Date
    Apr 2007
    Beans
    10

    Re: Mount samba shares with utf8 encoding using cifs

    The file share mounted and appeared on the desktop. Thank you!

    Now to figure out a way to get the PS3 to play my video files smoothly.

  3. #223
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    no problem, glad we got you working.

    for video, i've found that xine works the best. for gnome, look through synaptic for the package xine-ui and install that. see if that gives you better playback.

  4. #224
    Join Date
    Apr 2007
    Beans
    10

    Re: Mount samba shares with utf8 encoding using cifs

    Is there a divx/xvid codec that I'd need to install for Xine? (I was using vlc before)

  5. #225
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    honestly, i don't know. i just followed this guide: https://help.ubuntu.com/community/Re...8restricted%29

    then installed xine-ui and everything worked fine.

  6. #226
    Join Date
    Mar 2007
    Beans
    34

    Re: Mount samba shares with utf8 encoding using cifs

    Hey, I was attempting to follow your guide, and I wanted to try doing a manual mount first instead of a permanent one. When I attempt to use a mount command, I get the error "mount error 12 = Cannot allocate memory". (I've set a Samba username and password but I tried all 3 commands just in case I was confused and did something wrong when creating a user - all the same result). The folder I am trying to mount from a Windows XP comp has no files in it so I'm not sure why this would be memory-intensive or anything.

    I can actually access my Windows XP computer from this Linux computer using Nautilus and see the shared folders on it, but when I try to open the folder it gives the error "The folder contents could not be displayed. Sorry, couldn't display all the contents of "XXX". It was previously working fine and I was able to go to "Places / Network servers" and take files from XP onto this Ubuntu machine, but after I restarted XP a while ago for some reason I have been getting this error message - this is why I was trying to mount the shared folder myself.

    I just can't figure out what's going on... perhaps this isn't something you can't help me with and my Windows machine is somehow having a problem? There are other Windows XP machines on my LAN and I can view/take from their shared folders as normal. I also noticed that I can't seem to see any shared folders I set up on this Ubuntu machine from my Windows XP machine, despite having samba installed... I guess this might not really be related though.

    Sorry if anything is vague, I'm a Linux newbie and this stuff gives me headaches I don't even mind when stuff doesn't work, but when something worked and then randomly stops working, it's like it's teasing me.

  7. #227
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    well, that's a new one. gimme a bit to hunt it down.

  8. #228
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    can you post the exact line you used to mount your share please (not the one from my example, the actual line you used)?

  9. #229
    Join Date
    Mar 2007
    Beans
    34

    Re: Mount samba shares with utf8 encoding using cifs

    Hopefully this is what you meant -

    sudo mount -t cifs //matt8200/8200share /media/8200share -o username=matt,password=xxxxxx,iocharset=utf8,file_ mode=0777,dir_mode=0777

    matt8200 being the hostname of my Windows XP computer, 8200share being the name of the shared folder I have set up (I have a folder with the same name created in this Ubuntu computers' /media/ folder)

    I did the same thing for your other two commands. They didn't actually mount anything though, just gave me the memory allocation error instead of mounting.

  10. #230
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    okay ... try this command and tell me what the output is:
    Code:
    sudo mount -t cifs //matt8200/8200share /media/8200share --verbose -o username=matt,password=xxxxxx,iocharset=utf8,file_ mode=0777,dir_mode=0777

Page 23 of 137 FirstFirst ... 1321222324253373123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •