Page 19 of 137 FirstFirst ... 917181920212969119 ... LastLast
Results 181 to 190 of 1362

Thread: Mount samba shares with utf8 encoding using cifs

  1. #181
    Join Date
    Nov 2006
    Location
    Toronto, Canada
    Beans
    12
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Mount samba shares with utf8 encoding using cifs

    Just wanted to post an update that synology has put out new firmware which corrected cifs/smbfs problems. With this firmware update and Dizmer's howto everything is rocking!

  2. #182
    Join Date
    Jan 2007
    Beans
    81
    Distro
    Ubuntu 6.10 Edgy

    Re: Mount samba shares with utf8 encoding using cifs

    Hi

    I'm getting this error when I try and mount:

    Code:
    [mntent]: line 12 in /etc/fstab is bad
    This is the line it says is bad:

    Code:
    //insertech-dc.INSERTECH.NET/Network\ Drive /media/Network\ Drive cifs credentials=/root/.smbcredentials,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0
    Does it look wrong to you? If so where?

    I've followed your directions exactly (I hope) and have installed samba and smbfs. I'm trying to do this from Edgy. If you need more info please let me know.

    Thanks.

  3. #183
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by simonsimon View Post
    Hi

    I'm getting this error when I try and mount:

    Code:
    [mntent]: line 12 in /etc/fstab is bad
    This is the line it says is bad:

    Code:
    //insertech-dc.INSERTECH.NET/Network\ Drive /media/Network\ Drive cifs credentials=/root/.smbcredentials,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0
    the "insertech-dc.INSERTECH.NET" is not your local domain, so your getting the error. can you post the output of:
    Code:
    smbtree

  4. #184
    Join Date
    Jan 2007
    Beans
    81
    Distro
    Ubuntu 6.10 Edgy

    Re: Mount samba shares with utf8 encoding using cifs

    ok. Thanks for helping. Here it is.

    Code:
    MSHOME
            \\SIMON          
                    \\SIMON\Printer         HP LaserJet 4
                    \\SIMON\Shared         
                    \\SIMON\C$              Default share
                    \\SIMON\ADMIN$          Remote Admin
                    \\SIMON\Printer2        hp deskjet 5550 series
                    \\SIMON\SharedDocs     
                    \\SIMON\print$          Printer Drivers
                    \\SIMON\IPC$            Remote IPC
                    \\SIMON\web site       
            \\MAILSERV                      mailserv server (Samba, Ubuntu)
                    \\MAILSERV\ADMIN$               IPC Service (mailserv server (Samba, Ubuntu))
                    \\MAILSERV\IPC$                 IPC Service (mailserv server (Samba, Ubuntu))
                    \\MAILSERV\print$               Printer Drivers
    INSERTECH
            \\VAIO           
                    \\VAIO\Printer          Quicken PDF Printer
                    \\VAIO\C$               Default share
                    \\VAIO\outlook        
                    \\VAIO\ADMIN$           Remote Admin
                    \\VAIO\Printer2         Microsoft Office Document Image Writer
                    \\VAIO\Printer3         Intuit Internal Printer
                    \\VAIO\SharedDocs     
                    \\VAIO\print$           Printer Drivers
                    \\VAIO\IPC$             Remote IPC
            \\RECEPTION                     FRONTDESK
                    \\RECEPTION\C$                  Default share
                    \\RECEPTION\ADMIN$              Remote Admin
                    \\RECEPTION\hpLaserJ            hp LaserJet 1300 PCL 6
                    \\RECEPTION\SharedDocs     
                    \\RECEPTION\print$              Printer Drivers
                    \\RECEPTION\IPC$                Remote IPC
                    \\RECEPTION\My Documents   
            \\QUALITY        
                    \\QUALITY\LexmarkZ23            Lexmark Z23-Z33 (Copy 1)
                    \\QUALITY\C$                    Default share
                    \\QUALITY\ADMIN$                Remote Admin
                    \\QUALITY\print$                Printer Drivers
                    \\QUALITY\SharedDocs     
                    \\QUALITY\IPC$                  Remote IPC
            \\MANUFACTURING01               MANUFACTURING
                    \\MANUFACTURING01\IPC$                  Remote Inter Process Communication
                    \\MANUFACTURING01\HP1200         
                    \\MANUFACTURING01\PRINTER$       
                    \\MANUFACTURING01\TERMINAL SER   
            \\LAPTOP2                       DAVE
    cli_start_connection: failed to connect to LAPTOP2<20> (0.0.0.0)
            \\INSRTCHRCPT    
                    \\INSRTCHRCPT\C$                Default share
                    \\INSRTCHRCPT\ADMIN$            Remote Admin
                    \\INSRTCHRCPT\print$            Printer Drivers
                    \\INSRTCHRCPT\IPC$              Remote IPC
            \\INSERTECH-DC   
                    \\INSERTECH-DC\DesignJet        DesignJet 450C
                    \\INSERTECH-DC\shared         
                    \\INSERTECH-DC\VPHOME           Symantec AntiVirus
                    \\INSERTECH-DC\C$               Default share
                    \\INSERTECH-DC\VPLOGON          Symantec AntiVirus
                    \\INSERTECH-DC\SYSVOL           Logon server share 
                    \\INSERTECH-DC\ADMIN$           Remote Admin
                    \\INSERTECH-DC\F$               Default share
                    \\INSERTECH-DC\NETLOGON         Logon server share 
                    \\INSERTECH-DC\print$           Printer Drivers
                    \\INSERTECH-DC\D$               Default share
                    \\INSERTECH-DC\IPC$             Remote IPC
                    \\INSERTECH-DC\E$               Default share
            \\HP14656110233  
            \\ENGINEERING01  
            \\ENGINEERING                   Engineering
            \\DIMENSION4     
            \\DIMENSION3     
    cli_start_connection: failed to connect to DIMENSION3<20> (0.0.0.0)
            \\DIMENSION1                    HP932C Deskjet
                    \\DIMENSION1\C$                 Default share
                    \\DIMENSION1\ADMIN$             Remote Admin
                    \\DIMENSION1\Printer2           Microsoft Office Document Image Writer
                    \\DIMENSION1\Printer4           Creates Adobe PDF
                    \\DIMENSION1\SharedDocs     
                    \\DIMENSION1\print$             Printer Drivers
                    \\DIMENSION1\IPC$               Remote IPC
            \\CPI01          
                    \\CPI01\C$              Default share
                    \\CPI01\ADMIN$          Remote Admin
                    \\CPI01\print$          Printer Drivers
                    \\CPI01\SharedDocs     
                    \\CPI01\IPC$            Remote IPC
            \\COMPAQ2        
                    \\COMPAQ2\Printer               Quicken PDF Printer
                    \\COMPAQ2\Printer2              Microsoft Office Document Image Writer
                    \\COMPAQ2\SharedDocs     
                    \\COMPAQ2\print$                Printer Drivers
                    \\COMPAQ2\IPC$                  Remote IPC
            \\COMPAQ05       
                    \\COMPAQ05\Deskjet6940          HP Deskjet 6940 series
                    \\COMPAQ05\SharedDocs     
                    \\COMPAQ05\print$               Printer Drivers
                    \\COMPAQ05\IPC$                 Remote IPC

  5. #185
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    i'm not absolutely positive by your output there, but i THINK this is what you're looking for:
    Code:
    //INSERTECH-DC/shared /media/Network\ Drive cifs credentials=/root/.smbcredentials,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0
    however, it may be that your office is using active domain for shares. if that's the case, you're in a completely differet situation that i'll be unable to help you with.

  6. #186
    Join Date
    Jan 2007
    Beans
    81
    Distro
    Ubuntu 6.10 Edgy

    Re: Mount samba shares with utf8 encoding using cifs

    ok. that didn't work. I'll look into the active domain thing.

    Thanks.

  7. #187
    Join Date
    Jan 2007
    Location
    New Rochelle, NY
    Beans
    62
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Mount samba shares with utf8 encoding using cifs

    Thank you so much for posting these excellent instructions. I'm a total Ubuntu newbie and I've been looking for weeks how to get my brand-spanking new Ubuntu installation to see my Windows home network drives. Previous to this I was only minimally able to browse the network drives using the Ubuntu equivalent to the Windows File Explorer (sorry - I'm still that new to this...) and my applications could not see network files using the ol' file->open menus. It's been like learning how to use a computer all over again, but much more rewarding this time around.

    Just a few notes on my experiences with this that may help others out there like me.

    1. I had to use the IP address (instead of the computer name) of the Windows server when adding the access line to the fstab file:
    //192.168.1.100/MyMaxtorExternal /media/Maxternal0 cifs guest,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0

    For those of you who need to know how to find the IP address of the Windows server, go to Start->Run->Command and type ipconfig in the "DOS" window.

    I actually don't know if using the IP address will cause me trouble in the future, and I'm not sure why the DNS didn't work, but for now it seems to be stable.

    2. The follow-up poster who gave the tip on how to find the proper share name to put into the fstab file was extremely helpful:

    "You can find all the shares and share names on your network by entering the following command:"

    smbtree user=jsmith

    It then displayed all the machines on my home network with the drive share names.

    All-in-all I'm extremely gratified and really appreciate your post. It took some tweaking and I'm not so sure it's all completely stable, but your help is very much appreciated.

  8. #188
    Join Date
    Dec 2006
    Location
    Maidstone, UK.
    Beans
    40
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Mount samba shares with utf8 encoding using cifs

    Hi

    Thanks for posting this great thread. I'm a Linux noob and it has taught me a great deal about mounting patitions.

    I have a Safecom NSUR-10100F NAS device that I still cant get to mount. I have tried the insturctions in post 162 and tried:

    sudo mount -t smbfs -o guest //192.168.0.3/My_Documents /media/phoenix
    The above mounts the device in /media/phoenix but when I try and look at items the folders on the share dont open etc.

    The NAS is called 'phoenix' on my network and I can ping it:

    PING PHOENIX (192.168.0.3) 56(84) bytes of data.
    64 bytes from PHOENIX (192.168.0.3): icmp_seq=1 ttl=32 time=1.90 ms
    64 bytes from PHOENIX (192.168.0.3): icmp_seq=2 ttl=32 time=1.87 ms
    64 bytes from PHOENIX (192.168.0.3): icmp_seq=3 ttl=32 time=1.89 ms
    64 bytes from PHOENIX (192.168.0.3): icmp_seq=4 ttl=32 time=1.87 ms

    --- PHOENIX ping statistics ---
    4 packets transmitted, 4 received, 0% packet loss, time 3002ms
    rtt min/avg/max/mdev = 1.876/1.887/1.904/0.032 ms
    but I cant mount it and see it properly.

    Any ideas??

    Many Thanks.

  9. #189
    Join Date
    Jun 2006
    Beans
    45
    Distro
    Ubuntu 6.10 Edgy

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by eragorn View Post
    Just wanted to post an update that synology has put out new firmware which corrected cifs/smbfs problems. With this firmware update and Dizmer's howto everything is rocking!
    Thanks for the heads up mate, that has solved all my problems!

  10. #190
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    eragorn or phazon,
    can i get a link to the synergy firmware? i'll stick it on the first post.

    @ mells:
    well, this thread is about cifs, not smbfs, but i THINK you should be able to get yours to work by adding two options to your mount line like so:
    Code:
    sudo mount -t smbfs -o guest,fmask=777,dmask=777 //192.168.0.3/My_Documents /media/phoenix
    you may also have to make sure that the /media/phoenix folder has 777 permissions:
    Code:
    sudo chmod 777 /media/phoenix

Page 19 of 137 FirstFirst ... 917181920212969119 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •