Page 122 of 137 FirstFirst ... 2272112120121122123124132 ... LastLast
Results 1,211 to 1,220 of 1362

Thread: Mount samba shares with utf8 encoding using cifs

  1. #1211
    Join Date
    Feb 2007
    Beans
    37

    Re: Mount samba shares with utf8 encoding using cifs

    I am going to take this issue up with the tech support folks at my workplace, because I believe that this issue arises from our company-specific firewall.

    If the solution to this problem is applicable to everyone, I will come back to this thread and post it.

    Thanks again for your help, dmizer.

  2. #1212
    Join Date
    Mar 2010
    Location
    Ann Arbor
    Beans
    15
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Mount samba shares with utf8 encoding using cifs

    Hello Dmizer,
    I quite a newbie to linux and Karmic. recently installed Ubuntu 9.10 and trying to mount other network drives at work. I followed your instructions but I always get the following weird error.
    I tried cifs manual instructions and also tried the fstab option

    Here's what am doing:

    >> mount -t cifs -o username=DOMAIN/MYNAME, password=pAsSwOrD //SERVERNAME/SHARENAME /media/sdrive

    >> ls /media/sdrive/

    ls: cannot access /media/sdrive/d: No such file or directory
    ls: cannot access /media/sdrive/?..: No such file or directory
    ls: cannot access /media/sdrive/FM: No such file or directory
    ls: cannot access /media/sdrive/MD-MA: No such file or directory
    ls: cannot access /media/sdrive/??????: No such file or directory
    ls: cannot access /media/sdrive/N~1: No such file or directory
    ls: cannot access /media/sdrive/eca: No such file or directory
    ls: cannot access /media/sdrive/N~1: No such file or directory
    . <more such directories>
    .
    .
    ls: cannot access /media/sdrive/???: No such file or directory
    ls: cannot access /media/sdrive/???: No such file or directory
    ls: cannot access /media/sdrive/BBF40.: No such file or directory
    ls: cannot access /media/sdrive/B~1: No such file or directory
    ??? ??? ?.. 1.P 6.2 8_Ali A~1 ?B2 cr D~1 E~1 F~1 FMD ign L~1 ?MD- N~1 P~1 R~1 S200 T~1 Y~1
    ? ??? ????? ~1 4 7-0 8.p B~1 B72EC. d D~1 eca FEmp FMD- K~1 L~1 ?MD-MA N~1 pri R~1 S2007-0 ta. y.pd
    ?? ??? ?????? -~1 4.p 7-0059 A~1 B~1 BBF40. D~1 E~1 f FM for L- ls? N~1 O~1 R~1 S20 S85 Ver

    I dont understand what am doing wrong here. I've been reading online forums and man pages but couldn't find anything that could fix this.
    Any suggestions are greatly appreciated.

    Best.

  3. #1213
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    What happens if you run the following command:
    Code:
    sudo ls -la /media/sdrive

  4. #1214
    Join Date
    Mar 2010
    Location
    Ann Arbor
    Beans
    15
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Mount samba shares with utf8 encoding using cifs

    [Before mounting]
    sudo ls -la /media/sdrive
    total 8
    drwxr-xr-x 2 root root 4096 2010-03-23 10:34 .
    drwxr-xr-x 4 root root 4096 2010-03-23 10:34 ..

    [After mounting i.e. $ sudo mount -t cifs //sam301z70/shared /media/sdrive/ -o username=DOMAIN/username,password=passWord]


    $ sudo ls -la /media/sdrive

    ls: cannot access /media/sdrive/Q: No such file or directory
    ls: cannot access /media/sdrive/ vs : No such file or directory
    .
    .
    . <more of these errors>
    ls: cannot access /media/sdrive/L~1: No such file or directory
    ls: cannot access /media/sdrive/????: No such file or directory
    ls: cannot access /media/sdrive/B~1: No such file or directory
    total 4
    drwxr-xr-x 1 root root 0 2010-03-08 13:58
    drwxr-xr-x 1 root root 0 2010-03-08 13:58
    drwxr-xr-x 1 root root 0 2010-03-08 13:58
    drwxr-xr-x 1 root root 0 2010-03-08 13:58
    drwxr-xr-x 1 root root 0 2010-03-08 13:58
    drwxr-xr-x 1 root root 0 2010-03-08 13:58
    d????????? ? ? ? ? ? ?
    d????????? ? ? ? ? ? ??
    d????????? ? ? ? ? ? ??
    d????????? ? ? ? ? ? ???
    d????????? ? ? ? ? ? ???
    d????????? ? ? ? ? ? ???
    d????????? ? ? ? ? ? ????
    drwxr-xr-x 1 root root 0 2010-03-08 13:58 .
    drwxr-xr-x 4 root root 4096 2010-03-23 10:34 ..
    d????????? ? ? ? ? ? @
    d????????? ? ? ? ? ? *
    d????????? ? ? ? ? ? 0
    d????????? ? ? ? ? ? ~1
    d????????? ? ? ? ? ? -~1
    .
    .
    <more of these>
    d????????? ? ? ? ? ? T~1
    d????????? ? ? ? ? ? vs
    d????????? ? ? ? ? ? Y~1

    Thanks.

  5. #1215
    Join Date
    Mar 2010
    Location
    Ann Arbor
    Beans
    15
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Mount samba shares with utf8 encoding using cifs

    hey Dmizer,

    i just reinstalled ssh and smbfs and it worked.. i am able to get all drives mounted.
    Thank you

  6. #1216
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by neo unplugged View Post
    hey Dmizer,

    i just reinstalled ssh and smbfs and it worked.. i am able to get all drives mounted.
    Thank you
    Good to hear!

  7. #1217
    Join Date
    Jun 2008
    Beans
    20

    Re: Mount samba shares with utf8 encoding using cifs

    Using Hardy I am getting

    CIFS VFS: Send error in SETFSUnixInfo = -11

    Any idea what this is ? I can't find anything about it.

  8. #1218
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,278
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Mount samba shares with utf8 encoding using cifs

    still getting the CIFS VFS error upon shutdown which makes shutdown hang. I haver tried these solutions

    created the K15umountnfs.sh symlink

    also added
    #!/bin/sh
    /etc/init.d/umountnfs.sh
    }
    exit 0

    to /etc/gdm/PostSession/Default but I still get the error upon shutdown and it never happens.

    any thoughts on how to solve
    Check out my Blog about my life and computer software and hardware. http://ubuntuaddicted.blogspot.com/
    My YouTube channel:
    http://www.youtube.com/ubuntuaddicted

  9. #1219
    Join Date
    Feb 2009
    Beans
    1

    Re: Mount samba shares with utf8 encoding using cifs

    dmizer, your great step-by-step just resolved a problem that I've lived with for months. Seemed very clear and easy to follow; even this n00b was able to get three NAS samba shares mounted and accessible to all my non-Nautilus apps. MANY, many thanks!!!

  10. #1220
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,278
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by dannyboy79 View Post
    still getting the CIFS VFS error upon shutdown which makes shutdown hang. I haver tried these solutions

    created the K15umountnfs.sh symlink

    also added
    #!/bin/sh
    /etc/init.d/umountnfs.sh
    }
    exit 0

    to /etc/gdm/PostSession/Default but I still get the error upon shutdown and it never happens.

    any thoughts on how to solve
    bump, anyone else still having this issue in lucid besides me?
    Check out my Blog about my life and computer software and hardware. http://ubuntuaddicted.blogspot.com/
    My YouTube channel:
    http://www.youtube.com/ubuntuaddicted

Page 122 of 137 FirstFirst ... 2272112120121122123124132 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •