Results 1 to 10 of 1362

Thread: Mount samba shares with utf8 encoding using cifs

Threaded View

  1. #11
    Join Date
    Dec 2007
    Ubuntu 9.04 Jaunty Jackalope

    Re: Mount samba shares with utf8 encoding using cifs

    I am running Karmic on an EeePC 1005ha.

    Your "How To" worked perfectly except for having the "CIFS VFS: No response for cmd 50 ..." error on shutdown.

    Your fix listed for Jaunty under troubleshooting solved it perfectly for Karmic, too. [edit: I first thought it solved, but on subsequent shutdowns and restarts found erratic boot and shutdown behaviour, such as going into recovery mode menu screen during shutdown, thence to a login cursor. See last paragraph below for more.]

    The first fix by adding links removed the "CIFS..." error notice, but left a one minute hang with a blinking cursor during shutdown, so that way is apparently not good for Karmic.

    After much suffering, I removed all the edits and used the dmizer "Howto: Fix Windows share browsing issues". This requires manual share mount, but it works without any problems.
    Last edited by shug33; November 4th, 2009 at 04:58 PM. Reason: To correct due to later experience


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts