Page 2004 of 2296 FirstFirst ... 1004150419041954199420022003200420052006201420542104 ... LastLast
Results 20,031 to 20,040 of 22954

Thread: Post your .conkyrc files w/ screenshots

  1. #20031
    Join Date
    Feb 2010
    Location
    SR11 Cockpit
    Beans
    Hidden!

    Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by Shadius View Post
    Hey guys,

    I've recently discovered Conky and I love how it looks! I want to try to install it, but I'm a bit confused. In the Ubuntu Software Center, it says "Highly configurable system monitor (transitional package)" and it gives versions v1.8.1(default) and v1.9.0(precise-backports). It also says "This is a dummy package to ease transition to the new packaging scheme. It may be removed after upgrade/installation." What does that mean? What new packaging scheme? Dummy package? Which version do I install to my Ubuntu 12.04?

    Help a soon to be Conky user out! I apologize if this is the wrong place to post this.
    Grab v1.9.0 - everyone here will tell you that. Also if you can make it the 'conky-all v1.9.0-2' package.
    And welcome to the wonderful world of Conky addiction.

    OH yea, it's addictive!

    As to the packaging / dummy package I'll have to leave that to others.

  2. #20032
    Join Date
    Aug 2011
    Beans
    Hidden!

    Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by Sector11 View Post
    Grab v1.9.0 - everyone here will tell you that. Also if you can make it the 'conky-all v1.9.0-2' package.
    And welcome to the wonderful world of Conky addiction.

    OH yea, it's addictive!

    As to the packaging / dummy package I'll have to leave that to others.
    Yes I second the use v1.9.0 there are several bugs in 1.8.1 you won't like.

    Yes the addiction creeps up on you.

    I can't say for sure but I think the dummy packages are there to allow programs that are broken into several subpackages to update correctly if the names/number of subpackages changes between updates.

    They also allow you to have a meta-package like "something plugins all" which would install all the plugin packages for the "something" program without having to track them down and install them individually.
    Building Conky | iCalendar Conky | Weather Script | Background List
    Intel Core i7-2600K - 3.40GHz | Asus P8Z68-V LE | 8GB RAM - 1866 MHz | Nvidia GeForce GTX 560 Ti

  3. #20033
    Join Date
    Apr 2008
    Location
    USA
    Beans
    1,070
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by Sector11 View Post
    Grab v1.9.0 - everyone here will tell you that. Also if you can make it the 'conky-all v1.9.0-2' package.
    And welcome to the wonderful world of Conky addiction.

    OH yea, it's addictive!

    As to the packaging / dummy package I'll have to leave that to others.
    Quote Originally Posted by arclance View Post
    Yes I second the use v1.9.0 there are several bugs in 1.8.1 you won't like.

    Yes the addiction creeps up on you.

    I can't say for sure but I think the dummy packages are there to allow programs that are broken into several subpackages to update correctly if the names/number of subpackages changes between updates.

    They also allow you to have a meta-package like "something plugins all" which would install all the plugin packages for the "something" program without having to track them down and install them individually.

    Thanks guys! Can't wait to start using Conky! I love all the screenshots here! I've been reading A LOT of threads/documentation on Conky so that I'm not so lost.

    Also if you can make it the 'conky-all v1.9.0-2' package.
    How do I do this?
    Question Everything

  4. #20034
    Join Date
    Feb 2010
    Location
    SR11 Cockpit
    Beans
    Hidden!

    Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by Shadius View Post
    How do I do this?
    I don't use Ubuntu but in synaptic it should show like this after searching for "conky"



    If your 'Ubuntu Software Center' works the same it will show.

    All features enabled will look like this:
    Code:
      17:44:46 ~
             $ conky -v
    Conky 1.9.0 compiled Fri May 11 15:54:00 UTC 2012 for Linux 2.6.32-5-amd64 (x86_64)
    
    Compiled in features:
    
    System config file: /etc/conky/conky.conf
    Package library path: /usr/lib/conky
    
     X11:
      * Xdamage extension
      * XDBE (double buffer extension)
      * Xft
      * ARGB visual
    
     Music detection:
      * Audacious
      * MPD
      * MOC
      * XMMS2
    
     General:
      * math
      * hddtemp
      * portmon
      * Curl
      * RSS
      * Weather (METAR)
      * Weather (XOAP)
      * wireless
      * support for IBM/Lenovo notebooks
      * nvidia
      * eve-online
      * config-output
      * Imlib2
      * apcupsd
      * iostats
      * ncurses
      * Lua
    
      Lua bindings:
       * Cairo
       * Imlib2
    
      17:44:52 ~
             $
    Last edited by Sector11; June 10th, 2012 at 09:45 PM.

  5. #20035
    Join Date
    Apr 2008
    Location
    USA
    Beans
    1,070
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by Sector11 View Post
    I don't use Ubuntu but in synaptic it should show like this after searching for "conky"



    If your 'Ubuntu Software Center' works the same it will show.

    All features enabled will look like this:
    Code:
      17:44:46 ~
             $ conky -v
    Conky 1.9.0 compiled Fri May 11 15:54:00 UTC 2012 for Linux 2.6.32-5-amd64 (x86_64)
    
    Compiled in features:
    
    System config file: /etc/conky/conky.conf
    Package library path: /usr/lib/conky
    
     X11:
      * Xdamage extension
      * XDBE (double buffer extension)
      * Xft
      * ARGB visual
    
     Music detection:
      * Audacious
      * MPD
      * MOC
      * XMMS2
    
     General:
      * math
      * hddtemp
      * portmon
      * Curl
      * RSS
      * Weather (METAR)
      * Weather (XOAP)
      * wireless
      * support for IBM/Lenovo notebooks
      * nvidia
      * eve-online
      * config-output
      * Imlib2
      * apcupsd
      * iostats
      * ncurses
      * Lua
    
      Lua bindings:
       * Cairo
       * Imlib2
    
      17:44:52 ~
             $
    Here's mine:
    Code:
    shadius@shadius-5410US:~$ conky -v
    Conky 1.8.1 compiled Wed Dec 14 10:09:28 UTC 2011 for Linux 2.6.24-29-server (i686)
    
    Compiled in features:
    
    System config file: /etc/conky/conky.conf
    Package library path: /usr/lib/conky
    
     X11:
      * Xdamage extension
      * XDBE (double buffer extension)
      * Xft
      * ARGB visual
    
     Music detection:
      * Audacious
      * MPD
      * MOC
      * XMMS2
    
     General:
      * math
      * hddtemp
      * portmon
      * Curl
      * RSS
      * Weather (METAR)
      * Weather (XOAP)
      * wireless
      * config-output
      * Imlib2
      * apcupsd
      * iostats
      * ncurses
      * Lua
    
      Lua bindings:
       * Cairo
       * Imlib2
    Seems like I have v1.8.1 even though I chose v.1.9.0 from Ubuntu Software Center. How do I upgrade?
    Question Everything

  6. #20036
    Join Date
    Apr 2007
    Beans
    195

    Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by Shadius View Post
    Here's mine:
    Code:
    shadius@shadius-5410US:~$ conky -v
    Conky 1.8.1 compiled Wed Dec 14 10:09:28 UTC 2011 for Linux 2.6.24-29-server (i686)
    
    Compiled in features:
    
    System config file: /etc/conky/conky.conf
    Package library path: /usr/lib/conky
    
     X11:
      * Xdamage extension
      * XDBE (double buffer extension)
      * Xft
      * ARGB visual
    
     Music detection:
      * Audacious
      * MPD
      * MOC
      * XMMS2
    
     General:
      * math
      * hddtemp
      * portmon
      * Curl
      * RSS
      * Weather (METAR)
      * Weather (XOAP)
      * wireless
      * config-output
      * Imlib2
      * apcupsd
      * iostats
      * ncurses
      * Lua
    
      Lua bindings:
       * Cairo
       * Imlib2
    Seems like I have v1.8.1 even though I chose v.1.9.0 from Ubuntu Software Center. How do I upgrade?
    Go to a terminal and type this:

    Code:
    sudo add-apt-repository ppa:vincent-c/conky
    sudo apt-get update
    You'll be asked for the root password. Probably a good thing to know anyways. But, your update manager will pop up with updates to Conky after this, and this will give you 1.9.0-2.

  7. #20037
    Join Date
    Jul 2011
    Beans
    0

    Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by Shadius View Post
    Seems like I have v1.8.1 even though I chose v.1.9.0 from Ubuntu Software Center. How do I upgrade?
    you can also install the backport by:
    Code:
    sudo apt-get install conky/precise-backports
    although 42dorian way works too.

    BTW,
    attached mine.
    i know it is a file of stolen lines from some of your code, but with some modifications.
    cheers
    Attached Images Attached Images
    Last edited by ufffnick; June 10th, 2012 at 11:05 PM.

  8. #20038
    Join Date
    Apr 2008
    Location
    USA
    Beans
    1,070
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by 42dorian View Post
    Go to a terminal and type this:

    Code:
    sudo add-apt-repository ppa:vincent-c/conky
    sudo apt-get update
    You'll be asked for the root password. Probably a good thing to know anyways. But, your update manager will pop up with updates to Conky after this, and this will give you 1.9.0-2.
    Thank you.
    Question Everything

  9. #20039
    Join Date
    Apr 2008
    Location
    USA
    Beans
    1,070
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by ufffnick View Post
    you can also install the backport by:
    Code:
    sudo apt-get install conky/precise-backports
    Thank you as well.
    Question Everything

  10. #20040
    Join Date
    Apr 2008
    Location
    USA
    Beans
    1,070
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Post your .conkyrc files w/ screenshots

    I wonder how come it didn't install v1.9.0(precise-backports) from the Ubuntu Software Center. I wonder if it has to do anything with it being a "dummy package" or "transitional package".
    Question Everything

Page 2004 of 2296 FirstFirst ... 1004150419041954199420022003200420052006201420542104 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •