Page 1002 of 2284 FirstFirst ... 25029029529921000100110021003100410121052110215022002 ... LastLast
Results 10,011 to 10,020 of 22832

Thread: Post your .conkyrc files w/ screenshots

  1. #10011
    Join Date
    Nov 2007
    Location
    USA-ish
    Beans
    206
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Post your .conkyrc files w/ screenshots

    lol I totally forgot about the 10,000 post thing 5 minutes after I made that last post.

    It's my ADD...
    Desktop: Quantal on Core2 Duo E8500/Asus P5Q
    Laptop: Precise on S76 Pangolin

  2. #10012
    Join Date
    Feb 2009
    Location
    UK
    Beans
    129
    Distro
    Ubuntu

    Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by Crinos512 View Post
    Londonali1010,

    My Lua script is named correctly. (I copied and pasted from various sources instead of downloading the archive.) The issue I am having is that NONE of the lua output (meaning the rings themselves) display on the screen.

    Looks like this:
    Attachment 132842

    I am using lua to display a template under other conkies on the screen though, so it's not a matter of lua and cairo not working in conky.
    Ah. Are you using one .conkyrc for the Lua script and others to display on top of it? Because if you are, it will never display correctly because of how Conky draws its pseudotransparency...

    Otherwise, are you letting it load long enough? There is a safety of 5 Conky updates before the rings display to allow for the $cpu being nil (it will crash otherwise).

    Does any of that help?
    - Samsung R519 Silver - Dual-Boot Windows 7/Ubuntu 9.10 -
    - The Official Conky Blog - Follow conkynews on Twitter -
    - My Launchpad PPA -
    - My blog: My Little Desktop -

  3. #10013
    Bruce M. is offline Chocolate Ubuntu Mocha Blend
    Join Date
    Sep 2007
    Beans
    Hidden!

    Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by Crinos512 View Post
    Awww... now I feel bad.... here:
    Hahahaha SURE YOU DO!!!! Thank post #10,000 didn't look like your were sorry one little bit.

    Oh, and congrats on the 10,000th post.

    CHIMO!
    Bruce

  4. #10014
    Bruce M. is offline Chocolate Ubuntu Mocha Blend
    Join Date
    Sep 2007
    Beans
    Hidden!

    Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by dmillerct View Post
    See how fun the wrath of two females is.
    But you have a nice combo too. After all what's a "0" among friends!

    10001 and 1001

    or is that

    1001 and 10001 ;D

    CHIMO!
    Bruce
    Attached Images Attached Images

  5. #10015
    Bruce M. is offline Chocolate Ubuntu Mocha Blend
    Join Date
    Sep 2007
    Beans
    Hidden!

    Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by londonali1010 View Post
    OMIGOD YOU GUYS, I WAS GONE FOR LIKE 5 MINUTES AND I MISSED IT!!!

    No fair! I'm at work!

    HA! I'm at home (like a good retired grampa should be) and I missed it too!

    Wait a sec - at work? What are you doing here if you're at work?

    Take this job and ...

    Oops! Singing on the job isn't good either.

    Have a nice day
    Bruce

  6. #10016
    Join Date
    Jul 2007
    Location
    The U. S. of A.
    Beans
    163
    Distro
    Kubuntu Development Release

    Thumbs down Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by Bruce M. View Post
    Wait a sec - at work? What are you doing here if you're at work?
    What do you think I do for a living? ...construction? .... Lifeguard maybe?
    || Kubuntu x86_64 (12.10 Dev.) || KDE 4.9.00 ||
    || Dell Inspiron 570 || 8GB PC3-10600 DDR3 RAM || AMD Phenom II X4 820 @ 2.8Ghz ||
    || Razer Lachesis Gaming Mouse || Logitech G15 Gaming Keyboard ||
    Conky: ... no such configuration: 'normal'

  7. #10017
    Join Date
    Jul 2007
    Location
    The U. S. of A.
    Beans
    163
    Distro
    Kubuntu Development Release

    Thumbs down Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by londonali1010 View Post
    Ah. Are you using one .conkyrc for the Lua script and others to display on top of it? Because if you are, it will never display correctly because of how Conky draws its pseudotransparency...
    no, I only have 1 lua per conky.

    Quote Originally Posted by londonali1010 View Post
    Otherwise, are you letting it load long enough? There is a safety of 5 Conky updates before the rings display to allow for the $cpu being nil (it will crash otherwise).

    Does any of that help?
    Well it worked before I tried to modify it to support proxess's colorizing. (which would go well on CH! I might add.) so I figured I munged up the code somehow.
    || Kubuntu x86_64 (12.10 Dev.) || KDE 4.9.00 ||
    || Dell Inspiron 570 || 8GB PC3-10600 DDR3 RAM || AMD Phenom II X4 820 @ 2.8Ghz ||
    || Razer Lachesis Gaming Mouse || Logitech G15 Gaming Keyboard ||
    Conky: ... no such configuration: 'normal'

  8. #10018
    Join Date
    Dec 2008
    Location
    The Desert
    Beans
    281
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Post your .conkyrc files w/ screenshots

    I waited around for that 10,000 post and I drive to school and I missed it. anyway I wanted to set up a horizontal conky on the bottom. I have a quick question about setting up the text alignment to the bottom left or the bottom middle. If i do it in the middle i will have to do positive and negative ${voffset}'s and ${offset}'s i think. If i set it to the bottom right i will just have to use positive ${offset}'s. I think i got that right. if its too confusing just fail me.
    I'm a super power user

  9. #10019
    Join Date
    Nov 2007
    Beans
    Hidden!

    Re: Post your .conkyrc files w/ screenshots

    Any ideas why a curl script that works in the terminal screws up in conky? It's driving me bananas.
    Want me to punchisize your face, For free??

  10. #10020
    Join Date
    May 2008
    Beans
    Hidden!

    Re: Post your .conkyrc files w/ screenshots

    Quote Originally Posted by SomeGuyDude View Post
    Any ideas why a curl script that works in the terminal screws up in conky? It's driving me bananas.
    Damn. Silly me, I didn't actually try it with conky. It works just fine on command line like you said and NOTHING in conky..

    EDIT: I just realized, it says
    Code:
    sh: Syntax error: Unterminated quoted string
    and the curl script works fine in the BASH command line!

    ok, who knows how to get conky to run stuff using bash instead of sh?

    EDIT: again: I tried adding
    Code:
    bash -c
    in front of the curl statement. Still doesn't work.
    Last edited by mobilediesel; October 23rd, 2009 at 07:11 PM.

Page 1002 of 2284 FirstFirst ... 25029029529921000100110021003100410121052110215022002 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •