Results 1 to 7 of 7

Thread: problem with bibus

  1. #1
    Join Date
    Aug 2006
    Location
    Tampa, FL
    Beans
    390

    problem with bibus

    Hi,

    I've been having a little trouble with getting bibus working. Goes through the normal install fine, sets up the OO.o connection, and creates a .pysqlite3 database. However, when I try to import references via File>Import>Refer (Endnote), bibus just hangs. Had this same problem when I tried to install bibus in Windows. Any thoughts/solutions? Would love to save my bibliography from the 3rd circle demon known as Thompson ResearchSoft.

    Edit:
    Ok, so I found the solution on the Bibus Wiki page @ SourceForge. The important part is formatting your references in the 'Endnote Export' format before exporting. Funny, I read that page probably 5 times in frustration, and that one line seems to have escaped my attention every time.
    Last edited by machoo02; October 21st, 2006 at 05:15 PM. Reason: solved my problem

  2. #2
    Join Date
    Oct 2005
    Location
    Wyoming, USA
    Beans
    484
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: problem with bibus

    Quote Originally Posted by machoo02 View Post
    Hi,

    I've been having a little trouble with getting bibus working. Goes through the normal install fine, sets up the OO.o connection, and creates a .pysqlite3 database. However, when I try to import references via File>Import>Refer (Endnote), bibus just hangs. Had this same problem when I tried to install bibus in Windows. Any thoughts/solutions? Would love to save my bibliography from the 3rd circle demon known as Thompson ResearchSoft.

    Edit:
    Ok, so I found the solution on the Bibus Wiki page @ SourceForge. The important part is formatting your references in the 'Endnote Export' format before exporting. Funny, I read that page probably 5 times in frustration, and that one line seems to have escaped my attention every time.
    So does this mean you have a working Bibus installation on Edgy? This is one of the things keeping me on Dapper. I'm scared that if I upgrade it will take me days to get Bibus working properly again...
    This looks nothing like my signature...
    My Page

  3. #3
    Join Date
    Aug 2006
    Location
    Tampa, FL
    Beans
    390

    Re: problem with bibus

    Quote Originally Posted by akniss View Post
    So does this mean you have a working Bibus installation on Edgy? This is one of the things keeping me on Dapper. I'm scared that if I upgrade it will take me days to get Bibus working properly again...
    So far, so good. I've had no problems with Bibus so far (although I am relatively new to using it, so it could be that I just haven't pushed it far enough to break).

  4. #4
    Join Date
    Oct 2006
    Location
    UK
    Beans
    14
    Distro
    Ubuntu Development Release

    Re: problem with bibus

    Thanks for the info on this. I spent a frustrating few hours on Saturday trying to import my Endnote library into bibus and only succeeded in corrupting it. I've had a look through the Sourceforge bibus wiki but I haven't so far found the reference to using Endnote export format. Nevertheless, the pointers you've provided here have helped me solve my problem. Thanks again

  5. #5
    Join Date
    Feb 2005
    Location
    Milton Keynes, UK
    Beans
    231
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: problem with bibus

    Quote Originally Posted by akniss View Post
    So does this mean you have a working Bibus installation on Edgy? This is one of the things keeping me on Dapper. I'm scared that if I upgrade it will take me days to get Bibus working properly again...
    I had bibus working on my laptop using Breezy, updated it to Dapper and it still worked. Upgraded to Edgy, and after failing to sort out the ensuing xserver issues did a clean reinstall. Reinstalled Bibus and it was working just as before! Presumably it just picked up whatever configuration files remained in my home folder (I have /home on a separate partition, so it was unaffected by the clean reinstall.

    So, yes, bibus is fine with edgy.

    Robert

  6. #6
    Join Date
    Oct 2005
    Location
    Wyoming, USA
    Beans
    484
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: problem with bibus

    Quote Originally Posted by GrumpyBob View Post
    I had bibus working on my laptop using Breezy, updated it to Dapper and it still worked. Upgraded to Edgy, and after failing to sort out the ensuing xserver issues did a clean reinstall. Reinstalled Bibus and it was working just as before! Presumably it just picked up whatever configuration files remained in my home folder (I have /home on a separate partition, so it was unaffected by the clean reinstall.

    So, yes, bibus is fine with edgy.

    Robert
    Thanks for the update, that's great news! I will probably give edgy a go in the next week or so.
    This looks nothing like my signature...
    My Page

  7. #7
    Join Date
    Nov 2005
    Location
    Ester, AK, USA
    Beans
    162
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: problem with bibus

    One thing to be aware of is the fact that Bibus will not check to ensure that python-pysqlite2 is installed, so if your database is in sqlite3 format, you'll just get an error when you try to open it. It seems like python-pysqlite2 ought to be a dependency...
    If you torture data hard enough, they will confess to anything

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •