Page 11 of 18 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 180

Thread: HowTo: Disable Synaptics Touchpad While Typing

  1. #101
    Join Date
    Oct 2007
    Beans
    Hidden!

    Re: HowTo: Disable Synaptics Touchpad While Typing

    Quote Originally Posted by scotcella View Post
    Can I get the delay time a bit faster?

    Yes. the "1" is the delay (in seconds). You can set it to 0.5 if you prefer. But read my post above, adding -t is probably an even better solution.

  2. #102
    Join Date
    Mar 2006
    Beans
    48
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: HowTo: Disable Synaptics Touchpad While Typing

    I did "syndaemon -i 1 -d -t -K" and that seems to work pretty well. I agree, though, that this is a simple problem that should be fixed by default!

  3. #103
    Join Date
    Nov 2007
    Beans
    130
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: HowTo: Disable Synaptics Touchpad While Typing

    Thanks

    Simple and effective fix.

    I have also tried this on my friend's laptop. He is partially sighted and cannot tell when the cursor has moved due to an inadvertent touch. This has helped him muchly after tweaking the delay to his tastes.
    =D>
    "How did it get so late so soon"
    To the world you may be one person, but to one person you may be the world.

  4. #104
    Join Date
    Sep 2006
    Beans
    55
    Distro
    Ubuntu 8.04 Hardy Heron

    Question Re: HowTo: Disable Synaptics Touchpad While Typing

    hello i can not find the "touchpad section". please help
    Section "InputDevice"
    Identifier "Generic Keyboard"
    Driver "kbd"
    Option "CoreKeyboard"
    Option "XkbRules" "xorg"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "de"
    EndSection

    Section "InputDevice"
    Identifier "Configured Mouse"
    Driver "mouse"
    Option "CorePointer"
    Option "Device" "/dev/input/mice"
    Option "Protocol" "ImPS/2"
    Option "ZAxisMapping" "4 5"
    Option "Emulate3Buttons" "true"
    EndSection

    Section "InputDevice"
    Driver "wacom"
    Identifier "stylus"
    Option "Device" "/dev/input/wacom"
    Option "Type" "stylus"
    Option "ForceDevice" "ISDV4"# Tablet PC ONLY
    EndSection

    Section "InputDevice"
    Driver "wacom"
    Identifier "eraser"
    Option "Device" "/dev/input/wacom"
    Option "Type" "eraser"
    Option "ForceDevice" "ISDV4"# Tablet PC ONLY
    EndSection

    Section "InputDevice"
    Driver "wacom"
    Identifier "cursor"
    Option "Device" "/dev/input/wacom"
    Option "Type" "cursor"
    Option "ForceDevice" "ISDV4"# Tablet PC ONLY
    EndSection

  5. #105
    Join Date
    Dec 2007
    Location
    BUE @ Argentina
    Beans
    1,225
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: HowTo: Disable Synaptics Touchpad While Typing

    Thanks dude, nice tutorial.
    I would give you a star, but somehow theyre not available in this thread.
    /**HP Pavilion DV6646us laptop: AMD 1.9 GHz Turion 64 X2 / 2Gb RAM / 160Gb HDD / NVIDIA GeForce Go 7150M / 15.4" WXGA / BroadCom BCM4328 wireless / Built-in webcam **/
    -- Kubuntu 9.04, CentOs 5.2, Mikrotik RouterOS 3.3 User -- Argentina LoCo Team

  6. #106
    Join Date
    Apr 2008
    Location
    Bangalore
    Beans
    25
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: HowTo: Disable Synaptics Touchpad While Typing

    Quote Originally Posted by ccl4 View Post
    hello i can not find the "touchpad section". please help
    dude, im also having the same config but no one seems to know the solution for it.

  7. #107
    Join Date
    Mar 2008
    Beans
    4

    Re: HowTo: Disable Synaptics Touchpad While Typing

    Quote Originally Posted by ariel View Post
    This method was more convenient for me:

    To disable the touchpad:

    Code:
    synclient TouchpadOff=1
    To enable the touchpad:

    Code:
    synclient TouchpadOff=0

    And: you can put each on a launcher in your desktop. The result works pretty neat in my case. If you are at your desk with a mouse, or typing, just disable the touchpad.
    That's so cool. It really helps me.


  8. #108
    Join Date
    Jan 2008
    Beans
    138
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: HowTo: Disable Synaptics Touchpad While Typing

    Thank you.

    No more minimizing and typing in the wrong window

  9. #109
    Join Date
    Jul 2008
    Location
    Louisville, KY
    Beans
    19
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: HowTo: Disable Synaptics Touchpad While Typing

    Thank you... I needed this fix!!!

  10. #110
    Join Date
    Sep 2008
    Location
    St. Thomas, ON, Canada
    Beans
    33
    Distro
    Ubuntu

    Re: HowTo: Disable Synaptics Touchpad While Typing

    Hi reacocard: I tried all of what you said but it is not working for me. I am running Kubuntu and but my laptop's touchpad is NOT a Synaptics touchpad. I wonder if that is why this does not work for me?
    I created file syndaemon.sh in the Autostart folder and rebooted but it is not working for me. I put the following two code lines into the file:
    -----------------------
    File: syndaemon.sh
    -----------------------
    #!/bin/sh
    syndaemon -i 5 -d
    -----------------------
    I also did a chmod a+x syndaemon.sh to make it executable. I really am a novice at this...have been using Linux for about 2 weeks now, so I am guessing at most of this.
    Did I write the file correctly? Is it NOT working because the laptop does not have a Synaptics touchpad?
    walt

Page 11 of 18 FirstFirst ... 910111213 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •