ubchenelle@brendan-laptop:~$ sudo prevu xserver-xorg-video-ati
I: Building against currently running distro: edgy
Reading package lists... Done
Building dependency tree
Reading state information... Done
Need to get 1004kB of source archives.
Get:1 http://archive.ubuntu.com edgy/main xserver-xorg-video-ati 1:6.6.2-0ubuntu4 (dsc) [1729B]
Get:2 http://archive.ubuntu.com edgy/main xserver-xorg-video-ati 1:6.6.2-0ubuntu4 (tar) [979kB]
Get:3 http://archive.ubuntu.com edgy/main xserver-xorg-video-ati 1:6.6.2-0ubuntu4 (diff) [23.2kB]
Fetched 1004kB in 11s (86.0kB/s)
gpg: WARNING: unsafe ownership on configuration file `/home/ubchenelle/.gnupg/gpg.conf'
gpg: Signature made Fri 06 Oct 2006 02:05:54 AM EDT using RSA key ID 63549F8E
gpg: Can't check signature: public key not found
dpkg-source: extracting xserver-xorg-video-ati in xserver-xorg-video-ati-6.6.2
dpkg-source: unpacking xserver-xorg-video-ati_6.6.2.orig.tar.gz
dpkg-source: applying ./xserver-xorg-video-ati_6.6.2-0ubuntu4.diff.gz
dch warning: new version (1:6.6.2-0ubuntu4~6.10prevu1) is less than
the current version number (1:6.6.2-0ubuntu4).
W: /home/ubchenelle/.pbuilderrc does not exist
W: /home/ubchenelle/.pbuilderrc does not exist
Building the build Environment
-> extracting base tarball [/var/cache/prevu/edgy.tgz]
-> creating local configuration
hostname: Unknown host
Traceback (most recent call last):
File "/usr/bin/prevu", line 146, in ?
BackportFromAPT(sys.argv[1],DIST).backport()
File "/usr/bin/prevu", line 86, in backport
self.do_compile()
File "/usr/bin/prevu", line 67, in do_compile
raise ValueError("Build failed.")
ValueError: Build failed.


This is the error I get trying to upgrade my ATI drivers. The same goes for any package i try to install. Any ideas? Thanks
-Brendan