Page 41 of 66 FirstFirst ... 31394041424351 ... LastLast
Results 401 to 410 of 654

Thread: HOWTO: ipw2200 + wpa

  1. #401
    Join Date
    Apr 2005
    Beans
    514

    Re: HOWTO: ipw2200 + wpa

    You have to install the package build_essential as specified in the HowTo.

  2. #402

    Re: HOWTO: ipw2200 + wpa

    Quote Originally Posted by luca_linux
    You have to install the package build_essential as specified in the HowTo.
    Is that not kind of stupid, that it's not inc by default?
    Anyhow thanks

    Are you talking about the http://www.ubuntu.com/support/documentation/
    How to section?
    That have no info on anything.

    Argh have not time for this I'm back to windows. I will have a go on this som other time. Or I try another dist of linux.
    Last edited by yopnono; September 20th, 2005 at 04:51 PM.

  3. #403
    Join Date
    Apr 2005
    Beans
    514

    Re: HOWTO: ipw2200 + wpa

    No, it's not included since this is basically a desktop-oriented distro.
    Anyway, I was referring to MY HowTo, the HowTo of this thread.
    At the top, in the first part of it, it's explained that you need some packages, such as build-essential, gcc, linux-headers, etc.

  4. #404

    Re: HOWTO: ipw2200 + wpa

    Quote Originally Posted by luca_linux
    No, it's not included since this is basically a desktop-oriented distro.
    Anyway, I was referring to MY HowTo, the HowTo of this thread.
    At the top, in the first part of it, it's explained that you need some packages, such as build-essential, gcc, linux-headers, etc.
    Well on a desktop you some times need to install drivers, so make is needed.

    I will ha a look in you howto

  5. #405
    Join Date
    Jun 2005
    Beans
    171
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: HOWTO: ipw2200 + wpa

    Quote Originally Posted by luca_linux
    Have you tried the various options (scan_ssid=1, ap_scan=2) mentioned in the HowTo?
    no, because i do not need wpa, just wep

    i reinstalled the driver again, but i have the same problem
    i cannot scan, but when i know the essid and password i can connect withput any problems

    any help

  6. #406
    Join Date
    Mar 2005
    Beans
    99
    Distro
    Ubuntu 6.10 Edgy

    Re: HOWTO: ipw2200 + wpa

    After you start wpa_supplicant

    You can enter the wpa command line interface as such:
    Code:
    sudo wpa_cli
    In that mode you can see the status of the wpa connection as it tries to authenticate with the AP

    From there you can enter commands such as
    Code:
    status
    To see information about the connection

    or

    Code:
    help
    to get a list of other information

    It was a really helpful too when getting my connection to work

  7. #407

    Re: HOWTO: ipw2200 + wpa

    I apologize if this was covered in other posts. On WPA networks that do not broadcast an SSID is it possible to still use the method explained in this howto? My wpa_cli status says:

    bssid=00:00:00:00:00:00
    pairwise_cipher=UNKNOWN
    group_cipher=UNKNOWN
    key_mgmnt=UNKNOWN
    wpa_state=SCANNING
    Supplicant PAE state=DISCONNECTED
    suppPortStatus=Unauthorized
    EAP state=DISABLED

    I installed Ubuntu today as someone dropped a boxful of disks off at my workplace. Previously I was using ndiswrapper. this is a little different.

  8. #408
    Join Date
    Sep 2005
    Beans
    4

    Re: HOWTO: ipw2200 + wpa

    Wow. Thanks so much for this. Ever since I installed Hoary I was getting a Fatal Error message, and then I upgraded to the latest ipw drivers with another tutorial and it didn't solve the problem. I followed your tutorial and I didn't get one single error message, so, once again, thanks a lot.

  9. #409
    Join Date
    Mar 2005
    Beans
    99
    Distro
    Ubuntu 6.10 Edgy

    Re: HOWTO: ipw2200 + wpa

    Quote Originally Posted by megan at terrormachine
    I apologize if this was covered in other posts. On WPA networks that do not broadcast an SSID is it possible to still use the method explained in this howto? My wpa_cli status says:

    bssid=00:00:00:00:00:00
    pairwise_cipher=UNKNOWN
    group_cipher=UNKNOWN
    key_mgmnt=UNKNOWN
    wpa_state=SCANNING
    Supplicant PAE state=DISCONNECTED
    suppPortStatus=Unauthorized
    EAP state=DISABLED

    I installed Ubuntu today as someone dropped a boxful of disks off at my workplace. Previously I was using ndiswrapper. this is a little different.
    in your wpa_supplicant.conf
    make sure you have your ssid set

    Code:
    network={
            ...other stuff...
            ssid="MYSSID"    # Change to your ssid
    	...other stuff...
    }
    if that does not work you can try

    Code:
    sudo iwconfig eth1 essid myssid
    to set your ssid

    where eth1 is your wireless device
    and where myssid is your ssid

  10. #410
    Join Date
    Apr 2005
    Beans
    514

    Re: HOWTO: ipw2200 + wpa

    Quote Originally Posted by megan at terrormachine
    I apologize if this was covered in other posts. On WPA networks that do not broadcast an SSID is it possible to still use the method explained in this howto? My wpa_cli status says:

    bssid=00:00:00:00:00:00
    pairwise_cipher=UNKNOWN
    group_cipher=UNKNOWN
    key_mgmnt=UNKNOWN
    wpa_state=SCANNING
    Supplicant PAE state=DISCONNECTED
    suppPortStatus=Unauthorized
    EAP state=DISABLED

    I installed Ubuntu today as someone dropped a boxful of disks off at my workplace. Previously I was using ndiswrapper. this is a little different.
    Yeah, just add to /etc/wpa_supplicant.conf:
    Code:
    scan_ssid=1
    As already suggested in the HowTo.
    That does the trick.

Page 41 of 66 FirstFirst ... 31394041424351 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •