Quote Originally Posted by Mike Basinger
With ipw2200 1.0.4 you will get error while compiling unless you run the remove_old script from the ipw2200 1.0.4 sources. Also I'm getting a ton of firmware errors, so you may want towait till 1.0.5.

Mike
Strange, i've got some warnings during compilation, but no error.
I'm sending you this message with these drivers.
Did you take the sources from cvs or as me from the website ?