This is what terminal says:
"============================================= ==== =
ATI Technologies Linux Driver Installer/Packager
==================================================

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.28-11-generic; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.dSEiPN
kevin@kevin-desktop:~/Desktop$ "

What happened?