Page 11 of 19 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 190

Thread: HOWTO: Set your system up for Wake On LAN (WOL)

  1. #101
    Join Date
    May 2009
    Beans
    1

    Re: HOWTO: Set your system up for Wake On LAN (WOL)

    This worked for me once after doing the "Manual Way" on my freshly installed 9.04 on my Dell 600m laptop. Everything seemed to be fine. Got my laptop to WOL. After the first shutdown to test WOL out again my laptop bricked. I can't even get into the bios. The ethernet light keeps blinking but after pressing the power button, the power light goes on for a few seconds like it's going to boot but then nothing. Even after holding the power button down for 5 or 10 seconds. Unfortunately I have to take the laptop out of a newly built DIY picture frame to try and figure out what's going on. Any suggestions?

  2. #102
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: HOWTO: Set your system up for Wake On LAN (WOL)

    Quote Originally Posted by loko_loko View Post
    Any suggestions?
    Unplug power and disconnect the battery. Leave everything off for a good 15 - 20 seconds or more. Reconnect and attempt to power on.

  3. #103
    Join Date
    Jan 2009
    Beans
    7
    Distro
    Xubuntu 8.10 Intrepid Ibex

    Re: HOWTO: Set your system up for Wake On LAN (WOL)

    Quote Originally Posted by loko_loko View Post
    This worked for me once after doing the "Manual Way" on my freshly installed 9.04 on my Dell 600m laptop. Everything seemed to be fine. Got my laptop to WOL. After the first shutdown to test WOL out again my laptop bricked. I can't even get into the bios. The ethernet light keeps blinking but after pressing the power button, the power light goes on for a few seconds like it's going to boot but then nothing. Even after holding the power button down for 5 or 10 seconds. Unfortunately I have to take the laptop out of a newly built DIY picture frame to try and figure out what's going on. Any suggestions?
    Id say it will have to come out of the frame to troubleshoot

    I asume you trying to boot from the ethernet port and not the wifi card correct?

    Did you re-check your steps?
    Check for errors


    /etc/init.d/wakeonlanconfig



    or whatever you called your config file as per your setup,


    Does it WOL?


    When you say it doesn't boot just goes through the motions then cuts out do you get anything on screen? Do you get any errors on the screen at shutdown?


    I would do what the previous posts says proper power off & reboot. You could try to undo the changes with a live CD if you have too.


    I think their is something wrong in they way your laptop boot/shutdown config settings so i would start their.




  4. #104
    Join Date
    Jan 2007
    Location
    Romania
    Beans
    107
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: HOWTO: Set your system up for Wake On LAN (WOL)

    It doesn't work for me. The green ethernet light is up even if the computer is shut down, but wol doesn't work
    HP Pavilion 2025nr AMD64x2, GeForce Go 6150, 1GB RAM

  5. #105
    Join Date
    Jun 2009
    Beans
    1

    Re: HOWTO: Set your system up for Wake On LAN (WOL)

    woo.. hoo....i got the wake on lan working, well... in hibernate and suspend mode...NOT in Shutdown.

    For Shutdown..
    i followed the usual steps, like check BIOS for setting, remove -i option from halt.., add startup scripts for WOL still could not get WOL to work during Shutdown. I used "shutdown -h now", menu option. none worked.

    For Hibernate..
    i did not do anything new. just selected Hibernate from menu option and WOL just worked.

    I wish, things are like this for Shutdown too.. wish they just worked, rather than tweaking...

    So.. i feel, shutdown still shuts down my network ports too, and does not hear magic packet.

    ok.. now that WOL is not an issue anymore for me.. let me get back to tweaking my NVIDIA display driver and xorg.conf preferences, so that i can get "Extra" setting for my display.

  6. #106
    Join Date
    Nov 2008
    Beans
    3

    Re: HOWTO: Set your system up for Wake On LAN (WOL)

    I think the shutdown thing is a problem with something new in 9.04... I just upgraded from 8.04 where everything was working flawlessly. I used the same script in 8.04 that I'm using in 9.04 (which is the same as described in the OP), and upon shutdown it doesn't work... As roadrunner said, hibernate it works fine...

  7. #107
    Join Date
    Nov 2008
    Beans
    3

    Re: HOWTO: Set your system up for Wake On LAN (WOL)

    Quote Originally Posted by Hviid View Post
    I found the answer for my problem.

    http://www.nvnews.net/vbulletin/showthread.php?t=70384
    Last reply.

    Hviid
    OK I started re-reading this thread, and came across Hviid's response... Sure enough, it IS a bug since a newer release of 8.04, but it's not Ubuntu's fault... It's a fault of the NFORCE drivers...

    To recap, this used to work, and works in Windows just fine. With the newest version of the nForce drivers, there is a bug that writes the MAC addy backwards.

    This has been fixed on Feb 2, 2009 as a patch, but has not made it to upstream yet. Cross your fingers!

    http://bugzilla.kernel.org/show_bug.cgi?id=6604

    So for now I am changing my mac addy's to be backwards for any boxes using forcedeth in the kernel (or as a module, duh!).

  8. #108
    Join Date
    Jan 2007
    Location
    London, UK
    Beans
    3,520
    Distro
    Ubuntu Development Release

    Re: HOWTO: Set your system up for Wake On LAN (WOL)

    Thanks for this nice Howto. Wakeonlan worked perfectly following manual steps for Jaunty 64bit.

    I am using dell vostro's wireless to WOL my ASUS- VD2MX motherboard system running jaunty.
    You came empty handed, that is how you shall leave. Whatever you claim as yours today, belonged to someone else yesterday, will be someone else's tomorrow. This false happiness is the true cause of your sorrows!

  9. #109
    Join Date
    Jan 2009
    Location
    San Francisco, CA
    Beans
    211
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: HOWTO: Set your system up for Wake On LAN (WOL)

    Router problem?

    Code:
    wakeonlan -i my.ip.address AA:BB:CC:DD:EE:FF
    works after right after I shut down my computer, but somehow that command does not work via the internet after the PC is off overnight. However,
    Code:
    wakeonlan AA:BB:CC:DD:EE:FF
    via local network works (default to 225.225.225.225:9).

    Anyone has suggestion why does the former only works shortly after shutdown, but the latter always works? And how do I fix that problem?
    There are two sides to every story: my side and the wrong side.

  10. #110
    Join Date
    Mar 2009
    Beans
    19

    Re: HOWTO: Set your system up for Wake On LAN (WOL)

    Quote Originally Posted by lethalfang View Post
    Router problem?

    Code:
    wakeonlan -i my.ip.address AA:BB:CC:DD:EE:FF
    works after right after I shut down my computer, but somehow that command does not work via the internet after the PC is off overnight. However,
    Code:
    wakeonlan AA:BB:CC:DD:EE:FF
    via local network works (default to 225.225.225.225:9).

    Anyone has suggestion why does the former only works shortly after shutdown, but the latter always works? And how do I fix that problem?

    I have the same problem.
    I too would like to know the answer.

Page 11 of 19 FirstFirst ... 910111213 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •