Results 1 to 5 of 5

Thread: Elementary OS stuck at booting

  1. #1
    Join Date
    Nov 2006
    Beans
    18

    Elementary OS stuck at booting

    Hey all!

    Just installed Elementary OS on my Asus eeePC (2gb ram, Intel Atom n270) via USB.
    The live version of the OS works perfectly fine.

    When I go to boot from the one I installed on disk it gets stuck right after
    Code:
    Starting CUPS printing spooler/server                           [OK]
    After reading other threads in this forums I saw that some people were having issues with their video drivers and were told to boot with 'nomodeset' and install the correct drivers.
    Unfortunately mine still got stuck at starting CUPS even with the 'nomodeset' param.

    Any ideas would be greatly appreciated.

    Just something else to note in case it makes a difference:
    GRUB didn't install properly when the installation was finished. I had to use the boot-repair (https://help.ubuntu.com/community/Boot-Repair) tool to fix it before I could get grub to load.

    Thanks!

  2. #2
    Join Date
    Aug 2014
    Beans
    4

    Re: Elementary OS stuck at booting

    Hi, did you have an internet connection while installing? I had trouble with GRUB installation as I didn't have an internet connection and had to end up using a wired connection until it all installed and updated and then the WiFi worked. Are you dual-booting or is it a stand alone install?

  3. #3
    Join Date
    Nov 2011
    Beans
    409
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Elementary OS stuck at booting

    Maybe there's something in either /var/log/boot.log or /var/log/dmesg that could hint at the culprit? One might guess that whatever is trying to load after cups, is causing the hang.

    I'm presuming those logs are there, I've never tried elementary os.

  4. #4
    Join Date
    Nov 2006
    Beans
    18

    Re: Elementary OS stuck at booting

    Thanks for the replies.

    I tried installing the OS while using both wireless and wired connections. Same outcome either way for me. It's a stand alone install.
    I checked both log files

    boot.log contains:
    Code:
    Starting system logging daemon        [OK]
    Starting mDNS/DNS-SD daemon        [OK]
    Starting bluetooth daemon                [OK]           
    Starting CUPS printing spooler/server [OK]
    dmesg contains:
    Code:
    (Nothing has been logged yet.)
    Nothing too useful lol. Thought for sure there was going to be an error in there. Still no leads

  5. #5
    Join Date
    Dec 2014
    Beans
    3

    Re: Elementary OS stuck at booting

    Any updates? I have the same problem... Everything was running smoothly, I updated everything. Then I restarted and I can't boot up now.

    Any help is appreciated, thanks!

    Edit:
    It was the Nvidia driver causing problems...
    Thanks to NikTh So I fixed it using these commands:
    sudo apt-get remove --purge nvidia-*
    sudo apt-get install elementary-desktop
    Last edited by ugrin.lu; December 21st, 2014 at 09:34 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •