Results 1 to 3 of 3

Thread: No keyboard on attempted wake from suspend

  1. #1
    Join Date
    Nov 2006
    Beans
    131

    No keyboard on attempted wake from suspend

    This is a Lemur Ultra running 14.04. I don't know when exactly this started happening, but not too long ago. My guess is that it was a recent kernel update that did this. Anyway, it seems like suspend has stopped working properly. When I try to wake up, I get the prompt for password, but I cannot type it in since the keyboard appears to be "disconnected" (has no effect). It appears to happen if I choose suspend from the gear menu (and use the power button to wake) or if I close the cover and open it to wake. The only way I know to recover is to do a long press on the power button to force a reboot. Has anyone else seen this? Is there a fix?
    -- David

  2. #2
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,563
    Distro
    Ubuntu

    Re: No keyboard on attempted wake from suspend

    Please open a support ticket using the link in my signature. We'll get your issue figured out.
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

  3. #3
    Join Date
    Nov 2006
    Beans
    131

    Re: No keyboard on attempted wake from suspend

    Thank you for your response. I am not experiencing this problem currently. I had assumed that it was fixed by an update to the System 76 Driver which I applied after my post about the problem. If the issue should return, I will open a support ticket.
    -- David

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •