Results 1 to 6 of 6

Thread: u14.04 on HP Z400 w/s After a lock display or suspend screen goes black

  1. #1
    Join Date
    Jul 2009
    Beans
    65

    u14.04 on HP Z400 w/s After a lock display or suspend screen goes black

    u14.04 on HP Z400 w/s After a lock display or suspend screen goes black ; pressing any keys does not display any box to enter my password to unlock screen and continue or do a normal shutdown. Only recourse is to power off. My work around is to set time out to never and lock off. Still cannot recover from suspend.

  2. #2
    Join Date
    Jun 2014
    Beans
    9

    Re: u14.04 on HP Z400 w/s After a lock display or suspend screen goes black

    Hello

    is it (Your Laptop) warm ? and Consumes a lot of electricity?

  3. #3
    Join Date
    Jul 2009
    Beans
    65

    Post Re: u14.04 on HP Z400 w/s After a lock display or suspend screen goes black

    Quote Originally Posted by Alireza_Zamani View Post
    Hello

    is it (Your Laptop) warm ? and Consumes a lot of electricity?
    No. The hp Z400 w/s is a desktop work station with 3 monitors using a special nvidia card. I attempted the u14.04 bug fix by replacing the os driver with nvidia proprietery tested driver to no avail. I also note that hibernate is no longer a shutdown option. I can use the Alt-SysReq susb to reboot. Does that mean suspend actually suspended or did nothing. Does this ky sequence actually do a normal shutdown before rebooting?

  4. #4
    Join Date
    Jun 2014
    Beans
    9

    Re: u14.04 on HP Z400 w/s After a lock display or suspend screen goes black

    are you using nVidia Otimus Card ?

    try
    Bumblebee

    sudo add-apt-repository ppa:bumblebee/stable
    sudo apt-get update
    sudo apt-get install bumblebee bumblebee-nvidia linux-headers-generic
    Last edited by Alireza_Zamani; June 30th, 2014 at 03:28 PM.

  5. #5
    Join Date
    Jul 2009
    Beans
    65

    Re: u14.04 on HP Z400 w/s After a lock display or suspend screen goes black

    I solved the suspend/resume issue by replacing o.s. driver with Nvidia proprietary tested driver. Now suspend/resume works normally power light blinks indicating suspend in effect; pressing any key after a few seconds resumes operation. I tthank the bug fixers for that clue.

    However I still have the lock screen problem; even though I removed the password requirement, screen does not unlock and I have to do a reboot.

  6. #6
    Join Date
    Aug 2014
    Beans
    1

    Re: u14.04 on HP Z400 w/s After a lock display or suspend screen goes black

    Are there any solutions to this problem yet? After display turns off and I try to press a key on the keyboard to get it to wake up, the screen is still blank. Suspend works fine though. Its just the turn off display function that has the problem. I'm on a Dell Precision M4800 with NVIDIA K2110 GPU. Any help is much appreciated

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •