Results 1 to 6 of 6

Thread: Problem with quick reply

  1. #1
    Join Date
    Jan 2011
    Location
    Linux heaven
    Beans
    976
    Distro
    Ubuntu 14.04 Trusty Tahr

    Problem with quick reply

    I like using the quick reply at the bottom to post but when I submit the post I get this message a lot:

    Code:
    Errors 		 			The following errors occurred with your submission
    1. Your submission could not be processed because the token has expired. Please reload the window.
    This is a recent problem I've been getting. It didnt used to do that.
    Be inspired by phreaking.
    http://tinyurl.com/about-phreaking
    And don't touch the Linux hat!
    Linux user #572109


  2. #2
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: Problem with quick reply.................

    Copy/paste your text in a word editor and reload the page (you will loose it), does it work if you copy it back and submit ?
    I am yet to see this behavior.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |

  3. #3
    Join Date
    Jan 2011
    Location
    Linux heaven
    Beans
    976
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Problem with quick reply.................

    I always get around it by hitting the "reply to thread" button and pasting in there.
    Be inspired by phreaking.
    http://tinyurl.com/about-phreaking
    And don't touch the Linux hat!
    Linux user #572109


  4. #4
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: Problem with quick reply.................

    How long did you wait with the text in Quick Reply before you submitted it ?
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |

  5. #5
    Join Date
    Jan 2011
    Location
    Linux heaven
    Beans
    976
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Problem with quick reply.................

    I dont wait. I do it immediately.

    Also another thing I'm getting sometimes is that after I reload the page and I find my previous post's text is sitting in the quick reply box. It did this just now, for example.
    Be inspired by phreaking.
    http://tinyurl.com/about-phreaking
    And don't touch the Linux hat!
    Linux user #572109


  6. #6
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: Problem with quick reply

    Any text added to the quick reply box is autosaved every so often, but I am not sure how often nor the interval. If you then shut down the web-page but not the browser (as far as I'm aware) any text lost for any reason will appear when you open that web-page again. I'm not sure if it is still saved if you close the browser session, or if it is retained into a new browser session.
    DISTRO: Xubuntu 14.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •