Results 1 to 4 of 4

Thread: Cannot see volume indicator in task bar. [Ubuntu 14.04]

  1. #1
    Join Date
    May 2014
    Beans
    3

    Cannot see volume indicator in task bar. [Ubuntu 14.04]

    Hello everyone. When I first turn on my computer, in the user login screen i can see and use the volume/sound indicator at the top of the screen. However, after i login to my user the sound indicator disappears. I installed the indicator-applet-complete package with no issues. Can someone tell me how to make the sound indicator appear again? Thanks.

  2. #2
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    8,702
    Distro
    Ubuntu Development Release

    Re: Cannot see volume indicator in task bar. [Ubuntu 14.04]

    The sound app indicator is usually installed by default and the setting is set to the mid point so that the screen reader will work without someone needing to unmute sound.

    System Settings>Sound and tick "show sound volume in the menu bar."

    Regards.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  3. #3
    Join Date
    Oct 2013
    Beans
    2

    Thumbs up Re: Cannot see volume indicator in task bar. [Ubuntu 14.04]

    Quote Originally Posted by grahammechanical View Post
    The sound app indicator is usually installed by default and the setting is set to the mid point so that the screen reader will work without someone needing to unmute sound.

    System Settings>Sound and tick "show sound volume in the menu bar."

    Regards.
    Ah, thanks a lot! I've been scratching my brains out, reinstalling this and that but stupidly I glaringly missed the obvious option in the sound menu.

  4. #4
    Join Date
    Apr 2015
    Beans
    1

    Re: Cannot see volume indicator in task bar. [Ubuntu 14.04]

    For those who have the "show sound volume in the menu bar." marked, and still have the same problem, just try this:


    • Open terminal and execute these commands:
      sudo dpkg-reconfigure $(dpkg -l | grep indicator-sound | awk '{print $2}' | tr '\n' ' ')
      sudo update-initramfs -u
    • Logout/restart your system and check whether you get the sound indicator

    If above doesn't help then try to re-install indicator-sound by executing this command:
    sudo apt-get -f install --reinstall indicator-sound indicator-sound-gtk2
    Again logout/restart your system.
    Reply if you get any error at any particular command with the error message.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •