Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: gnumeric bug

  1. #1
    Join Date
    Oct 2013
    Beans
    14

    Unhappy gnumeric bug

    Hi Ubuntu community!!!

    I have recently ungraded my Ubuntu to 14.04 and I must use gnumeric for my work, since Libreoffice spreadsheet is not very confortable. With the upgraded version of Ubuntu, I have a problem that does not allow me to work properly. When I build a graph, the graph options window is very small and I cannot see all the options without using the scrollbar. This is very annoing for working and it takes times to prepare a graph.
    Does someone have the same problem?
    If this bug has not been fixed, could anyone suggest me a spredsheet programm instead of gnumeric and libreoffice?

    Thank you all!!!

    Azzurra

  2. #2
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: gnumeric bug

    See where the mouse pointer is in the screenshot - you should see somewhere on your's to drag the bottom part of the customise dialogue down.

    If that is not what you mean then can you do a screenshot to describe what your problem is.
    Attached Images Attached Images

  3. #3
    Join Date
    Oct 2013
    Beans
    14

    Re: gnumeric bug

    Thanks Elfy!!
    That is the point...I do not see the "three sall bars" wher the mouse pointer is in your screenshot. As a result, the bottom part of the screenshot is very very small in my case. What do you think it depends on?

  4. #4
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: gnumeric bug

    I've just checked in 14.04 - the resize handle is there in the version I've got there too.

    Can you check which version you have, also what themes are you using - I'll check again if it's not default greybird.

  5. #5
    Join Date
    Oct 2013
    Beans
    14

    Re: gnumeric bug

    The gnumeric version I have is 1.12.9.
    As reagrds themes...what do you mean? I do not know where to look at! What is "greybird"?

  6. #6
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: gnumeric bug

    Also please check in your .config folder for a gnumeric entry.

    That said it appears to be a bug, screenshot in there seems to be the same, they upgraded as well - https://bugs.launchpad.net/ubuntu/+s...c/+bug/1314393

    Mark yourself as affected too - https://bugs.launchpad.net/ubuntu/+s.../+affectsmetoo

    Try purging and reinstalling gnumeric

    Code:
    sudo apt-get purge gnumeric && sudo apt-get install gnumeric
    Forget the theme
    Last edited by Elfy; June 5th, 2014 at 01:56 PM.

  7. #7
    Join Date
    Aug 2013
    Beans
    3,034

    Re: gnumeric bug

    Quote Originally Posted by Elfy View Post
    Run
    Code:
    xfce4-appearance-settings
    in a terminal, what theme does is say it's using.
    OP doesn't appear to be using Xubuntu.

  8. #8
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: gnumeric bug

    Quote Originally Posted by monkeybrain20122 View Post
    OP doesn't appear to be using Xubuntu.
    Thanks missed that.

  9. #9
    Join Date
    Oct 2013
    Beans
    14

    Re: gnumeric bug

    1) the answer is: Ambience
    2) there is not a gnumeric entry in .config

    I tried to purge and re-install but nothing happend...
    so do I just need to wait for the bug fixing???

  10. #10
    Join Date
    Oct 2013
    Beans
    14

    Re: gnumeric bug

    or maybe i could downgrade the gnumeric version?

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •